<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-kptv"></script><script src="//js-sec.indexww.com/ht/p/184248-131227840534059.js"></script><script class="kxct" data-id="qvc1jnbu6" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc1jnbu6";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Milwaukie man convicted of child sex abuse two months after gran - KPTV - FOX 12</title>
<meta name="Description" content="William Arthur Kirk Sr. and his grandson, Tony Lynn Alan Kirk Jr., were arrested at their Milwaukie-area home in June 2016.  "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/09/28"><meta name="owner" content="KPTV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.12.2"><meta name="wn-base" content="IIS31"><meta name="wnreadableurl" content="milwaukie-man-convicted-of-child-sex-abuse-two-months-after-grandsons-guilty-plea"><meta property="og:title" content="Milwaukie man convicted of child sex abuse two months after grandson’s guilty plea"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kptv.com/story/36479974/milwaukie-man-convicted-of-child-sex-abuse-two-months-after-grandsons-guilty-plea"><meta property="og:image" content="http://kptv.images.worldnow.com/images/15032919_G.jpg"><meta property="og:description" content="William Arthur Kirk Sr. and his grandson, Tony Lynn Alan Kirk Jr., were arrested at their Milwaukie-area home in June 2016.  "><link rel="canonical" href="http://www.kptv.com/story/36479974/milwaukie-man-convicted-of-child-sex-abuse-two-months-after-grandsons-guilty-plea"><meta name="author" content="FOX 12 Staff"><meta name="twitter:creator" content="https://twitter.com/fox12oregon"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Milwaukie man convicted of child sex abuse two months after grandson’s guilty plea"><meta name="twitter:description" content="William Arthur Kirk Sr. and his grandson, Tony Lynn Alan Kirk Jr., were arrested at their Milwaukie-area home in June 2016.  "><meta name="twitter:image" content="http://kptv.images.worldnow.com/images/15032919_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="52902998700">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="35ae97a13f6801b2" /><meta name="apple-itunes-app" content="app-id=547732525"><meta property="fb:app_id" content="125837120835167"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.12.2_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KPTV.images.worldnow.com/interface/css/container-e.css?ver=2017-09-09%2011%3A46%3A34_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_7.3.12.2" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.12.2"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.12.2"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.12.2"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1998 UL
                    , #menu1998 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1998 A,
                    #menu1998 LI.wnOn .wnSublevel A,
                    #menu1998 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu1998 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1998 LI.wnOn A,
                        #menu1998 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1998 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1998 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1998 LI.wnOn .wnSublevel A,
                    #menu1998 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu1998 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu1998 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu1998 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1998 .wnSublevel LI.wnHasSublevel A { background: url('http://KPTV.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1998 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1998 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu1998 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1998 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu1998 .wnLeft { background: url('http://KPTV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu1998 LI.wnOn .wnLeft { background-image: url('http://KPTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1998 .wnRight { background: url('http://KPTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu1998 LI.wnOn .wnRight { background-image: url('http://KPTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1998 .wnRight .wnMiddle { background: url('http://KPTV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1998 LI.wnOn .wnMiddle { background-image: url('http://KPTV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KPTV',
            affiliateId : '1043',
            baseUrl : 'www.kptv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '33',mdPartnerDomain : 'http://dub.kptv.com'},
            registrationId : '557112',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KPTV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.12.2';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KPTV';
wng_pageInfo.ownerAffiliateId=parseInt('1043',10);
wng_pageInfo.containerId=parseInt('36479974',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36479974/milwaukie-man-convicted-of-child-sex-abuse-two-months-after-grandsons-guilty-plea';
wng_pageInfo.content_authors='FOX 12 Staff';
wng_pageInfo.headline='Milwaukie man convicted of child sex abuse two months after grandson’s guilty plea';
wng_pageInfo.pageTitle='Milwaukie man convicted of child sex abuse two months after gran - KPTV - FOX 12';
wng_pageInfo.pageTitleTag='KPTV - FOX 12';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKPTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KPTV'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KPTV'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KPTV'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KPTV'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KPTV'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KPTV'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KPTV'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KPTV'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://KPTV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-09%2011%3A46%3A34_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KPTV.config.js?ver=7.3.12.2_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.12.2_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kptv/2012/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kptv/2012/custom.css" /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">setTimeout(function(){var s="kptv",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-7']);_gaq.push(['_setDomainName','.kptv.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/kptv_header.css"><script src="//lmgcorporate.com/shared/header_files/kptv_header.js"></script></head><body id="WNAffKPTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-2' ,"dma":'24' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Milwaukie man convicted of child sex abuse two months after gran - KPTV - FOX 12</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KPTV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KPTV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1998" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1998"><li class="wnFirstNode" id="menu1998_1-C208626"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span></li><li class="" id="menu1998_2-C214050"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/214050/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1998_2-C214050"><li class="wnFirstNode" id="menu1998_2_1-C162901"><span><a href="/category/162901/ap-news-center">U.S. &amp; World News</a></span><ul class="wnLevel3 wnSublevel" id="submenu1998_2_1-C162901"><li class="wnFirstNode" id="menu1998_2_1_4-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu1998_2_1_5-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li><li class="" id="menu1998_2_1_6-C244906"><span><a href="/category/244906/health-news">Health</a></span></li><li class="" id="menu1998_2_1_8-C171888"><span><a href="/category/171888/entertainment-news">Entertainment</a></span></li><li class="" id="menu1998_2_1_1-C13566"><span><a href="/category/13566/national-sports">National Sports</a></span></li><li class="" id="menu1998_2_1_2-C13537"><span><a href="/category/13537/business-news">Business</a></span></li><li class="" id="menu1998_2_1_3-C13536"><span><a href="/category/13536/technology-news">Technology</a></span></li><li class="" id="menu1998_2_1_9-C13544"><span><a href="/category/13544/strange-news">Strange</a></span></li><li class="" id="menu1998_2_1_7-C245024"><span><a href="/category/245024/war-on-terror">War on Terror </a></span></li></ul></li><li class="" id="menu1998_2_2-C210102"><span><a href="/category/210102/links-seen-on-fox-12">Links Seen On FOX 12</a></span></li><li class="" id="menu1998_2_3-C210107"><span><a href="/category/210107/good-day-oregon">Good Day Oregon</a></span></li><li class="" id="menu1998_2_4-C210109"><span><a href="/category/210109/fox-12s-most-wanted">FOX 12's Most Wanted</a></span></li><li class="" id="menu1998_2_5-C221127"><span><a href="/category/221127/cold-case">Cold Case Unit</a></span></li><li class="" id="menu1998_2_6-C218223"><span><a href="/category/218223/kptv-photo-gallery-page">Photos</a></span></li><li class="" id="menu1998_2_7-C210041"><span><a href="/category/210041/portland-traffic">Traffic</a></span><ul class="wnLevel3 wnSublevel" id="submenu1998_2_7-C210041"><li class="wnFirstNode" id="menu1998_2_7_1-C327781"><span><a href="/category/327781/traffic-behind-the-wheel">Behind the Wheel</a></span></li><li class="" id="menu1998_2_7_2-L501604"><span><a href="/category/215947/pump-patrol">Check gas prices in your neighborhood</a></span></li></ul></li><li class="" id="menu1998_2_8-C210111"><span><a href="/category/210111/dirty-dining">Dirty Dining</a></span></li></ul></li><li class="" id="menu1998_3-C208627"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1998_3-C208627"><li class="wnFirstNode" id="menu1998_3_1-C214284"><span><a href="/category/214284/7-day-forecast">7-Day Forecast</a></span></li><li class="" id="menu1998_3_2-L714979"><span><a href="http://www.kptv.com/weather">Interactive Radar</a></span></li><li class="" id="menu1998_3_3-C210164"><span><a href="/category/210164/school-closings">School Closings</a></span></li><li class="" id="menu1998_3_4-C210166"><span><a href="/category/210166/other-closures">Other Closures</a></span></li><li class="" id="menu1998_3_5-L492613"><span><a href="/link/492613/fox-12-weather-blog">FOX 12 Weather Blog</a></span></li></ul></li><li class="" id="menu1998_4-C208635"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1998_4-C208635"><li class="wnFirstNode" id="menu1998_4_1-C210121"><span><a href="/category/210121/watch-fox-12-live-video-stream">Watch FOX 12 Live</a></span></li><li class="" id="menu1998_4_2-L684606"><span><a href="javascript:OpenWin('http://bettervideonetwork.com/view/bc-kptv||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Better Video Network</a></span></li></ul></li><li class="" id="menu1998_5-C210046"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210046/entertainment">ENTERTAINMENT</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1998_5-C210046"><li class="wnFirstNode" id="menu1998_5_1-L502103"><span><a href="http://events.kptv.com/">Events Listings</a></span></li><li class="" id="menu1998_5_2-C210117"><span><a href="/category/210117/contests">Contests</a></span></li></ul></li><li class="" id="menu1998_6-C208630"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208630/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1998_6-C208630"><li class="wnFirstNode" id="menu1998_6_1-C212930"><span><a href="/category/212930/friday-night-lights">Friday Night Lights</a></span></li><li class="" id="menu1998_6_2-L736108"><span><a href="http://www.kptv.com/category/212872/timbers">Portland Timbers</a></span></li></ul></li><li class="" id="menu1998_7-C210069"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210069/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1998_7-C210069"><li class="wnFirstNode" id="menu1998_7_1-C210192"><span><a href="/category/210192/more-good-day-oregon">More Good Day Oregon</a></span></li><li class="" id="menu1998_7_2-C233764"><span><a href="/category/233764/oregon-food">Food</a></span></li><li class="" id="menu1998_7_5-C29878"><span><a href="/category/29878/pets">Pets</a></span><ul class="wnLevel3 wnSublevel" id="submenu1998_7_5-C29878"><li class="wnFirstNode" id="menu1998_7_5_1-C30091"><span><a href="/category/30091/dogs">Dogs</a></span></li><li class="" id="menu1998_7_5_2-C30090"><span><a href="/category/30090/cats">Cats</a></span></li></ul></li><li class="" id="menu1998_7_3-C120652"><span><a href="/category/120652/money">Money</a></span><ul class="wnLevel3 wnSublevel" id="submenu1998_7_3-C120652"><li class="wnFirstNode" id="menu1998_7_3_1-C15965"><span><a href="/category/15965/personal-finance">Personal Finance</a></span></li><li class="" id="menu1998_7_3_2-C123275"><span><a href="/category/123275/your-job-workplace-issues">Your Job</a></span></li><li class="" id="menu1998_7_3_3-C89521"><span><a href="/category/89521/business">Business</a></span></li><li class="" id="menu1998_7_3_4-C86222"><span><a href="/category/86222/small-business-center">Small Business</a></span></li></ul></li><li class="" id="menu1998_7_4-C219326"><span><a href="/category/219326/back-to-school">Back to School</a></span></li></ul></li><li class="" id="menu1998_8-C210093"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210093/health">HEALTH</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1998_8-C210093"><li class="wnFirstNode" id="menu1998_8_1-C299087"><span><a href="/category/299087/thrive-in-your-life-from-kaiser-permanente">Kaiser Permanente Thrive</a></span></li><li class="" id="menu1998_8_2-C210179"><span><a href="/category/210179/providence-health">Providence Health</a></span></li></ul></li><li class="" id="menu1998_9-C210090"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210090/pdx-tv">PDX TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1998_9-C210090"><li class="wnFirstNode" id="menu1998_9_1-C210117"><span><a href="/category/210117/contests">Contests</a></span></li><li class="" id="menu1998_9_2-L502103"><span><a href="http://events.kptv.com/">Events Listings</a></span></li><li class="" id="menu1998_9_3-C210154"><span><a href="/category/210154/pdx-tv-listing">PDX TV Listing</a></span></li><li class="" id="menu1998_9_4-L494177"><span><a href="http://www.mynetworktv.com/">MyNetwork</a></span></li><li class="" id="menu1998_9_5-L677636"><span><a href="javascript:OpenWin('http://bettervideonetwork.com/view/bc-pdx-tv||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Better Video Network</a></span></li><li class="" id="menu1998_9_6-C210096"><span><a href="/category/210096/contact-pdx-tv">Contact PDX TV</a></span></li></ul></li><li class="" id="menu1998_10-C210089"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210089/inside-fox-12">FOX 12</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1998_10-C210089"><li class="wnFirstNode" id="menu1998_10_1-C210054"><span><a href="/category/210054/contact-fox-12">Contact FOX 12</a></span></li><li class="" id="menu1998_10_6-C210082"><span><a href="/category/210082/newsteam">Personalities</a></span></li><li class="" id="menu1998_10_2-C210049"><span><a href="/category/210049/news-by-you">News Tips</a></span></li><li class="" id="menu1998_10_7-C258954"><span><a href="/category/258954/mobile-apps">Download the FOX 12 Apps</a></span></li><li class="" id="menu1998_10_8-C280566"><span><a href="/category/280566/hey-do-my-job">Hey Do My Job</a></span></li><li class="" id="menu1998_10_3-C210052"><span><a href="/category/210052/advertise">Advertise With Us</a></span></li><li class="" id="menu1998_10_9-C308861"><span><a href="/category/308861/fox-12-be-the-change">FOX 12 Be the Change</a></span></li><li class="" id="menu1998_10_10-C210038"><span><a href="/category/210038/fox-12-tv-listings">FOX 12 TV Listings</a></span></li><li class="" id="menu1998_10_4-L493919"><span><a href="http://www.meredith.com/careers">Jobs At FOX 12 / PDX TV</a></span></li><li class="" id="menu1998_10_5-L734561"><span><a href="http://visitingmedia.com/site/kptv-fox-12/">FOX 12 Studio Virtual Tour</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1998"></div></div></div></div><div id="spacermenu1998" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1998', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KPTV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KPTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KPTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KPTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Milwaukie man convicted of child sex abuse two months after grandson’s guilty plea</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 28, 2017 7:28 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 28, 2017 7:28 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 28, 2017 7:28 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 28, 2017 7:28 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By FOX 12 Staff</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:fox12news@kptv.com?body=http://www.kptv.com/story/36479974/milwaukie-man-convicted-of-child-sex-abuse-two-months-after-grandsons-guilty-plea">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:fox12news@kptv.com?body=http://www.kptv.com/story/36479974/milwaukie-man-convicted-of-child-sex-abuse-two-months-after-grandsons-guilty-plea">fox12news@kptv.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/fox12oregon"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/fox12oregon">Follow @fox12oregon</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kptv.images.worldnow.com/images/15032919_G.jpg" alt="Tony Lynn Alan Kirk Jr., William Arthur Kirk Sr., jail booking photos" title="Tony Lynn Alan Kirk Jr., William Arthur Kirk Sr., jail booking photos" border="0" width="180">
<span>Tony Lynn Alan Kirk Jr., William Arthur Kirk Sr., jail booking photos</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">MILWAUKIE, OR (KPTV) -
            </span><p>A Milwaukie man has been convicted of sexually abusing children two months after his grandson pleaded guilty in the same case.</p><p>A judge found William Arthur Kirk Sr. guilty Thursday on charges of first-degree sex abuse and first-degree sodomy.</p><p>Kirk and his grandson, Tony Lynn Alan Kirk Jr., were arrested at their Milwaukie-area home in June 2016.&nbsp; They were 72 years old and 26 years old, respectively, at the time of their arrests.</p><p>The investigation began in 2015 out of Bend, but police said many of the crimes took place in the Milwaukie area.</p><p>The victims were between the ages of 4 and 7 at the time of the abuse, according to investigators. The victims were known to the Kirks.</p><p>Tony Kirk was sentenced to 12 years in prison after pleading guilty to two counts of first-degree sex abuse in July. He was also ordered to register as a sex offender.</p><p>William Kirk will be sentenced Oct. 2.</p><p><em>Copyright 2017 KPTV-KPDX Broadcasting Corporation. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-09-28 03:22:31"><h4 class="wnContent headline"><a href="/story/36471156/playboy-founder-hugh-hefner-dies-at-91"><span class="text">Playboy founder Hugh Hefner dies at 91</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36471156/playboy-founder-hugh-hefner-dies-at-91"><span class="text">Playboy founder Hugh Hefner dies at 91</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 12:12 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 04:12:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36471156/playboy-founder-hugh-hefner-dies-at-91"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15024646_G.png" title="(AP Photo)" alt="(AP Photo)"></a><span class="caption left width90"><span class="text">(AP Photo)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36471156/playboy-founder-hugh-hefner-dies-at-91"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15024646_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Playboy founder Hugh M. Hefner, the pipe-smoking hedonist who revved up the sexual revolution in the 1950s and built a multimedia empire of clubs, mansions, movies and television, symbolized by bow-tied women in bunny costumes, has died at age 91.</p></span><a class="more" href="/story/36471156/playboy-founder-hugh-hefner-dies-at-91"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Playboy founder Hugh M. Hefner, the pipe-smoking hedonist who revved up the sexual revolution in the 1950s and built a multimedia empire of clubs, mansions, movies and television, symbolized by bow-tied women in bunny costumes, has died at age 91.</p></span><a class="more" href="/story/36471156/playboy-founder-hugh-hefner-dies-at-91"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-09-28 01:24:43"><h4 class="wnContent headline"><a href="/story/36470552/fish-fall-from-sky-with-rain-in-northern-mexico"><span class="text">Fish fall from sky with rain in northern Mexico</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36470552/fish-fall-from-sky-with-rain-in-northern-mexico"><span class="text">Fish fall from sky with rain in northern Mexico</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 9:53 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 01:53:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36470552/fish-fall-from-sky-with-rain-in-northern-mexico"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15023958_G.png" title="(Meredith Image)" alt="(Meredith Image)"></a><span class="caption left width90"><span class="text">(Meredith Image)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36470552/fish-fall-from-sky-with-rain-in-northern-mexico"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15023958_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Civil defense officials in northeast Mexico say a light rain was accompanied by small fish that fell from the sky.</p></span><a class="more" href="/story/36470552/fish-fall-from-sky-with-rain-in-northern-mexico"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Civil defense officials in northeast Mexico say a light rain was accompanied by small fish that fell from the sky.</p></span><a class="more" href="/story/36470552/fish-fall-from-sky-with-rain-in-northern-mexico"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-09-28 11:00:28"><h4 class="wnContent headline"><a href="/story/36472875/police-man-kills-5-month-old-daughter-blames-stress-from-power-outage-after-hurricane"><span class="text">Police: Man kills baby daughter, blames ‘stress’ from power outage</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36472875/police-man-kills-5-month-old-daughter-blames-stress-from-power-outage-after-hurricane"><span class="text">Police: Man kills baby daughter, blames ‘stress’ from power outage</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 3:56 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 19:56:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36472875/police-man-kills-5-month-old-daughter-blames-stress-from-power-outage-after-hurricane"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15026341_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36472875/police-man-kills-5-month-old-daughter-blames-stress-from-power-outage-after-hurricane"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15026341_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 22-year-old Florida man charged with killing his infant daughter said being without power and air conditioning pushed him over the edge.</p></span><a class="more" href="/story/36472875/police-man-kills-5-month-old-daughter-blames-stress-from-power-outage-after-hurricane"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A 22-year-old Florida man charged with killing his infant daughter said being without power and air conditioning pushed him over the edge.</p></span><a class="more" href="/story/36472875/police-man-kills-5-month-old-daughter-blames-stress-from-power-outage-after-hurricane"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-09-28 08:01:29"><h4 class="wnContent headline"><a href="/story/36472013/police-killer-clown-arrested-27-years-after-murdering-wife-of-future-husband"><span class="text">Police: Killer clown arrested 27 years after murdering wife of future husband</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36472013/police-killer-clown-arrested-27-years-after-murdering-wife-of-future-husband"><span class="text">Police: Killer clown arrested 27 years after murdering wife of future husband</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 2:36 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 18:36:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36472013/police-killer-clown-arrested-27-years-after-murdering-wife-of-future-husband"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15025822_G.png" title="Sheila Keen Warren, 54, was arrested Tuesday in Virginia. A Florida grand jury recently indicted her on a first-degree murder charge. (Palm Beach County Sheriff's Office)" alt="Sheila Keen Warren, 54, was arrested Tuesday in Virginia. A Florida grand jury recently indicted her on a first-degree murder charge. (Palm Beach County Sheriff's Office)"></a><span class="caption left width90"><span class="text">Sheila Keen Warren, 54, was arrested Tuesday in Virginia. A Florida grand jury recently indicted her on a first-degree murder charge. (Palm Beach County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36472013/police-killer-clown-arrested-27-years-after-murdering-wife-of-future-husband"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15025822_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police in Florida say they've arrested a woman accused of dressing up like a clown 27 years ago and fatally shooting the wife of her future husband.&nbsp;</p></span><a class="more" href="/story/36472013/police-killer-clown-arrested-27-years-after-murdering-wife-of-future-husband"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Police in Florida say they've arrested a woman accused of dressing up like a clown 27 years ago and fatally shooting the wife of her future husband.&nbsp;</p></span><a class="more" href="/story/36472013/police-killer-clown-arrested-27-years-after-murdering-wife-of-future-husband"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News - AP-National"><meta content="2017-09-27 22:08:13"><h4 class="wnContent headline"><a href="/story/36469322/police-drag-woman-off-southwest-airlines-flight"><span class="text">Police drag woman off Southwest Airlines flight</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36469322/police-drag-woman-off-southwest-airlines-flight"><span class="text">Police drag woman off Southwest Airlines flight</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 3:37 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 07:37:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36469322/police-drag-woman-off-southwest-airlines-flight"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15023866_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36469322/police-drag-woman-off-southwest-airlines-flight"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15023866_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Southwest says it's apologizing after police drag a woman off a flight.</p></span><a class="more" href="/story/36469322/police-drag-woman-off-southwest-airlines-flight"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Southwest says it's apologizing after police drag a woman off a flight.</p></span><a class="more" href="/story/36469322/police-drag-woman-off-southwest-airlines-flight"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-09-28 04:06:02"><h4 class="wnContent headline"><a href="/story/36471378/battalion-chief-school-nurse-praised-for-saving-la-center-hs-students-life"><span class="text">Battalion chief, school nurse praised for saving La Center HS student's life</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36471378/battalion-chief-school-nurse-praised-for-saving-la-center-hs-students-life"><span class="text">Battalion chief, school nurse praised for saving La Center HS student's life</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 12:06 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 04:06:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36471378/battalion-chief-school-nurse-praised-for-saving-la-center-hs-students-life"><img border="0" width="90" data-path="http://kptv.images.worldnow.com/images/15025107_G.jpg" title="Clark County Fire &amp; Rescue Battalion Chief Brett Graham (KPTV)" alt="Clark County Fire &amp; Rescue Battalion Chief Brett Graham (KPTV)"></a><span class="caption left width90"><span class="text">Clark County Fire &amp; Rescue Battalion Chief Brett Graham (KPTV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36471378/battalion-chief-school-nurse-praised-for-saving-la-center-hs-students-life"><img border="0" width="90" data-path="http://kptv.images.worldnow.com/images/15025107_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 15-year-old La Center High School student is recovering in a Portland hospital after she collapsed at the school. Now, a school nurse and battalion chief are being praised for saving her life.&nbsp;</p></span><a class="more" href="/story/36471378/battalion-chief-school-nurse-praised-for-saving-la-center-hs-students-life"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A 15-year-old La Center High School student is recovering in a Portland hospital after she collapsed at the school. Now, a school nurse and battalion chief are being praised for saving her life.&nbsp;</p></span><a class="more" href="/story/36471378/battalion-chief-school-nurse-praised-for-saving-la-center-hs-students-life"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News - AP-National"><meta content="2017-09-25 21:17:49"><h4 class="wnContent headline"><a href="/story/36448455/baby-left-on-side-of-oklahoma-freeway-in-car-seat-with-cash"><span class="text">Baby left on side of Oklahoma freeway in car seat with cash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36448455/baby-left-on-side-of-oklahoma-freeway-in-car-seat-with-cash"><span class="text">Baby left on side of Oklahoma freeway in car seat with cash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, September 26 2017 1:02 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-26 05:02:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36448455/baby-left-on-side-of-oklahoma-freeway-in-car-seat-with-cash"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15005136_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36448455/baby-left-on-side-of-oklahoma-freeway-in-car-seat-with-cash"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15005136_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Emergency workers estimated the child had been left in the 91-degree heat about 30 minutes, but said he appeared to be well cared for before being left on the interstate.</p></span><a class="more" href="/story/36448455/baby-left-on-side-of-oklahoma-freeway-in-car-seat-with-cash"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Emergency workers estimated the child had been left in the 91-degree heat about 30 minutes, but said he appeared to be well cared for before being left on the interstate.</p></span><a class="more" href="/story/36448455/baby-left-on-side-of-oklahoma-freeway-in-car-seat-with-cash"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-09-28 12:34:09"><h4 class="wnContent headline"><a href="/story/36473635/hood-river-business-erupts-in-flames-crews-battle-2-alarm-fire"><span class="text">Hood River business erupts in flames, crews battle 2-alarm fire</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36473635/hood-river-business-erupts-in-flames-crews-battle-2-alarm-fire"><span class="text">Hood River business erupts in flames, crews battle 2-alarm fire</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 10:51 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 14:51:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36473635/hood-river-business-erupts-in-flames-crews-battle-2-alarm-fire"><img border="0" width="90" data-path="http://kptv.images.worldnow.com/images/15026899_G.jpg" title="FOX 12 viewer photo" alt="FOX 12 viewer photo"></a><span class="caption left width90"><span class="text">FOX 12 viewer photo</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36473635/hood-river-business-erupts-in-flames-crews-battle-2-alarm-fire"><img border="0" width="90" data-path="http://kptv.images.worldnow.com/images/15026899_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Flames broke out at a Hood River business Wednesday night, growing to a 2-alarm fire that took more than 90 minutes for firefighters to control.&nbsp;</p></span><a class="more" href="/story/36473635/hood-river-business-erupts-in-flames-crews-battle-2-alarm-fire"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Flames broke out at a Hood River business Wednesday night, growing to a 2-alarm fire that took more than 90 minutes for firefighters to control.&nbsp;</p></span><a class="more" href="/story/36473635/hood-river-business-erupts-in-flames-crews-battle-2-alarm-fire"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-09-26 20:33:26"><h4 class="wnContent headline"><a href="/story/36458115/5-teens-in-trouble-for-destroying-christmas-trees-at-farm-while-reportedly-bored-and-high"><span class="text">5 teens in trouble for destroying Christmas trees at farm while reportedly 'bored and high'</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36458115/5-teens-in-trouble-for-destroying-christmas-trees-at-farm-while-reportedly-bored-and-high"><span class="text">5 teens in trouble for destroying Christmas trees at farm while reportedly 'bored and high'</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/36458115/5-teens-in-trouble-for-destroying-christmas-trees-at-farm-while-reportedly-bored-and-high"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/15013060_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36458115/5-teens-in-trouble-for-destroying-christmas-trees-at-farm-while-reportedly-bored-and-high"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/15013060_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Five teenagers are in hot water for reportedly destroying almost $6,000 worth of Christmas trees at farm in Pearl River.</p></span><a class="more" href="/story/36458115/5-teens-in-trouble-for-destroying-christmas-trees-at-farm-while-reportedly-bored-and-high"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Five teenagers are in hot water for reportedly destroying almost $6,000 worth of Christmas trees at farm in Pearl River.</p></span><a class="more" href="/story/36458115/5-teens-in-trouble-for-destroying-christmas-trees-at-farm-while-reportedly-bored-and-high"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2017-09-27 23:39:58"><h4 class="wnContent headline"><a href="/story/36470059/watch-heres-how-the-new-mini-super-nintendo-stacks-up"><span class="text">Watch: Here's how the new mini Super Nintendo stacks up</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36470059/watch-heres-how-the-new-mini-super-nintendo-stacks-up"><span class="text">Watch: Here's how the new mini Super Nintendo stacks up</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 7:39 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 23:39:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36470059/watch-heres-how-the-new-mini-super-nintendo-stacks-up"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15023077_G.png" title="(Source: CNN Tech)" alt="(Source: CNN Tech)"></a><span class="caption left width90"><span class="text">(Source: CNN Tech)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36470059/watch-heres-how-the-new-mini-super-nintendo-stacks-up"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15023077_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Grab a seat on the floor in front of the TV, fire up a '90s playlist and cancel your weekend plans. The Super Nintendo Classic Edition has arrived.&nbsp;</p></span><a class="more" href="/story/36470059/watch-heres-how-the-new-mini-super-nintendo-stacks-up"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Grab a seat on the floor in front of the TV, fire up a '90s playlist and cancel your weekend plans. The Super Nintendo Classic Edition has arrived.&nbsp;</p></span><a class="more" href="/story/36470059/watch-heres-how-the-new-mini-super-nintendo-stacks-up"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KPTV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/kptv/custom/2012/footer_fox12.png" alt="FOX 12">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/214050/news">News</a></h3>
    <ul>
      <li><a href="/category/210107/good-day-oregon">Entertainment</a></li>
      <li><a href="/category/210107/good-day-oregon">Good Day Oregon</a></li>
      <li><a href="/category/208630/sports">Sports</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3><a href="/weather">Weather</a></h3>
    <h3><a href="/category/218223/kptv-photo-gallery-page">Photos</a></h3>
    <h3><a href="/video">Video</a></h3>
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/210090/pdx-tv">PDX TV</a></h3>
    <h3><a href="/category/210089/inside-fox-12">FOX 12</a></h3>
    <ul>
      <li><a href="/category/210082/newsteam">Personalities</a></li>
      <li><a href="/category/210054/contact-fox-12">Contact FOX 12</a></li>
	  <li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
    </ul>
  </div>
  <div class="csFooterCol csLast">
    <h3>Online Public File: <pre style="margin-top: 0;margin-bottom: -5px;"><span style="text-decoration: underline;"><a 

href="https://publicfiles.fcc.gov/tv-profile/kptv" target="_blank">KPTV</a></span>  <span style="text-decoration: underline;"><a 

href="https://publicfiles.fcc.gov/tv-profile/kpdx" target="_blank" >KPDX</a></span></pre></h3>
    <ul>
      <li><a href="http://www.kptv.com/story/14885369/closed-captioning">Closed Captioning</a></li>
      <li>Children's Programming: <a href="https://publicfiles.fcc.gov/tv-profile/kptv/programs-list/" target="_blank">KPTV </a> <a 

href="https://publicfiles.fcc.gov/tv-profile/kpdx/programs-list/" target="_blank">KPDX</a></li>
	  <li><a href="http://www.kptv.com/link/750908/fcc-eeo-public-file-report" target="_blank">FCC EEO Public File Report</a></li>
      <li><a href="/story/19634768/public-file-contact-information">Public File Contact</a></li>	  
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" 

src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" 

src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2017, <span>KPTV-KPDX Broadcasting Corporation, Portland, OR</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a 

href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NLJP8J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NLJP8J');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kptv/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/kptv.js"></script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768004']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'FOX 12 Staff']);
            _snaq.push(['setArticlePublishTime', '2017-09-28T23:28:17Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=7.3.12.2&amp;cid=ma94822&amp;mrk=234768004" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>