  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kptv.com/content/tncms/live/" />
<meta name="keywords" content="kptvforecast, temp, meteorology, portland, temperature, metro area, oregon, weather, high, afternoon, category, humidity, shower, gorge, chance, september, cloud, weekend, forecast, normal, summer, sun, haze, sprinkle, cool, fox, condition, wrap up, top out, dry, sept., light, push, after dinner, daytime, high temperature, cold front, midday, pop-up, thunderstorm, mix, rumble, rain shower, threat, october, evening, mid, thunder, airmass, look like, south, storm, possible, weather system, downpour, rain, wet, week, die down, warming, settle in, work week, back up, degree, repeat, wrap, luck, noon, columbia river, fog, pop up, sunshine, today, sign, day of the week" />
<meta name="news_keywords" content="kptvforecast, temp, meteorology, portland, temperature, metro area, oregon, weather, high, afternoon, category, humidity, shower, gorge, chance, september, cloud, weekend, forecast, normal, summer, sun, haze, sprinkle, cool, fox, condition, wrap up, top out, dry, sept., light, push, after dinner, daytime, high temperature, cold front, midday, pop-up, thunderstorm, mix, rumble, rain shower, threat, october, evening, mid, thunder, airmass, look like, south, storm, possible, weather system, downpour, rain, wet, week, die down, warming, settle in, work week, back up, degree, repeat, wrap, luck, noon, columbia river, fog, pop up, sunshine, today, sign, day of the week" />
<meta name="description" content="Monday Sept. 17, 4:00 PM...We&rsquo;re in a pleasant, but cool stretch of weather through Thursday. Tomorrow will be sunnier than today with just patches of morning fog. Wednesday afternoon and" />
<meta name="author" content="Brian MacMillan, Mark  Nelsen" />
<meta property="article:author" content="https://t.co/Gv3HpRczsm" />
<meta property="article:author" content="https://www.facebook.com/MarkNelsenWeather/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547732525" />
<meta name="google-play-app" content="app-id=com.mylocaltv.kptvdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kptv.com/fox-forecast---dry-through-thursday/article_fd64fd42-afeb-11e8-ae82-e798d13b8971.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/d6/fd64fd42-afeb-11e8-ae82-e798d13b8971/5b9843654e02e.preview.png?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="FOX 12 FORECAST - DRY THROUGH THURSDAY" />
<meta property="og:description" content="Monday Sept. 17, 4:00 PM...We&rsquo;re in a pleasant, but cool stretch of weather through Thursday. Tomorrow will be sunnier than today with just patches of morning fog. Wednesday afternoon and" />
<meta property="og:site_name" content="KPTV - FOX 12" />
<meta property="article:publisher" content="https://www.facebook.com/fox12oregon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fox12oregon" />
<meta name="twitter:creator" content="@https://twitter.com/BMacTV" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/template/resources/styles/layout.css?_dc=1533105395"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.120.0"},"page":{"grid":"defender","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Brian MacMillan,Mark  Nelsen"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":337},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.120.0"},"page":{"grid":"defender","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Brian MacMillan,Mark  Nelsen"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":337},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNPR354');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/common.js?_dc=1531839140"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.js?_dc=1533105395"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/template/resources/scripts/application.js?_dc=1533105395"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-131227840534059.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["kptvforecast","temp","meteorology","portland","temperature","metro area","oregon","weather","high","afternoon"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681636'] = googletag.defineOutOfPageSlot('/226955631/kptv.com', 'ad-681636').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681636'].setTargeting('pos', ['wallpaper']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681619'] = googletag.defineSlot('/226955631/kptv.com', [[728,90],[1170,50],[970,90],[970,250]], 'ad-681619').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681619'].setTargeting('pos', ['desktop-top-flex']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681634'] = googletag.defineSlot('/226955631/kptv.com', [[300,250]], 'ad-681634').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681634'].setTargeting('pos', ['mobile-story-inline-3']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-683449'] = googletag.defineSlot('/226955631/kptv.com', [[728,90]], 'ad-683449').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-683449'].setTargeting('pos', ['desktop-bottom-flex']);
    });
    
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681621'] = googletag.defineSlot('/226955631/kptv.com', [[300,250],[300,600]], 'ad-681621').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681621'].setTargeting('pos', ['desktop-side-flex']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681622'] = googletag.defineSlot('/226955631/kptv.com', [[300,250]], 'ad-681622').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681622'].setTargeting('pos', ['desktop-side-middle-square']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681631'] = googletag.defineSlot('/226955631/kptv.com', [[320,50]], 'ad-681631').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681631'].setTargeting('pos', ['mobile-adhesion']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681625'] = googletag.defineSlot('/226955631/kptv.com', [[728,90]], 'ad-681625').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681625'].setTargeting('pos', ['tablet-adhesion']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1534486857"></script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>FOX 12 FORECAST - DRY THROUGH THURSDAY |  | kptv.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#35488d !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#35488d !important} .offcanvas-drawer-right a{color:#fff !important} /* KPTV overwrites */ .navbar-header {width:236px} .navbar-brand { max-width:167px; } /* .navbar-brand img { width: 200px; margin-top:8px !important;} */ .navbar-left { width:510px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:550px !important} /* Individual Block Overrides */ #tncms-block-666223 li{max-width:33px} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kptv.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/a65d648a-9051-11e8-be90-a72df33125d3.jpg?_dc=1532554099" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="FOX 12 FORECAST - DRY THROUGH THURSDAY |  | kptv.com" href="http://www.kptv.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kptv.com/fox-forecast---dry-through-thursday/article_fd64fd42-afeb-11e8-ae82-e798d13b8971.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/fontawesome.js?_dc=1531839140"></script>
    
            

    <!--// Meredith: Scripts //--><script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.header-search .btn-primary span ').html('GO');
             $('.nothing-title .block-title-inner h4').html('');
        });
    </script>
    <script>
        var field59 = field59 || {};
        field59.ipo = {
            "global": {
                "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-2"],
                "dfpConfig": {
                    "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/kptv.com/&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}"
                }
            }
        };
    </script>
    <!-- //End: Meredith: Scripts //-->

     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-fd64fd42-afeb-11e8-ae82-e798d13b8971  type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kptv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.120.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Brian+MacMillan%2CMark++Nelsen&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=337&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNPR354&tncms.template.version=3.120.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Brian+MacMillan%2CMark++Nelsen&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=337&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-fd64fd42-afeb-11e8-ae82-e798d13b8971" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.kptv.com/users/admin/contribute/article/?assetid=fd64fd42-afeb-11e8-ae82-e798d13b8971&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.kptv.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666223" class="tncms-block col-sm-7 padding-top padding-bottom"><div class="follow-links-666223 default">
    
    <section id="block-666223" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fox12oregon" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fox12oregon" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/fox12oregon/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kptv.com",
  "sameAs" : ["https://www.facebook.com/fox12oregon","https://twitter.com/fox12oregon","https://www.instagram.com/fox12oregon/?hl=en"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-666169" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-666169" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kptv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kptv.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666169').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kptv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kptv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kptv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666169').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.kptv.com/users/logout/" id="user-logout-form-666169"><input type="hidden" name="referer_url" value="https://www.kptv.com/fox-forecast---dry-through-thursday/article_fd64fd42-afeb-11e8-ae82-e798d13b8971.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666165" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666165" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666165" class="search-form-container card clearfix text-center ">
    <form id="site-search-666165" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-666165-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666165-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666165-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666165').submit();
        return false;
    });

    $('#site-search-666165').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666165 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666165 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666165-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/most_wanted/"  class="nav-link tnt-section-fox-12s-most-wanted">FOX 12's Most Wanted</a>
                                </li><li>
                                    <a href="/news/us_world_news/"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/current_conditions/"  class="nav-link tnt-section-current-conditions">Current Conditions</a>
                                </li><li>
                                    <a href="/weather/cams/"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li><li>
                                    <a href="/weather/radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/blog/"  class="nav-link tnt-section-fox-12-weather-blog">FOX 12 Weather Blog</a>
                                </li><li>
                                    <a href="/weather/alerts/"  class="nav-link tnt-section-severe-weather-alerts">Severe Weather Alerts</a>
                                </li><li>
                                    <a href="/weather/closings/"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/traffic/behindthewheel/"  class="nav-link tnt-section-behind-the-wheel">Behind the Wheel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/better_together/"  class="nav-link tnt-section-better-together">Better Together</a>
                                </li><li>
                                    <a href="/news/be_the_change/"  class="nav-link tnt-section-be-the-change">Be the Change</a>
                                </li><li>
                                    <a href="/heydomyjob/"  class="nav-link tnt-section-hey-do-my-job">Hey, Do My Job!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/portland_timbers/"  class="nav-link tnt-section-portland-timbers">Portland Timbers</a>
                                </li><li>
                                    <a href="/sports/fnl"  class="nav-link tnt-section-friday-night-lights">Friday Night Lights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/health/kaiserthrive/"  class="nav-link tnt-section-kaiser-permanente-thrive">Kaiser Permanente Thrive</a>
                                </li><li>
                                    <a href="/health/providence/"  class="nav-link tnt-section-providence-health-services">Providence Health & Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-good-day-oregon">Good Day Oregon</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/good_day_oregon/on_the_go_with_joe/"  class="nav-link tnt-section-on-the-go-with-joe">On the Go with Joe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/good_day_oregon/more/"  class="nav-link tnt-section-more-good-day-oregon">MORE Good Day Oregon</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/fox_12_plus/"  class="nav-link tnt-section-fox-12-plus">FOX 12 Plus</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/fox_12_plus/where_to_find_fox_12_plus/"  class="nav-link tnt-section-where-to-find-fox-12-plus">Where to find FOX 12 Plus</a>
                                </li><li>
                                    <a href="/fox_12_plus/whats_on_fox_12_plus/"  class="nav-link tnt-section-whats-on-fox-12-plus">What's on FOX 12 Plus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/captioning.html"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666162" class="tncms-block"><section id="block-666162" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3faaaf00-905f-11e8-9804-6bf207adaf1a.png?_dc=1532559940" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666164" class="tncms-block pull-left header-search"><ul id="site-search-666164-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666164" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666164-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666164-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666164-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666164').submit();
        return false;
    });

    $('#site-search-666164').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666164 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666164 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666164-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-666168" class="tncms-block nav-user"><div id="user-controls-666168" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.kptv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kptv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kptv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kptv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666168').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kptv.com/users/logout/" id="user-logout-form-666168"><input type="hidden" name="referer_url" value="https://www.kptv.com/fox-forecast---dry-through-thursday/article_fd64fd42-afeb-11e8-ae82-e798d13b8971.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-672672" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">

  function buildAlerts(macro, querytype, filter) {
    if (querytype == "state") {
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/state/'+filter+'/processJSON';
    } else if (querytype == "county") {
      var counties = encodeURI(filter);
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/counties/'+counties+'/processJSON';
    } else if (querytype == "hash") {
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/hash/'+filter+'/processJSON';
    }
    $.ajax({
      url: jsonp_url,
      dataType: 'jsonp',
      cache: false,
      timeout: 20000,
      success: macro,
      error: parseError
    });
  }

  function parseError() {
    console.log("/***********************************************");
    console.log("Severe Wx Retrieval Error: Please check JSONP");
    console.log("/***********************************************");
  }

  
  function countJSON(json) {
  
    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#wx-widget-alerts").show();
    });

    console.log(alertCount);
  }

  
  function parseExpandable(json) {

    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#expandable-weather-block .alert_count").text(alertCount);
      $("#expandable-weather-block .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#expandable-weather-block .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");
      $("#expandable-weather-block .weather-index-alerts").show();
    });
  }

  
  function parseJSON(json) {

    
    alertCount = 0;
    if (Object.keys(json.alerts).length > 0) {
      $("#mrd-wx-alerts .modal-body ").empty();
    }
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#mrd-wx-alerts .alert_count").text(alertCount);
      $("#mrd-wx-alerts .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#mrd-wx-alerts .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");

      $("#mrd-wx-alerts").show();
    });
  }

  // Check if String or Object
  function check(obj) {
    if (typeof obj == 'string'){
      return String(obj);
    } else {
      return "";
    }
  }

</script><div id="weather-672672" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">54&deg;</span>
                    <span class="cond">Fair</span>
                </span>
                <span class="clearfix"></span>
            </a>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
    // Run it...
    $("#wx-widget-alerts").hide();

    $(document).ready(function(){
      buildAlerts(countJSON, "hash", "65b12d8f4f828dcc70a85ec794f2ee49");
    });
</script>


</div><div id="tncms-block-681636" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681636" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681636');
                        googletag.pubads().refresh([gptAdSlots['ad-681636']]);
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fox-12-plus"  href="/fox_12_plus" >
                    <span class="nav-label">FOX 12 Plus</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-681619" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681619" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681619');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-fd64fd42-afeb-11e8-ae82-e798d13b8971" class="asset article-default"  data-url="https://www.kptv.com/fox-forecast---dry-through-thursday/article_fd64fd42-afeb-11e8-ae82-e798d13b8971.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/d6/fd64fd42-afeb-11e8-ae82-e798d13b8971/5b9843654e02e.preview.png?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kptv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kptv.com/fox-forecast---dry-through-thursday/article_fd64fd42-afeb-11e8-ae82-e798d13b8971.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            FOX 12 FORECAST - DRY THROUGH THURSDAY
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb-asset-fd64fd42-afeb-11e8-ae82-e798d13b8971" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kptv.com/users/profile/Brian%20MacMillan">Brian MacMillan</a></span>,
                
                    <div id="author-popup-b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb-asset-fd64fd42-afeb-11e8-ae82-e798d13b8971-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kptv.com/users/profile/Brian%20MacMillan" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Brian MacMillan" src="" data-src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/avatars/b/4e/f4f/b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb.ada8333434e1ad32e969b958cc50cd2b.png?_dc=1531926218" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kptv.com/users/profile/Brian%20MacMillan" rel="author" class="tnt-user-profile-link tnt-user-name">Brian MacMillan</a>
                                </h4><p class="small text-muted">Meteorologist, Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://t.co/Gv3HpRczsm" title="Facebook" target="_blank" rel="noopener">
	               <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-facebook-f tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://twitter.com/BMacTV" title="Twitter" target="_blank" rel="noopener">
	                <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:brian.macmillan@kptv.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb-asset-fd64fd42-afeb-11e8-ae82-e798d13b8971').popover({
                            content: $('#author-popup-b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb-asset-fd64fd42-afeb-11e8-ae82-e798d13b8971-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                <span id="author-popup-ac043298-8a9c-11e8-9a66-6bc658c1d413-asset-fd64fd42-afeb-11e8-ae82-e798d13b8971" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kptv.com/users/profile/Mark%20Nelsen">Mark  Nelsen</a></span>
                
                    <div id="author-popup-ac043298-8a9c-11e8-9a66-6bc658c1d413-asset-fd64fd42-afeb-11e8-ae82-e798d13b8971-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ac043298-8a9c-11e8-9a66-6bc658c1d413">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kptv.com/users/profile/Mark%20Nelsen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Mark Nelsen" src="" data-src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/avatars/a/c0/432/ac043298-8a9c-11e8-9a66-6bc658c1d413.ace723951d0b920ce2085c7de9314eee.png?_dc=1536627718" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kptv.com/users/profile/Mark%20Nelsen" rel="author" class="tnt-user-profile-link tnt-user-name">Mark  Nelsen</a>
                                </h4><p class="small text-muted">Chief meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.facebook.com/MarkNelsenWeather/" title="Facebook" target="_blank" rel="noopener">
	               <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-facebook-f tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://www.instagram.com/marknelsenweatherman/" title="Instagram" target="_blank" rel="noopener">
	               <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-instagram tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://twitter.com/marknelsenkptv?lang=en" title="Twitter" target="_blank" rel="noopener">
	                <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:mark.nelsen@kptv.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ac043298-8a9c-11e8-9a66-6bc658c1d413-asset-fd64fd42-afeb-11e8-ae82-e798d13b8971').popover({
                            content: $('#author-popup-ac043298-8a9c-11e8-9a66-6bc658c1d413-asset-fd64fd42-afeb-11e8-ae82-e798d13b8971-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2018-09-16T05:00:00-07:00" class="tnt-date asset-date text-muted">
            Sep 16, 2018
        </time><span class="text-muted">Updated </span><time datetime="2018-09-17T18:40:20-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-09-16T05:00:00-07:00">
    <meta itemprop="datePublished" content="2018-09-16T05:00:00-07:00">
    <meta itemprop="dateModified" content="2018-09-17T11:40:20-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fox-forecast---dry-through-thursday/article_fd64fd42-afeb-11e8-ae82-e798d13b8971.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fd64fd42-afeb-11e8-ae82-e798d13b8971}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=FOX%2012%20FORECAST%20-%20DRY%20THROUGH%20THURSDAY&via=fox12oregon" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fox-forecast---dry-through-thursday/article_fd64fd42-afeb-11e8-ae82-e798d13b8971.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fd64fd42-afeb-11e8-ae82-e798d13b8971}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20FOX%2012%20FORECAST%20-%20DRY%20THROUGH%20THURSDAY&body=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fd64fd42-afeb-11e8-ae82-e798d13b8971}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="fd64fd42-afeb-11e8-ae82-e798d13b8971" class="save-list-fd64fd42-afeb-11e8-ae82-e798d13b8971-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd64fd42-afeb-11e8-ae82-e798d13b8971" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fd64fd42-afeb-11e8-ae82-e798d13b8971">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fox-forecast---dry-through-thursday/article_fd64fd42-afeb-11e8-ae82-e798d13b8971.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fd64fd42-afeb-11e8-ae82-e798d13b8971}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=FOX%2012%20FORECAST%20-%20DRY%20THROUGH%20THURSDAY&via=fox12oregon" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fox-forecast---dry-through-thursday/article_fd64fd42-afeb-11e8-ae82-e798d13b8971.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fd64fd42-afeb-11e8-ae82-e798d13b8971}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20FOX%2012%20FORECAST%20-%20DRY%20THROUGH%20THURSDAY&body=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fd64fd42-afeb-11e8-ae82-e798d13b8971}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fox-forecast---dry-through-thursday/article_fd64fd42-afeb-11e8-ae82-e798d13b8971.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fd64fd42-afeb-11e8-ae82-e798d13b8971}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fd64fd42-afeb-11e8-ae82-e798d13b8971-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd64fd42-afeb-11e8-ae82-e798d13b8971" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="fd64fd42-afeb-11e8-ae82-e798d13b8971" class="save-list-fd64fd42-afeb-11e8-ae82-e798d13b8971-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd64fd42-afeb-11e8-ae82-e798d13b8971" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <div class="no audio"><p class="x_MsoNormal">Monday Sept. 17, 4:00 PM...</p><p>We’re in a pleasant, but cool stretch of weather through Thursday.  Tomorrow will be sunnier than today with just patches of morning fog.  Wednesday afternoon and Thursday turn a bit cloudier but likely still dry both days. </p><p>Right now it still looks like Friday will be the wettest day of the week with an organized weather system bringing widespread rain at some point in the day.  A few light showers may linger Saturday and Sunday. </p><p>Our "SEPTOBER" continues as highs this week remain below normal; more like what we’d typically see in early October.</p><p>There’s no sign of stormy weather, thunderstorms, heat, or mountain snow in the next week.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681634" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681634" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681634');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-683449" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-683449" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-683449');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fox-forecast---dry-through-thursday/article_fd64fd42-afeb-11e8-ae82-e798d13b8971.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fd64fd42-afeb-11e8-ae82-e798d13b8971}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=FOX%2012%20FORECAST%20-%20DRY%20THROUGH%20THURSDAY&via=fox12oregon" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fox-forecast---dry-through-thursday/article_fd64fd42-afeb-11e8-ae82-e798d13b8971.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fd64fd42-afeb-11e8-ae82-e798d13b8971}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20FOX%2012%20FORECAST%20-%20DRY%20THROUGH%20THURSDAY&body=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fd64fd42-afeb-11e8-ae82-e798d13b8971}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fox-forecast---dry-through-thursday/article_fd64fd42-afeb-11e8-ae82-e798d13b8971.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fd64fd42-afeb-11e8-ae82-e798d13b8971}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fd64fd42-afeb-11e8-ae82-e798d13b8971-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd64fd42-afeb-11e8-ae82-e798d13b8971" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="fd64fd42-afeb-11e8-ae82-e798d13b8971" class="save-list-fd64fd42-afeb-11e8-ae82-e798d13b8971-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd64fd42-afeb-11e8-ae82-e798d13b8971" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22kptvforecast%22#tncms-source=keyword" class="tag-kptvforecast label label-default" data-tncms-track-dmp='search: kptvforecast'>Kptvforecast</a>
            </li> <li>
                <a href="/search/?k=%22temp%22#tncms-source=keyword" class="tag-temp label label-default" data-tncms-track-dmp='search: temp'>Temp</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22portland%22#tncms-source=keyword" class="tag-portland label label-default" data-tncms-track-dmp='search: portland'>Portland</a>
            </li> <li>
                <a href="/search/?k=%22temperature%22#tncms-source=keyword" class="tag-temperature label label-default" data-tncms-track-dmp='search: temperature'>Temperature</a>
            </li> <li>
                <a href="/search/?k=%22metro%20area%22#tncms-source=keyword" class="tag-metro-area label label-default" data-tncms-track-dmp='search: metro-area'>Metro Area</a>
            </li> <li>
                <a href="/search/?k=%22oregon%22#tncms-source=keyword" class="tag-oregon label label-default" data-tncms-track-dmp='search: oregon'>Oregon</a>
            </li> <li>
                <a href="/search/?k=%22weather%22#tncms-source=keyword" class="tag-weather label label-default" data-tncms-track-dmp='search: weather'>Weather</a>
            </li> <li>
                <a href="/search/?k=%22high%22#tncms-source=keyword" class="tag-high label label-default" data-tncms-track-dmp='search: high'>High</a>
            </li> <li>
                <a href="/search/?k=%22afternoon%22#tncms-source=keyword" class="tag-afternoon label label-default" data-tncms-track-dmp='search: afternoon'>Afternoon</a>
            </li> <li>
                <a href="/search/?k=%22category%22#tncms-source=keyword" class="tag-category label label-default" data-tncms-track-dmp='search: category'>Category</a>
            </li> <li>
                <a href="/search/?k=%22humidity%22#tncms-source=keyword" class="tag-humidity label label-default" data-tncms-track-dmp='search: humidity'>Humidity</a>
            </li> <li>
                <a href="/search/?k=%22shower%22#tncms-source=keyword" class="tag-shower label label-default" data-tncms-track-dmp='search: shower'>Shower</a>
            </li> <li>
                <a href="/search/?k=%22gorge%22#tncms-source=keyword" class="tag-gorge label label-default" data-tncms-track-dmp='search: gorge'>Gorge</a>
            </li> <li>
                <a href="/search/?k=%22chance%22#tncms-source=keyword" class="tag-chance label label-default" data-tncms-track-dmp='search: chance'>Chance</a>
            </li> <li>
                <a href="/search/?k=%22september%22#tncms-source=keyword" class="tag-september label label-default" data-tncms-track-dmp='search: september'>September</a>
            </li> <li>
                <a href="/search/?k=%22cloud%22#tncms-source=keyword" class="tag-cloud label label-default" data-tncms-track-dmp='search: cloud'>Cloud</a>
            </li> <li>
                <a href="/search/?k=%22weekend%22#tncms-source=keyword" class="tag-weekend label label-default" data-tncms-track-dmp='search: weekend'>Weekend</a>
            </li> <li>
                <a href="/search/?k=%22forecast%22#tncms-source=keyword" class="tag-forecast label label-default" data-tncms-track-dmp='search: forecast'>Forecast</a>
            </li> <li>
                <a href="/search/?k=%22normal%22#tncms-source=keyword" class="tag-normal label label-default" data-tncms-track-dmp='search: normal'>Normal</a>
            </li> <li>
                <a href="/search/?k=%22summer%22#tncms-source=keyword" class="tag-summer label label-default" data-tncms-track-dmp='search: summer'>Summer</a>
            </li> <li>
                <a href="/search/?k=%22sun%22#tncms-source=keyword" class="tag-sun label label-default" data-tncms-track-dmp='search: sun'>Sun</a>
            </li> <li>
                <a href="/search/?k=%22haze%22#tncms-source=keyword" class="tag-haze label label-default" data-tncms-track-dmp='search: haze'>Haze</a>
            </li> <li>
                <a href="/search/?k=%22sprinkle%22#tncms-source=keyword" class="tag-sprinkle label label-default" data-tncms-track-dmp='search: sprinkle'>Sprinkle</a>
            </li> <li>
                <a href="/search/?k=%22cool%22#tncms-source=keyword" class="tag-cool label label-default" data-tncms-track-dmp='search: cool'>Cool</a>
            </li> <li>
                <a href="/search/?k=%22fox%22#tncms-source=keyword" class="tag-fox label label-default" data-tncms-track-dmp='search: fox'>Fox</a>
            </li> <li>
                <a href="/search/?k=%22condition%22#tncms-source=keyword" class="tag-condition label label-default" data-tncms-track-dmp='search: condition'>Condition</a>
            </li> <li>
                <a href="/search/?k=%22wrap%20up%22#tncms-source=keyword" class="tag-wrap-up label label-default" data-tncms-track-dmp='search: wrap-up'>Wrap Up</a>
            </li> <li>
                <a href="/search/?k=%22top%20out%22#tncms-source=keyword" class="tag-top-out label label-default" data-tncms-track-dmp='search: top-out'>Top Out</a>
            </li> <li>
                <a href="/search/?k=%22dry%22#tncms-source=keyword" class="tag-dry label label-default" data-tncms-track-dmp='search: dry'>Dry</a>
            </li> <li>
                <a href="/search/?k=%22sept.%22#tncms-source=keyword" class="tag-sept_ label label-default" data-tncms-track-dmp='search: sept_'>Sept.</a>
            </li> <li>
                <a href="/search/?k=%22light%22#tncms-source=keyword" class="tag-light label label-default" data-tncms-track-dmp='search: light'>Light</a>
            </li> <li>
                <a href="/search/?k=%22push%22#tncms-source=keyword" class="tag-push label label-default" data-tncms-track-dmp='search: push'>Push</a>
            </li> <li>
                <a href="/search/?k=%22after%20dinner%22#tncms-source=keyword" class="tag-after-dinner label label-default" data-tncms-track-dmp='search: after-dinner'>After Dinner</a>
            </li> <li>
                <a href="/search/?k=%22daytime%22#tncms-source=keyword" class="tag-daytime label label-default" data-tncms-track-dmp='search: daytime'>Daytime</a>
            </li> <li>
                <a href="/search/?k=%22high%20temperature%22#tncms-source=keyword" class="tag-high-temperature label label-default" data-tncms-track-dmp='search: high-temperature'>High Temperature</a>
            </li> <li>
                <a href="/search/?k=%22cold%20front%22#tncms-source=keyword" class="tag-cold-front label label-default" data-tncms-track-dmp='search: cold-front'>Cold Front</a>
            </li> <li>
                <a href="/search/?k=%22midday%22#tncms-source=keyword" class="tag-midday label label-default" data-tncms-track-dmp='search: midday'>Midday</a>
            </li> <li>
                <a href="/search/?k=%22pop-up%22#tncms-source=keyword" class="tag-pop-up label label-default" data-tncms-track-dmp='search: pop-up'>Pop-up</a>
            </li> <li>
                <a href="/search/?k=%22thunderstorm%22#tncms-source=keyword" class="tag-thunderstorm label label-default" data-tncms-track-dmp='search: thunderstorm'>Thunderstorm</a>
            </li> <li>
                <a href="/search/?k=%22mix%22#tncms-source=keyword" class="tag-mix label label-default" data-tncms-track-dmp='search: mix'>Mix</a>
            </li> <li>
                <a href="/search/?k=%22rumble%22#tncms-source=keyword" class="tag-rumble label label-default" data-tncms-track-dmp='search: rumble'>Rumble</a>
            </li> <li>
                <a href="/search/?k=%22rain%20shower%22#tncms-source=keyword" class="tag-rain-shower label label-default" data-tncms-track-dmp='search: rain-shower'>Rain Shower</a>
            </li> <li>
                <a href="/search/?k=%22threat%22#tncms-source=keyword" class="tag-threat label label-default" data-tncms-track-dmp='search: threat'>Threat</a>
            </li> <li>
                <a href="/search/?k=%22october%22#tncms-source=keyword" class="tag-october label label-default" data-tncms-track-dmp='search: october'>October</a>
            </li> <li>
                <a href="/search/?k=%22evening%22#tncms-source=keyword" class="tag-evening label label-default" data-tncms-track-dmp='search: evening'>Evening</a>
            </li> <li>
                <a href="/search/?k=%22mid%22#tncms-source=keyword" class="tag-mid label label-default" data-tncms-track-dmp='search: mid'>Mid</a>
            </li> <li>
                <a href="/search/?k=%22thunder%22#tncms-source=keyword" class="tag-thunder label label-default" data-tncms-track-dmp='search: thunder'>Thunder</a>
            </li> <li>
                <a href="/search/?k=%22airmass%22#tncms-source=keyword" class="tag-airmass label label-default" data-tncms-track-dmp='search: airmass'>Airmass</a>
            </li> <li>
                <a href="/search/?k=%22look%20like%22#tncms-source=keyword" class="tag-look-like label label-default" data-tncms-track-dmp='search: look-like'>Look Like</a>
            </li> <li>
                <a href="/search/?k=%22south%22#tncms-source=keyword" class="tag-south label label-default" data-tncms-track-dmp='search: south'>South</a>
            </li> <li>
                <a href="/search/?k=%22storm%22#tncms-source=keyword" class="tag-storm label label-default" data-tncms-track-dmp='search: storm'>Storm</a>
            </li> <li>
                <a href="/search/?k=%22possible%22#tncms-source=keyword" class="tag-possible label label-default" data-tncms-track-dmp='search: possible'>Possible</a>
            </li> <li>
                <a href="/search/?k=%22weather%20system%22#tncms-source=keyword" class="tag-weather-system label label-default" data-tncms-track-dmp='search: weather-system'>Weather System</a>
            </li> <li>
                <a href="/search/?k=%22downpour%22#tncms-source=keyword" class="tag-downpour label label-default" data-tncms-track-dmp='search: downpour'>Downpour</a>
            </li> <li>
                <a href="/search/?k=%22rain%22#tncms-source=keyword" class="tag-rain label label-default" data-tncms-track-dmp='search: rain'>Rain</a>
            </li> <li>
                <a href="/search/?k=%22wet%22#tncms-source=keyword" class="tag-wet label label-default" data-tncms-track-dmp='search: wet'>Wet</a>
            </li> <li>
                <a href="/search/?k=%22week%22#tncms-source=keyword" class="tag-week label label-default" data-tncms-track-dmp='search: week'>Week</a>
            </li> <li>
                <a href="/search/?k=%22die%20down%22#tncms-source=keyword" class="tag-die-down label label-default" data-tncms-track-dmp='search: die-down'>Die Down</a>
            </li> <li>
                <a href="/search/?k=%22warming%22#tncms-source=keyword" class="tag-warming label label-default" data-tncms-track-dmp='search: warming'>Warming</a>
            </li> <li>
                <a href="/search/?k=%22settle%20in%22#tncms-source=keyword" class="tag-settle-in label label-default" data-tncms-track-dmp='search: settle-in'>Settle In</a>
            </li> <li>
                <a href="/search/?k=%22work%20week%22#tncms-source=keyword" class="tag-work-week label label-default" data-tncms-track-dmp='search: work-week'>Work Week</a>
            </li> <li>
                <a href="/search/?k=%22back%20up%22#tncms-source=keyword" class="tag-back-up label label-default" data-tncms-track-dmp='search: back-up'>Back Up</a>
            </li> <li>
                <a href="/search/?k=%22degree%22#tncms-source=keyword" class="tag-degree label label-default" data-tncms-track-dmp='search: degree'>Degree</a>
            </li> <li>
                <a href="/search/?k=%22repeat%22#tncms-source=keyword" class="tag-repeat label label-default" data-tncms-track-dmp='search: repeat'>Repeat</a>
            </li> <li>
                <a href="/search/?k=%22wrap%22#tncms-source=keyword" class="tag-wrap label label-default" data-tncms-track-dmp='search: wrap'>Wrap</a>
            </li> <li>
                <a href="/search/?k=%22luck%22#tncms-source=keyword" class="tag-luck label label-default" data-tncms-track-dmp='search: luck'>Luck</a>
            </li> <li>
                <a href="/search/?k=%22noon%22#tncms-source=keyword" class="tag-noon label label-default" data-tncms-track-dmp='search: noon'>Noon</a>
            </li> <li>
                <a href="/search/?k=%22columbia%20river%22#tncms-source=keyword" class="tag-columbia-river label label-default" data-tncms-track-dmp='search: columbia-river'>Columbia River</a>
            </li> <li>
                <a href="/search/?k=%22fog%22#tncms-source=keyword" class="tag-fog label label-default" data-tncms-track-dmp='search: fog'>Fog</a>
            </li> <li>
                <a href="/search/?k=%22pop%20up%22#tncms-source=keyword" class="tag-pop-up label label-default" data-tncms-track-dmp='search: pop-up'>Pop Up</a>
            </li> <li>
                <a href="/search/?k=%22sunshine%22#tncms-source=keyword" class="tag-sunshine label label-default" data-tncms-track-dmp='search: sunshine'>Sunshine</a>
            </li> <li>
                <a href="/search/?k=%22today%22#tncms-source=keyword" class="tag-today label label-default" data-tncms-track-dmp='search: today'>Today</a>
            </li> <li>
                <a href="/search/?k=%22sign%22#tncms-source=keyword" class="tag-sign label label-default" data-tncms-track-dmp='search: sign'>Sign</a>
            </li> <li>
                <a href="/search/?k=%22day%20of%20the%20week%22#tncms-source=keyword" class="tag-day-of-the-week label label-default" data-tncms-track-dmp='search: day-of-the-week'>Day Of The Week</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kptv.com/users/profile/Brian%20MacMillan" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Brian MacMillan" src="" data-src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/avatars/b/4e/f4f/b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb.ada8333434e1ad32e969b958cc50cd2b.png?_dc=1531926218" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kptv.com/users/profile/Brian%20MacMillan" rel="author" class="tnt-user-profile-link tnt-user-name">Brian MacMillan</a>
                                </h4><p class="small text-muted">Meteorologist, Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://t.co/Gv3HpRczsm" title="Facebook" target="_blank" rel="noopener">
	               <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-facebook-f tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://twitter.com/BMacTV" title="Twitter" target="_blank" rel="noopener">
	                <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:brian.macmillan@kptv.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb-user">
                <i class="fas tnt-star"></i> Follow Brian MacMillan
            </button>
            <div id="followed-notification-modal-b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Brian MacMillan daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Brian MacMillan posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Brian MacMillan notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.kptv.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.kptv.com/users/profile/b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb">
                <i class="fas tnt-star"></i> Follow Brian MacMillan
            </button>
            <div id="followed-notification-modal-b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html%3Fmodalid%3Dfollowed-notification-modal-b4ef4f38-8a9b-11e8-9a53-a36532c4bbcb" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.kptv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ac043298-8a9c-11e8-9a66-6bc658c1d413">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kptv.com/users/profile/Mark%20Nelsen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Mark Nelsen" src="" data-src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/avatars/a/c0/432/ac043298-8a9c-11e8-9a66-6bc658c1d413.ace723951d0b920ce2085c7de9314eee.png?_dc=1536627718" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kptv.com/users/profile/Mark%20Nelsen" rel="author" class="tnt-user-profile-link tnt-user-name">Mark  Nelsen</a>
                                </h4><p class="small text-muted">Chief meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.facebook.com/MarkNelsenWeather/" title="Facebook" target="_blank" rel="noopener">
	               <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-facebook-f tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://www.instagram.com/marknelsenweatherman/" title="Instagram" target="_blank" rel="noopener">
	               <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-instagram tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://twitter.com/marknelsenkptv?lang=en" title="Twitter" target="_blank" rel="noopener">
	                <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:mark.nelsen@kptv.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-ac043298-8a9c-11e8-9a66-6bc658c1d413-user">
                <i class="fas tnt-star"></i> Follow Mark  Nelsen
            </button>
            <div id="followed-notification-modal-ac043298-8a9c-11e8-9a66-6bc658c1d413-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Mark  Nelsen daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Mark  Nelsen posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=ac043298-8a9c-11e8-9a66-6bc658c1d413&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Mark  Nelsen notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.kptv.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.kptv.com/users/profile/ac043298-8a9c-11e8-9a66-6bc658c1d413'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-ac043298-8a9c-11e8-9a66-6bc658c1d413-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-ac043298-8a9c-11e8-9a66-6bc658c1d413-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-ac043298-8a9c-11e8-9a66-6bc658c1d413">
                <i class="fas tnt-star"></i> Follow Mark  Nelsen
            </button>
            <div id="followed-notification-modal-ac043298-8a9c-11e8-9a66-6bc658c1d413" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html%3Fmodalid%3Dfollowed-notification-modal-ac043298-8a9c-11e8-9a66-6bc658c1d413" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.kptv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kptv.com%2Ffox-forecast---dry-through-thursday%2Farticle_fd64fd42-afeb-11e8-ae82-e798d13b8971.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-666182" class="tncms-block"><section id="block-666182" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666182 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-666182" class="card-grid-behavioral card-grid card-img- card-bg-color card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-666182" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681621" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681621" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681621');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-681640" class="tncms-block"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><div id="tncms-block-666134" class="tncms-block"><section id="block-666134" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666134 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-666134" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-666134" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-666134" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/authorities-release-call-made-by-meighan-cordie-s-mom-after/article_673c5648-b87a-11e8-97f4-235ae69985c5.html">Authorities release 911 call made by Meighan Cordie’s mom after daughter’s disappearance</a></li><li><a href="/news/year-old-man-arrested-for-manslaughter-duii-after-deadly-oregon/article_037202bc-b6ad-11e8-a9c7-27b91b254669.html">20-year-old man arrested for manslaughter, DUII after deadly Oregon City crash</a></li><li><a href="/news/police-woman-fought-off-man-with-knife-who-tried-to/article_63ec76da-b7df-11e8-a85d-376f3ecdc8cf.html">Police: Woman fought off man with knife who tried to drag her into brush at Salem park</a></li><li><a href="/archives/mom-outraged-after--month-old-scratched-bitten-multiple-times/article_8f16e8dc-6c5c-567e-945c-4996275c4c26.html">Mom outraged after 5-month-old scratched, bitten multiple times at daycare</a></li><li><a href="/archives/man-pleads-guilty-to-repeatedly-raping-child-who-later-became/article_4b809a27-a36d-533a-9872-ec09a88e3590.html">Man pleads guilty to repeatedly raping child who later became pregnant</a></li><li><a href="/news/sheriff-woman-s-death-near-mt-hood-was-result-of/article_1107f5f4-b611-11e8-9d07-030336c12322.html">Sheriff: Woman’s death near Mt. Hood was result of Oregon’s first deadly wild cougar attack</a></li><li><a href="/archives/year-old-charged-in-suffocation-deaths-of-baby-brother-sister/article_d6e074e4-1720-5376-920d-7487d7cc1be0.html">14-year-old charged in suffocation deaths of baby brother, sister</a></li><li><a href="/news/homeless-man-sues-city-of-portland-for-removing-tent-from/article_c7df9124-b625-11e8-819c-abfdf09bfb18.html">Homeless man sues city of Portland for removing tent from Springwater Corridor</a></li><li><a href="/news/police-father-hit-by-car-left-on-the-side-of/article_2d263848-b6d6-11e8-87ce-6372774698c8.html">Police: Father hit by car, left on the side of the road in Monmouth dies</a></li><li><a href="/news/wildlife-officials-kill-cougar-near-area-where-diana-bober-was/article_1ca8d8d0-b88f-11e8-988f-df0dd56addb1.html">Wildlife officials kill cougar near area where Diana Bober was found dead</a></li></ul></div>
        
        
        <div id="videos-666134" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/good_day_oregon/more/a-simple-favor-star-henry-golding-opens-up-to-more/video_08a33804-ab08-5649-ab13-70a9dca6442a.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="&quot;A Simple Favor&quot; star Henry Golding opens up to MORE about working on the film."
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/0/8a/08a33804-ab08-5649-ab13-70a9dca6442a/5b9ad3d52d5ce.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/authorities-release-call-made-by-meighan-cordie-s-mom-after/video_e404440d-6419-535b-a9fe-0695d6861399.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Authorities release 911 call made by Meighan Cordie's mom after daughter's disappearance"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/40/e404440d-6419-535b-a9fe-0695d6861399/5b9c5bd089ce7.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/recent-cougar-attack-brings-up-debate-about-hound-hunting-in/video_c73d9f63-c4b6-53a2-97a4-1eb566532fde.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Recent cougar attack brings up debate about hound-hunting in Oregon"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/c/73/c73d9f63-c4b6-53a2-97a4-1eb566532fde/5b9aa99cdb3a5.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/andy-s-adventures-on-a-bike-for-miles-at-cycle/video_e529c6b6-22f7-5e86-b44f-bccc29a1e012.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Andy's Adventures: On a bike for miles at Cycle Oregon"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/52/e529c6b6-22f7-5e86-b44f-bccc29a1e012/5b991ab055c9a.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/father-hit-by-car-in-monmouth-left-on-roadside-now/video_73b51b51-a4bf-5d31-b26c-83091c7940ff.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Father hit by car in Monmouth, left on roadside now in critical condition"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/3b/73b51b51-a4bf-5d31-b26c-83091c7940ff/5b98aa509257b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/sheriff-woman-s-death-near-mt-hood-was-result-of/video_758ef9e0-60f0-54ac-8770-b9b8795837bb.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sheriff: Woman's death near Mt. Hood was result of Oregon's first deadly wild cougar attack"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/58/758ef9e0-60f0-54ac-8770-b9b8795837bb/5b9869dbf1096.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/good_day_oregon/more/vivica-a-fox-helps-people-face-the-truth-on-new/video_a27ffb9b-a758-55eb-b706-3b25155743da.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Vivica A. Fox helps people 'Face the Truth' on new talk show"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/a/27/a27ffb9b-a758-55eb-b706-3b25155743da/5b96c51a2cfca.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/one-arrested-citations-issued-during-street-racing-crackdown-in-portland/video_1f35f0d0-3edf-58cc-97dd-e4629b5efc4d.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="One arrested, 24 citations issued during street racing crackdown in Portland"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/1/f3/1f35f0d0-3edf-58cc-97dd-e4629b5efc4d/5b975ad72ce63.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/stranger-danger-investigation-in-cedar-hills-area-involving-man-in/video_f1090999-a4d0-501b-8db8-fdea2342375c.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Stranger danger investigation in Cedar Hills area involving man in van"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/10/f1090999-a4d0-501b-8db8-fdea2342375c/5b932cf0a47c2.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/good_day_oregon/more/more-takes-you-behind-the-scenes-of-the-color-purple/video_b63669fa-4fe3-5c9c-ab88-d222a9f6a4d2.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MORE takes you behind the scenes of &quot;The Color Purple&quot; musical as it heads to The Armory."
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/b/63/b63669fa-4fe3-5c9c-ab88-d222a9f6a4d2/5b9ad3d4b1edb.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-681622" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681622" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681622');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-666222" class="tncms-block"><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666163" class="tncms-block padding-bottom one-fifty"><section id="block-666163" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?_dc=1532559931" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-good-day-oregon"  href="/good_day_oregon/" >
                    <span class="nav-label">Good Day Oregon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/health/" >
                    <span class="nav-label">Health</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-666126" class="tncms-block"><section id="block-666126" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666126 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/captioning.html" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file-report"  href="http://lmgcorporate.com/kptv/fcc_documents/Portland_OR_EEO_Public_File_2017.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kptv-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kptv"  target="_blank" rel="noopener">
                    <span class="nav-label">KPTV Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kpdx-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kpdx"  target="_blank" rel="noopener">
                    <span class="nav-label">KPDX Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kptv-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kptv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">KPTV Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kpdx-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kpdx/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">KPDX Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666160" class="tncms-block"><section id="block-666160" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666160 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>kptv.com</strong><br>
    14975 NW Greenbrier Parkway<br>
    Beaverton, OR 97006
    <br>
    
        <strong>Phone:</strong> (503) 906-1249<br>
        <strong>Email:</strong> <a href="mailto:kptvnews@kptv.com">kptvnews@kptv.com</a><br>
    
</address></section></div><div id="tncms-block-666167" class="tncms-block padding-bottom"><div class="follow-links-666167 default">
    
    <section id="block-666167" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666167 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fox12oregon" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fox12oregon" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/Fox12oregon" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://plus.google.com/+fox12" title="Google+" target="_blank" rel="noopener" class="btn btn-md btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kptv.com",
  "sameAs" : ["https://www.facebook.com/fox12oregon","https://twitter.com/fox12oregon","https://www.youtube.com/user/Fox12oregon","https://plus.google.com/+fox12"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-666130" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666130"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">KPTV - FOX 12</a> (A Meredith Corporation Station), 14975 NW Greenbrier Parkway Beaverton, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681631" class="tncms-block ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681631" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681631');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681625" class="tncms-block ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681625" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681625');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13020.add('act', dmpData);
	_cc13020.bcp();
});
    </script>
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.kptv.com';
            _sf_async_config.path = 'https://www.kptv.com/fox-forecast---dry-through-thursday/article_fd64fd42-afeb-11e8-ae82-e798d13b8971.html';
            _sf_async_config.sections = ',';_sf_async_config.authors = 'Brian MacMillan,Mark  Nelsen';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End --><!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End -->
<script>/*<![CDATA[*/ $(function() {
        var avatar_666169 = $('#user-controls-666169 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666169.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_666169.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_666168 = $('#user-controls-666168 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666168.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_666168.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.js?_dc=1534486857"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/withinviewport.js?_dc=1531839140"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.js?_dc=1531839140"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.js?_dc=1531839140"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/sticky-kit.js?_dc=1531839140"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.regions.js?_dc=1533105395"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>