  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kptv.com/content/tncms/live/" />
<meta name="keywords" content="deputy, randy ted newman jr., criminal law, law, worker, clackamas county, murder charge, strip club, id, " />
<meta name="news_keywords" content="deputy, randy ted newman jr., criminal law, law, worker, clackamas county, murder charge, strip club, id, " />
<meta name="description" content="MILWAUKIE, OR (KPTV) - The Clackamas County Sheriff&rsquo;s Office has identified the man who was shot and killed at a closed strip club in the Milwaukie area." />
<meta name="author" content="FOX 12 Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547732525" />
<meta name="google-play-app" content="app-id=com.mylocaltv.kptvdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kptv.com/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg?resize=800%2C450" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:title" content="Deputies ID man shot, killed at closed strip club in Milwaukie area; suspect facing murder charge" />
<meta property="og:description" content="MILWAUKIE, OR (KPTV) - The Clackamas County Sheriff&rsquo;s Office has identified the man who was shot and killed at a closed strip club in the Milwaukie area." />
<meta property="og:site_name" content="KPTV.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/fox12oregon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fox12oregon" />
<meta name="twitter:image:alt" content="Deputies investigating deadly shooting at strip club in Milwaukie area; suspect in custody" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"FOX 12 Staff","id":"2e767ce4-8362-11ea-a42d-670d916c9db3","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":222},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"FOX 12 Staff","id":"2e767ce4-8362-11ea-a42d-670d916c9db3","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":222},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNPR354');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.add('med', 'flag: top story');
	_cc13020.add('med', 'geo: clackamas_county');
	_cc13020.add('med', 'geo: milwaukie');
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/kptv-wrapper.js?_dc=1586412008"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-131227840534059.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1586412008"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {
      console.log(' - ccpa > preroll > init()');

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }
    
    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log(' - ccpa > preroll > get > group '+mrdfp_cat);
    
    var field59 = field59 || {};
      
    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/kptv.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      console.log(' - ccpa > preroll > set > targeted behavior');
    } else {
      console.log(' - ccpa > preroll > set> non-targeted behavior');
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/kptv.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-2"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1586412008"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["deputy","randy ted newman jr.","criminal law","law","worker","clackamas county","murder charge","strip club","id",""];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681636'] = googletag.defineOutOfPageSlot(adUnit, 'ad-681636').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681636'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681619'] = googletag.defineSlot(adUnit, [[728,90],[1170,50],[970,90],[970,250]], 'ad-681619').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681619'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681632'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681632').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681632'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681634'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681634').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681634'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [160, 600]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681628'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-681628').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681628'].setTargeting('pos', ['tablet-side-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-683449'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-683449').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-683449'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681621'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-681621').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681621'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681622'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681622').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681622'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681631'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-681631').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681631'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681625'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-681625').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681625'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Deputies ID man shot, killed at closed strip club in Milwaukie area; suspect facing murder charge | News | kptv.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* KPTV overwrites */ .navbar-header {width:236px} .navbar-brand { max-width:167px; } /* .navbar-brand img { width: 200px; margin-top:8px !important;} */ .navbar-left { width:485px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:550px !important} /* Individual Block Overrides */ #tncms-block-666223 li{max-width:33px} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kptv.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/a65d648a-9051-11e8-be90-a72df33125d3.jpg?crop=37%2C37%2C38%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.kptv.com/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Deputies ID man shot, killed at closed strip club in Milwaukie area; suspect facing murder charge | News | kptv.com" href="http://www.kptv.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kptv.com/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
        
    
    

        

    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.kptv.com';
            _sf_async_config.path = 'https://www.kptv.com/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html';
            _sf_async_config.sections = ',news';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-2e767ce4-8362-11ea-a42d-670d916c9db3 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kptv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=FOX+12+Staff&tncms.asset.id=2e767ce4-8362-11ea-a42d-670d916c9db3&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=222&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNPR354&tncms.template.version=3.164.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=FOX+12+Staff&tncms.asset.id=2e767ce4-8362-11ea-a42d-670d916c9db3&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=222&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666169" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-666169" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kptv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder%2Farticle_2e767ce4-8362-11ea-a42d-670d916c9db3.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder%2Farticle_2e767ce4-8362-11ea-a42d-670d916c9db3.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kptv.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-666169').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kptv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kptv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kptv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-666169').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.kptv.com/users/logout/" id="user-logout-form-666169"><input type="hidden" name="referer_url" value="https://www.kptv.com/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666165" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666165" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666165" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-666165" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-666165-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666165-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666165-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666165').submit();
        return false;
    });

    $('#site-search-666165').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666165 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666165 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666165-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/coronavirus/"  class="nav-link tnt-section-coronavirus-news">Coronavirus News</a>
                                </li><li>
                                    <a href="/stimulus/"  class="nav-link tnt-section-stimulus-calculator">Stimulus Calculator</a>
                                </li><li>
                                    <a href="/featuredstories/"  class="nav-link tnt-section-fox-12-featured-stories">FOX 12 Featured Stories</a>
                                </li><li>
                                    <a href="/news/photos/"  class="nav-link tnt-section-featured-photos">Featured Photos</a>
                                </li><li>
                                    <a href="/news/most_wanted/"  class="nav-link tnt-section-fox-12s-most-wanted">FOX 12's Most Wanted</a>
                                </li><li>
                                    <a href="/news/us_world_news/"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="https://www.kptv.com/site/forms/online_services/photovideo_submission/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-tip">Submit a Tip</a>
                                </li><li>
                                    <a href="https://www.kptv.com/news/as_seen_on_news_links/"  target="_blank" rel="noopener" class="nav-link tnt-section-news-links-as-seen-on-tv">News links - As seen on TV</a>
                                </li><li>
                                    <a href="http://www.youtube.com/Fox12Oregon"  target="_blank" rel="noopener" class="nav-link tnt-section-fox-12-on-youtube">FOX 12 on YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/blog"  class="nav-link tnt-section-fox-12-weather-blog">FOX 12 Weather Blog</a>
                                </li><li>
                                    <a href="/weather/closings"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                                </li><li>
                                    <a href="/weather/current_conditions"  class="nav-link tnt-section-current-conditions">Current Conditions</a>
                                </li><li>
                                    <a href="/weather/cams/"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-severe-weather-alerts">Severe Weather Alerts</a>
                                </li><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="https://www.kptv.com/weather-team-classroom-visit/article_6f98be5e-1440-11e9-a021-574f05fdb8aa.html"  target="_blank" rel="noopener" class="nav-link tnt-section-bring-the-weather-team-to-your-class">Bring the Weather Team to Your Class</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classof2020/"  class="nav-link tnt-section-class-of-2020">Class of 2020</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/traffic/behindthewheel/"  class="nav-link tnt-section-behind-the-wheel">Behind the Wheel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/water/"  class="nav-link tnt-section-clean-water-its-our-future">Clean Water - It's Our Future</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/news/better_together/"  class="nav-link tnt-section-better-together">Better Together</a>
                                </li><li>
                                    <a href="/news/be_the_change/"  class="nav-link tnt-section-be-the-change">Be the Change</a>
                                </li><li>
                                    <a href="/heydomyjob/"  class="nav-link tnt-section-hey-do-my-job">Hey, Do My Job!</a>
                                </li><li>
                                    <a href="/surprisesquad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/rosefestival/"  class="nav-link tnt-section-rose-festival">Rose Festival</a>
                                </li><li>
                                    <a href="/classroom"  class="nav-link tnt-section-classroom-of-the-month">Classroom of the Month</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/fnl"  class="nav-link tnt-section-friday-night-lights">Friday Night Lights</a>
                                </li><li>
                                    <a href="/sports/fnl/scoreboard/"  class="nav-link tnt-section-fnl-scoreboard">FNL Scoreboard</a>
                                </li><li>
                                    <a href="/sports/blazers/"  class="nav-link tnt-section-trail-blazers">Trail Blazers</a>
                                </li><li>
                                    <a href="/sports/portland_timbers/"  class="nav-link tnt-section-portland-timbers">Portland Timbers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/food/myrecipes/"  class="nav-link tnt-section-my-recipes">My Recipes</a>
                                </li><li>
                                    <a href="/food/cookinglight/"  class="nav-link tnt-section-cooking-light">Cooking Light</a>
                                </li><li>
                                    <a href="/food/foodandwine/"  class="nav-link tnt-section-food-and-wine">Food and Wine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/entertainment/entertainmentweekly/"  class="nav-link tnt-section-entertainment-weekly">Entertainment Weekly</a>
                                </li><li>
                                    <a href="/entertainment/hellogiggles/"  class="nav-link tnt-section-hello-giggles">Hello Giggles</a>
                                </li><li>
                                    <a href="/entertainment/instyle/"  class="nav-link tnt-section-instyle">InStyle</a>
                                </li><li>
                                    <a href="/entertainment/peopleenespanol/"  class="nav-link tnt-section-people-en-espanol">People en Espanol</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyle/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/lifestyle/travelandleisure/"  class="nav-link tnt-section-travel-leisure">Travel + Leisure</a>
                                </li><li>
                                    <a href="/lifestyle/realsimple/"  class="nav-link tnt-section-real-simple">Real Simple</a>
                                </li><li>
                                    <a href="/lifestyle/coastalliving/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a href="/lifestyle/southernliving/"  class="nav-link tnt-section-southern-living">Southern Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/health/kaiserpermanente/"  class="nav-link tnt-section-kaiser-permanente-thrive">Kaiser Permanente Thrive</a>
                                </li><li>
                                    <a href="/health/providence/"  class="nav-link tnt-section-providence-health-services">Providence Health & Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-good-day-oregon">Good Day Oregon</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/good_day_oregon/on_the_go_with_joe/"  class="nav-link tnt-section-on-the-go-with-joe">On the Go with Joe</a>
                                </li><li>
                                    <a href="/good_day_oregon/andys_adventures/"  class="nav-link tnt-section-andys-adventures">Andy's Adventures</a>
                                </li><li>
                                    <a href="https://www.kptv.com/share-your-child-s-first-birthday-with-good-day-oregon/article_6f02bf85-c35e-5adc-a8b2-be5ec297be76.html"  target="_blank" rel="noopener" class="nav-link tnt-section-share-your-childs-1st-birthday">Share Your Child's 1st Birthday</a>
                                </li><li>
                                    <a href="/onthegoholiday/"  class="nav-link tnt-section-on-the-go-with-joe-way-too-early-new-year-s-countdown">On the Go with Joe – Way Too Early New Year’s Countdown </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/good_day_oregon/more/"  class="nav-link tnt-section-more-good-day-oregon">MORE Good Day Oregon</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/meet_our_team/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/alexa"  class="nav-link tnt-section-alexa">Alexa</a>
                                </li><li>
                                    <a href="/fox_12_plus/"  class="nav-link tnt-section-fox-12-plus">FOX 12 Plus</a>
                                </li><li>
                                    <a href="https://www.kptv.com/fox-oregon-station-tour/video_81d81d13-0050-58b8-98e5-9a9375079ee6.html"  target="_blank" rel="noopener" class="nav-link tnt-section-station-video-tour">Station Video Tour</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/captioning.html"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/station_info/translators/"  class="nav-link tnt-section-translators">Translators</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-station-information">Station Information</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-666223" class="tncms-block col-sm-7 padding-top padding-bottom"><div class="follow-links-666223 default">
    
    <section id="block-666223" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fox12oregon" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fox12oregon" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/fox12" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox12oregon/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kptv.com",
  "sameAs" : ["https://www.facebook.com/fox12oregon","https://twitter.com/fox12oregon","https://www.youtube.com/fox12","https://www.instagram.com/fox12oregon/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666162" class="tncms-block"><div id="site-logo-666162" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=400%2C129 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=750%2C241 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="FOX 12 Oregon"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666168" class="tncms-block nav-user"><div id="user-controls-666168" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder%2Farticle_2e767ce4-8362-11ea-a42d-670d916c9db3.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.kptv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder%2Farticle_2e767ce4-8362-11ea-a42d-670d916c9db3.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kptv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kptv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kptv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-666168').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kptv.com/users/logout/" id="user-logout-form-666168"><input type="hidden" name="referer_url" value="https://www.kptv.com/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666164" class="tncms-block header-search"><ul id="site-search-666164-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666164" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666164-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666164-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666164-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666164').submit();
        return false;
    });

    $('#site-search-666164').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666164 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666164 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666164-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-672672" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-672672" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    <span class="fas tnt-wi-day-sunny" title="Sunny" ></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">72&deg;</span>
                    <span class="cond">Sunny</span>
                </span>
            </a>
            <span class="pull-left">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn"  title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span class="hada">Severe Weather Alert</span>
                    </a>
                
            </span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "65b12d8f4f828dcc70a85ec794f2ee49");
  });
</script>


</div><div id="tncms-block-681636" class="tncms-block ad-pencil-margin">
  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>

  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
<div class="tnt-ads-container text-center  " >
        <div id="ad-681636" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681636');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-gdo"  href="/good_day_oregon/more/" >
                    <span class="nav-label">More GDO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rose-fest"  href="/rosefestival/" >
                    <span class="nav-label">Rose Fest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-better-together"  href="/news/better_together/" >
                    <span class="nav-label">Better Together</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youtube"  href="https://www.youtube.com/fox12"  target="_blank" rel="noopener">
                    <span class="nav-label">YouTube</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-666157" class="tncms-block breaking-block"><section id="block-666157" class="block emphasis-   " ><div class="clearfix"></div>

    <!--// KPTV --><div class="mrd-breaking mrd-type-breaking">
      <div class="mrd-breaking-wrap">
      
      <ul class="mrd-breaking-list"><li class="mrd-breaking-item">
            <a href="https://www.kptv.com/news/health-officials-confirm-another-covid-19-death-47-new-cases-in-oregon/article_a6da0c38-833e-11ea-abd5-0f6ef99ae49b.html">BREAKING NEWS //&nbsp;Health officials confirm another COVID-19 death, 47 new cases in Oregon
            </a>
          </li></ul>
      </div>
    </div>
    <script>
    $(document).ready(function() {
      ga('create', 'UA-82494642-2', 'auto', 'breaking');

      $('#block-666157 li.mrd-breaking-item a').click(function(e) {
        breaking_text = $(this).text();
        ga('breaking.send', 'event', {
          eventCategory: 'KPTV',
          eventAction: 'breaking_open',
          eventLabel: breaking_text
       });
      });
     });
    </script>

    </section></div><div id="tncms-block-780627" class="tncms-block breaking-block"><section id="block-780627" class="block emphasis-   " ><div class="clearfix"></div>

    <!--// KPTV --><script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
    <script>
      (function($) {
          var detector = new MobileDetect(window.navigator.userAgent);
          $.fn.newsticker = function(opts) {
              // default configuration
              var config = $.extend({}, {
                  height: 30,
                  speed: 800,
                  start: 7,
                  interval: 5000
              }, opts);
              // main function
              function init(obj) {
                var dNewsticker = obj,
                    dFrame = dNewsticker.find('.mrd-breaking-list'),
                    dItem = dFrame.find('.mrd-breaking-item'),
                    timeout, dNext = false;

                dItem.eq(0).addClass('current');

                function scrollTicker(){
                  clearTimeout(timeout);

                  var today = new Date();
                  var time = (today.getTime()/1000);
                  var dCurrent = dFrame.find('.current');

                  if ($(window).width() < 768) {
                    config.height = 72;
                  } else {
                    config.height = 30;
                  }

                  dFrame.animate({
                    top: '-=' + config.height + 'px'
                  }, config.speed, function() {
                    dNext = dFrame.find('.current').next();
                    dNext.addClass('current');
                    dCurrent.removeClass('current');
                    dCurrent.clone().appendTo(dFrame);
                    dCurrent.remove();
                    dFrame.css('top', config.start + 'px');
                    //console.log(time+": Scroller Interval")
                  });
                  clearTimeout(timeout);
                  timeout = setTimeout(scrollTicker, config.interval);
                }

                if (detector.mobile() != null) {
                  console.log("Mobile Focus");
                  //timeout = setInterval(scrollTicker, config.interval);
                  scrollTicker();

                } else {
                  //timeout = setInterval(scrollTicker, config.interval);
                  scrollTicker();

                  $(window)
                    .bind('focus', function(ev){
                        console.log("Desktop focusin");
                        clearTimeout(timeout);
                        scrollTicker();
                    })
                    .bind('blur', function(ev){
                        console.log("Desktop focusout");
                        clearTimeout(timeout);
                    })
                    .trigger('focus');

                  /*dNewsticker.on('mouseover mouseout', function(e) {
                    if (e.type == 'mouseover') {
                      clearTimeout(timeout);

                    } else { // mouseout
                      //timeout = setInterval(scrollTicker, config.interval);
                      clearTimeout(timeout);
                      scrollTicker();
                    }
                  });*/
                }
              }
              // initialize every element
              this.each(function() {
                init($(this));
              });
              return this;
          };
          // start
          $(function() {
              $('.mrd-type-developing').newsticker();
          });
      })(jQuery);
    </script><div class="mrd-breaking mrd-type-developing">
      <div class="mrd-breaking-wrap">
      
          <div class="mrd-breaking-count">4</div>
      
      <ul class="mrd-breaking-list"><li class="mrd-breaking-item">
            <a href="https://www.kptv.com/news/deputies-witnesses-detain-suspect-who-drove-100-mph-in-happy-valley-crashed-crawled-out-of/article_b63119f4-8363-11ea-83b2-eb165fe45905.html">TRENDING //&nbsp;Deputies: Witnesses detain suspect who drove 100 mph in Happy Valley, crashed, crawled out of car
            </a>
          </li><li class="mrd-breaking-item">
            <a href="https://www.kptv.com/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html">TRENDING //&nbsp;Deputies ID man shot, killed at closed strip club in Milwaukie area; suspect facing murder charge
            </a>
          </li><li class="mrd-breaking-item">
            <a href="https://www.kptv.com/news/trimet-ridership-weekly-average-in-february-1-9-million-last-week-590-501/article_6ab664b2-8353-11ea-b06e-ef94108bc060.html">TRENDING //&nbsp;TriMet ridership weekly average in February: 1.9 million; Last week: 590,501
            </a>
          </li><li class="mrd-breaking-item">
            <a href="https://www.kptv.com/news/reward-offered-for-help-identifying-suspect-who-shot-2-year-old-with-pellet-gun-in/article_45ed3d4c-8342-11ea-b91c-7b4f486c0886.html">TRENDING //&nbsp;Reward offered for help identifying suspect who shot 2-year-old with pellet gun in Portland
            </a>
          </li></ul>
      </div>
    </div>
    <script>
    $(document).ready(function() {
      ga('create', 'UA-82494642-2', 'auto', 'breaking');

      $('#block-780627 li.mrd-breaking-item a').click(function(e) {
        breaking_text = $(this).text();
        ga('breaking.send', 'event', {
          eventCategory: 'KPTV',
          eventAction: 'breaking_open',
          eventLabel: breaking_text
       });
      });
     });
    </script>

    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-681619" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681619" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681619');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2e767ce4-8362-11ea-a42d-670d916c9db3" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2e767ce4-8362-11ea-a42d-670d916c9db3" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal" class="carousel-inner"><div  class="item photo-928a1dee-8362-11ea-bbfd-77c0fe961e9c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Deputies ID man shot, killed at closed strip club in Milwaukie area; suspect facing murder charge","url":"/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/28/928a1dee-8362-11ea-bbfd-77c0fe961e9c/5e9e36ccc8ce7.image.jpg"
                    
                    alt="Strip club murder suspect arrested in Milwaukie area"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="450"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/28/928a1dee-8362-11ea-bbfd-77c0fe961e9c/5e9e36ccc8ce7.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal" data-target=".caption-inner-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal collapse in"><div class="caption-text"><p>Randy Ted Newman Jr. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fstrip-club-murder-suspect-arrested-in-milwaukie-area%2Fimage_928a1dee-8362-11ea-bbfd-77c0fe961e9c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/strip-club-murder-suspect-arrested-in-milwaukie-area/image_928a1dee-8362-11ea-bbfd-77c0fe961e9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"928a1dee-8362-11ea-bbfd-77c0fe961e9c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Strip%20club%20murder%20suspect%20arrested%20in%20Milwaukie%20area&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fstrip-club-murder-suspect-arrested-in-milwaukie-area%2Fimage_928a1dee-8362-11ea-bbfd-77c0fe961e9c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/strip-club-murder-suspect-arrested-in-milwaukie-area/image_928a1dee-8362-11ea-bbfd-77c0fe961e9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"928a1dee-8362-11ea-bbfd-77c0fe961e9c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kptv.com/strip-club-murder-suspect-arrested-in-milwaukie-area/image_928a1dee-8362-11ea-bbfd-77c0fe961e9c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/strip-club-murder-suspect-arrested-in-milwaukie-area/image_928a1dee-8362-11ea-bbfd-77c0fe961e9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"928a1dee-8362-11ea-bbfd-77c0fe961e9c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/928a1dee-8362-11ea-bbfd-77c0fe961e9c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"928a1dee-8362-11ea-bbfd-77c0fe961e9c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Strip%20club%20murder%20suspect%20arrested%20in%20Milwaukie%20area&body=https%3A%2F%2Fwww.kptv.com%2Fstrip-club-murder-suspect-arrested-in-milwaukie-area%2Fimage_928a1dee-8362-11ea-bbfd-77c0fe961e9c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"928a1dee-8362-11ea-bbfd-77c0fe961e9c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/strip-club-murder-suspect-arrested-in-milwaukie-area/image_928a1dee-8362-11ea-bbfd-77c0fe961e9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"928a1dee-8362-11ea-bbfd-77c0fe961e9c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-928a1dee-8362-11ea-bbfd-77c0fe961e9c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="928a1dee-8362-11ea-bbfd-77c0fe961e9c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="928a1dee-8362-11ea-bbfd-77c0fe961e9c" class="save-list-928a1dee-8362-11ea-bbfd-77c0fe961e9c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="928a1dee-8362-11ea-bbfd-77c0fe961e9c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f33aea3c-8110-11ea-9a90-977a9042cbd7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Deputies ID man shot, killed at closed strip club in Milwaukie area; suspect facing murder charge","url":"/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg"
                    
                    alt="Deputies investigating deadly shooting at strip club in Milwaukie area; suspect in custody"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="450"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal" data-target=".caption-inner-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal collapse in"><div class="caption-text"><p>Image: KPTV</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fdeputies-investigating-deadly-shooting-at-strip-club-in-milwaukie-area-suspect-in-custody%2Fimage_f33aea3c-8110-11ea-9a90-977a9042cbd7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/deputies-investigating-deadly-shooting-at-strip-club-in-milwaukie-area-suspect-in-custody/image_f33aea3c-8110-11ea-9a90-977a9042cbd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f33aea3c-8110-11ea-9a90-977a9042cbd7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Deputies%20investigating%20deadly%20shooting%20at%20strip%20club%20in%20Milwaukie%20area%3B%20suspect%20in%20custody&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fdeputies-investigating-deadly-shooting-at-strip-club-in-milwaukie-area-suspect-in-custody%2Fimage_f33aea3c-8110-11ea-9a90-977a9042cbd7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/deputies-investigating-deadly-shooting-at-strip-club-in-milwaukie-area-suspect-in-custody/image_f33aea3c-8110-11ea-9a90-977a9042cbd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f33aea3c-8110-11ea-9a90-977a9042cbd7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kptv.com/deputies-investigating-deadly-shooting-at-strip-club-in-milwaukie-area-suspect-in-custody/image_f33aea3c-8110-11ea-9a90-977a9042cbd7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/deputies-investigating-deadly-shooting-at-strip-club-in-milwaukie-area-suspect-in-custody/image_f33aea3c-8110-11ea-9a90-977a9042cbd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f33aea3c-8110-11ea-9a90-977a9042cbd7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/f33aea3c-8110-11ea-9a90-977a9042cbd7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f33aea3c-8110-11ea-9a90-977a9042cbd7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Deputies%20investigating%20deadly%20shooting%20at%20strip%20club%20in%20Milwaukie%20area%3B%20suspect%20in%20custody&body=https%3A%2F%2Fwww.kptv.com%2Fdeputies-investigating-deadly-shooting-at-strip-club-in-milwaukie-area-suspect-in-custody%2Fimage_f33aea3c-8110-11ea-9a90-977a9042cbd7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f33aea3c-8110-11ea-9a90-977a9042cbd7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/deputies-investigating-deadly-shooting-at-strip-club-in-milwaukie-area-suspect-in-custody/image_f33aea3c-8110-11ea-9a90-977a9042cbd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f33aea3c-8110-11ea-9a90-977a9042cbd7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f33aea3c-8110-11ea-9a90-977a9042cbd7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f33aea3c-8110-11ea-9a90-977a9042cbd7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f33aea3c-8110-11ea-9a90-977a9042cbd7" class="save-list-f33aea3c-8110-11ea-9a90-977a9042cbd7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f33aea3c-8110-11ea-9a90-977a9042cbd7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-2e767ce4-8362-11ea-a42d-670d916c9db3').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-2e767ce4-8362-11ea-a42d-670d916c9db3').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-2e767ce4-8362-11ea-a42d-670d916c9db3" class="asset article-default"  data-url="https://www.kptv.com/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg?resize=800%2C450">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="450">
        </div>
        <meta itemprop="name" content="kptv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kptv.com/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Deputies ID man shot, killed at closed strip club in Milwaukie area; suspect facing murder charge
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">FOX 12 Staff</span></li>
        
        
            <li class="visible-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2020-04-20T17:35:04-07:00" class="tnt-date asset-date text-muted time-updated">15 min ago</time></span>

  </li>
            <li class="hidden-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2020-04-20T17:35:04-07:00" class="tnt-date asset-date text-muted time-updated">15 min ago</time><time datetime="2020-04-20T16:53:00-07:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on Apr 20, 2020
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-20T16:53:00-07:00">
    <meta itemprop="datePublished" content="2020-04-20T16:53:00-07:00">
    <meta itemprop="dateModified" content="2020-04-20T10:35:04-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder%2Farticle_2e767ce4-8362-11ea-a42d-670d916c9db3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Deputies%20ID%20man%20shot%2C%20killed%20at%20closed%20strip%20club%20in%20Milwaukie%20area%3B%20suspect%20facing%20murder%20charge&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder%2Farticle_2e767ce4-8362-11ea-a42d-670d916c9db3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kptv.com/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/2e767ce4-8362-11ea-a42d-670d916c9db3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Deputies%20ID%20man%20shot%2C%20killed%20at%20closed%20strip%20club%20in%20Milwaukie%20area%3B%20suspect%20facing%20murder%20charge&body=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder%2Farticle_2e767ce4-8362-11ea-a42d-670d916c9db3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-f33aea3c-8110-11ea-9a90-977a9042cbd7" data-toggle="modal" data-instance="#gallery-items-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal" data-target="#photo-carousel-2e767ce4-8362-11ea-a42d-670d916c9db3">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Deputies investigating deadly shooting at strip club in Milwaukie area; suspect in custody"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg?resize=800%2C450 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Image: KPTV</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-928a1dee-8362-11ea-bbfd-77c0fe961e9c" 
                    data-instance="#gallery-items-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal" 
                    data-target="#photo-carousel-2e767ce4-8362-11ea-a42d-670d916c9db3">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-928a1dee-8362-11ea-bbfd-77c0fe961e9c" 
                    data-instance="#gallery-items-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal" 
                    data-target="#photo-carousel-2e767ce4-8362-11ea-a42d-670d916c9db3">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/28/928a1dee-8362-11ea-bbfd-77c0fe961e9c/5e9e36ccc8ce7.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/28/928a1dee-8362-11ea-bbfd-77c0fe961e9c/5e9e36ccc8ce7.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/28/928a1dee-8362-11ea-bbfd-77c0fe961e9c/5e9e36ccc8ce7.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/28/928a1dee-8362-11ea-bbfd-77c0fe961e9c/5e9e36ccc8ce7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/28/928a1dee-8362-11ea-bbfd-77c0fe961e9c/5e9e36ccc8ce7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/28/928a1dee-8362-11ea-bbfd-77c0fe961e9c/5e9e36ccc8ce7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/28/928a1dee-8362-11ea-bbfd-77c0fe961e9c/5e9e36ccc8ce7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/28/928a1dee-8362-11ea-bbfd-77c0fe961e9c/5e9e36ccc8ce7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/28/928a1dee-8362-11ea-bbfd-77c0fe961e9c/5e9e36ccc8ce7.image.jpg?resize=800%2C450 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="800"
                    height="450"
                    alt="Strip club murder suspect arrested in Milwaukie area"
                    class="img-responsive full tnt-restrict-img-928a1dee-8362-11ea-bbfd-77c0fe961e9c default" />
            </div><style>
                .tnt-restrict-img-928a1dee-8362-11ea-bbfd-77c0fe961e9c {
                    max-width: 800px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Randy Ted Newman Jr. </p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2e767ce4-8362-11ea-a42d-670d916c9db3">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder%2Farticle_2e767ce4-8362-11ea-a42d-670d916c9db3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Deputies%20ID%20man%20shot%2C%20killed%20at%20closed%20strip%20club%20in%20Milwaukie%20area%3B%20suspect%20facing%20murder%20charge&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder%2Farticle_2e767ce4-8362-11ea-a42d-670d916c9db3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kptv.com/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/2e767ce4-8362-11ea-a42d-670d916c9db3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Deputies%20ID%20man%20shot%2C%20killed%20at%20closed%20strip%20club%20in%20Milwaukie%20area%3B%20suspect%20facing%20murder%20charge&body=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder%2Farticle_2e767ce4-8362-11ea-a42d-670d916c9db3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e767ce4-8362-11ea-a42d-670d916c9db3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e767ce4-8362-11ea-a42d-670d916c9db3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e767ce4-8362-11ea-a42d-670d916c9db3" class="save-list-2e767ce4-8362-11ea-a42d-670d916c9db3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e767ce4-8362-11ea-a42d-670d916c9db3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>MILWAUKIE, OR (KPTV) - The Clackamas County Sheriff’s Office has identified the man who was shot and killed at a closed strip club in the Milwaukie area.</p><p>Deputies <a href="https://www.kptv.com/news/deputies-investigating-deadly-shooting-at-strip-club-in-milwaukie-area-suspect-in-custody/article_af14d37c-8110-11ea-8711-8724b0d4925f.html" target="_blank">responded to the Gold Club</a> on Southeast McLoughlin Boulevard near Roethe Road on Friday afternoon.</p><p>Nathaniel Mateo Acosta, 24, of Yelm, Washington, was pronounced dead at the scene.</p><p>The suspect, 25-year-old Randy Ted Newman Jr. of Portland was quickly detained. He was booked into the Clackamas County Jail on the charge of murder. He remained in jail Monday without bail.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681632" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681632" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681632');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Investigators said the business was closed at the time of the shooting, but crews were working on remodeling the building. One worker is believed to have shot another worker, according to deputies.</p><p>No other details have been released about the investigation.</p><p><em>Copyright 2020 KPTV-KPDX Broadcasting Corporation. All rights reserved.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681634" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681634" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681634');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder%2Farticle_2e767ce4-8362-11ea-a42d-670d916c9db3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Deputies%20ID%20man%20shot%2C%20killed%20at%20closed%20strip%20club%20in%20Milwaukie%20area%3B%20suspect%20facing%20murder%20charge&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder%2Farticle_2e767ce4-8362-11ea-a42d-670d916c9db3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kptv.com/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/2e767ce4-8362-11ea-a42d-670d916c9db3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Deputies%20ID%20man%20shot%2C%20killed%20at%20closed%20strip%20club%20in%20Milwaukie%20area%3B%20suspect%20facing%20murder%20charge&body=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder%2Farticle_2e767ce4-8362-11ea-a42d-670d916c9db3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e767ce4-8362-11ea-a42d-670d916c9db3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e767ce4-8362-11ea-a42d-670d916c9db3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e767ce4-8362-11ea-a42d-670d916c9db3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e767ce4-8362-11ea-a42d-670d916c9db3" class="save-list-2e767ce4-8362-11ea-a42d-670d916c9db3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e767ce4-8362-11ea-a42d-670d916c9db3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-photo-target=".photo-f33aea3c-8110-11ea-9a90-977a9042cbd7" data-instance="#gallery-items-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal" data-target="#photo-carousel-2e767ce4-8362-11ea-a42d-670d916c9db3">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Deputies investigating deadly shooting at strip club in Milwaukie area; suspect in custody"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/33/f33aea3c-8110-11ea-9a90-977a9042cbd7/5e9a52d6433da.image.jpg?resize=800%2C450 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Image: KPTV</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-681628" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681628" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681628');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22deputy%22#tncms-source=keyword" class="tag-deputy label label-default" data-tncms-track-dmp='search: deputy'>Deputy</a>
            </li> <li>
                <a href="/search/?k=%22randy%20ted%20newman%20jr.%22#tncms-source=keyword" class="tag-randy-ted-newman-jr_ label label-default" data-tncms-track-dmp='search: randy-ted-newman-jr_'>Randy Ted Newman Jr.</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22worker%22#tncms-source=keyword" class="tag-worker label label-default" data-tncms-track-dmp='search: worker'>Worker</a>
            </li> <li>
                <a href="/search/?k=%22clackamas%20county%22#tncms-source=keyword" class="tag-clackamas-county label label-default" data-tncms-track-dmp='search: clackamas-county'>Clackamas County</a>
            </li> <li>
                <a href="/search/?k=%22murder%20charge%22#tncms-source=keyword" class="tag-murder-charge label label-default" data-tncms-track-dmp='search: murder-charge'>Murder Charge</a>
            </li> <li>
                <a href="/search/?k=%22strip%20club%22#tncms-source=keyword" class="tag-strip-club label label-default" data-tncms-track-dmp='search: strip-club'>Strip Club</a>
            </li> <li>
                <a href="/search/?k=%22id%22#tncms-source=keyword" class="tag-id label label-default" data-tncms-track-dmp='search: id'>Id</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=clackamas_county" class="tag-clackamas_county label label-default" data-tncms-track-dmp='search: clackamas_county'>Clackamas County</a>
            </li> <li>
                <a href="/search/?g=milwaukie" class="tag-milwaukie label label-default" data-tncms-track-dmp='search: milwaukie'>Milwaukie</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-683449" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-683449" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-683449');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-666182" class="tncms-block"><section id="block-666182" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666182 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-666182" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-666182" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2e767ce4-8362-11ea-a42d-670d916c9db3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/deputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder/article_2e767ce4-8362-11ea-a42d-670d916c9db3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2e767ce4-8362-11ea-a42d-670d916c9db3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-id-man-shot-killed-at-closed-strip-club-in-milwaukie-area-suspect-facing-murder%2Farticle_2e767ce4-8362-11ea-a42d-670d916c9db3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681621" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681621" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681621');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-666134" class="tncms-block"><section id="block-666134" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666134 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-666134" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-666134" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-666134" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/man-expecting-stimulus-check-discovers-8-2-million-account-balance-on-his-bank-receipt/article_977fb9d0-eae6-5d3e-9f48-f408415012a7.html">Man expecting stimulus check discovers $8.2 million account balance on his bank receipt</a></li><li><a href="/news/pres-trump-announces-guidelines-to-reopen-america-oregon-and-washington-say-theres-a-long-way/article_0c8f5484-80a1-11ea-8fb7-63d5a66d7fbd.html">Pres. Trump announces guidelines to reopen America, Oregon and Washington say there's a long way to go</a></li><li><a href="/general/when-will-you-get-your-stimulus-payment-heres-how-to-check/article_49ee0162-bf90-5469-b036-cdf1aa7affbe.html">When will you get your stimulus payment? Here's how to check</a></li><li><a href="/news/good-samaritan-gifts-5k-to-beaverton-instacart-worker-who-was-tip-baited/article_822930a8-8104-11ea-aa96-ab4b192f5642.html">Good Samaritan gifts $5K to Beaverton Instacart worker who was tip-baited</a></li><li><a href="/general/police-rescue-newborn-found-under-back-seat-after-car-crash/article_05cdb866-79f9-5d76-a7e4-e07e74da1f94.html">Police rescue newborn found under back seat after car crash</a></li><li><a href="/news/police-motorcyclist-dies-at-hospital-after-hit-and-run-crash-in-se-portland-19-year/article_8aacb1c4-7f37-11ea-9b7c-17edb767c37f.html">Police: Motorcyclist dies at hospital after hit-and-run crash in SE Portland; 19-year-old suspect arrested</a></li><li><a href="/news/gov-brown-on-reopening-oregon-s-economy-the-best-path-forward-is-a-cautious-one/article_61c84dd8-7e95-11ea-bf88-b7a55778e674.html">Gov. Brown on reopening Oregon’s economy: ‘The best path forward is a cautious one’</a></li><li><a href="/general/recovered-coronavirus-patients-are-testing-positive-again-can-you-get-re-infected/article_c8e3a519-33b6-5164-b9b8-78a32949970c.html">Recovered coronavirus patients are testing positive again. Can you get re-infected?</a></li><li><a href="/news/deputies-investigating-deadly-shooting-at-strip-club-in-milwaukie-area-suspect-in-custody/article_af14d37c-8110-11ea-8711-8724b0d4925f.html">Deputies investigating deadly shooting at strip club in Milwaukie area; suspect in custody</a></li><li><a href="/news/state-biologists-note-6-new-wolf-packs-in-oregon/article_4a6d49f0-7f75-11ea-86d2-df4ad6f5e26e.html">State biologists note 6 new wolf packs in Oregon</a></li></ul></div>
        
        
        <div id="videos-666134" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/providence-music-thanatologist-provides-comfort-to-patients-dealing-with-serious-illnesses/video_d83e89a4-0ce6-5401-9d96-a568d28f5d63.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Providence music thanatologist provides comfort to patients dealing with serious illnesses"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/d/83/d83e89a4-0ce6-5401-9d96-a568d28f5d63/5e9554f73905d.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/instacart-delivery-shoppers-wary-of-tip-baiting-customers-taking-away-tips/video_a3d00c2d-9614-5b98-a9a6-7682102cf7d1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Instacart delivery shoppers wary of 'tip baiting,' customers taking away tips"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/a/3d/a3d00c2d-9614-5b98-a9a6-7682102cf7d1/5e95122d705b3.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oregon-ducks-trio-including-ionescu-expected-to-headline-2020-wnba-draft/video_31932651-0fd8-5a9d-8455-fdca2de8297a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oregon Ducks trio, including Ionescu, expected to headline 2020 WNBA draft"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/3/19/31932651-0fd8-5a9d-8455-fdca2de8297a/5e96794975b19.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/featuredstories/singer-storm-large-puts-on-a-show-from-her-porch-to-help-other-performers/video_4df66f19-a853-52f0-aa9e-71cf6c0e567f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Singer Storm Large puts on a show from her porch to help other performers"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/4/df/4df66f19-a853-52f0-aa9e-71cf6c0e567f/5e96594120e69.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/general/watch-walmart-employees-sing-lean-on-me-in-new-commercial/video_92c7003f-7f4d-5bee-802f-ced01acfd077.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Walmart employees sing 'Lean on Me' in new commercial"
                            class="img-responsive lazyload full default"
                            width="608"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/2c/92c7003f-7f4d-5bee-802f-ced01acfd077/5e8da910e1794.image.png?crop=608%2C608%2C235%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/featuredstories/wrong-way-driver-causes-head-on-collision-on-highway-217/video_073abb4c-a09f-5b30-87e2-0becfc0a6609.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wrong-way driver causes head-on collision on Highway 217"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/0/73/073abb4c-a09f-5b30-87e2-0becfc0a6609/5e97d3f5395fe.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/class-of-2020-amelia-david-douglas-andrew-mcminnville-aurora-kelso-jacob-scio/video_3e641e59-922f-5f47-ac86-30f044ff0d72.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Class of 2020: Amelia, David Douglas; Andrew, McMinnville; Aurora, Kelso; Jacob, Scio"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/3/e6/3e641e59-922f-5f47-ac86-30f044ff0d72/5e95c22ec88e9.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/portland-boy-creates-counseling-station-for-teacher-mom-having-tough-time-transitioning-to-online-learning/video_b5cfefcb-e47c-54e6-b395-4c712c2a7658.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Portland boy creates 'counseling station' for teacher mom having tough time transitioning to online learning"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/b/5c/b5cfefcb-e47c-54e6-b395-4c712c2a7658/5e94baae84f78.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/featuredstories/owner-of-stoller-wine-purchases-mcminnville-air-museum-property/video_2f8fdd57-ee86-5367-80c3-473c03b5cb78.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Owner of Stoller wine purchases McMinnville air museum property"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/f8/2f8fdd57-ee86-5367-80c3-473c03b5cb78/5e94d3256e3c2.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oregon-mom-healthcare-worker-shares-her-story-of-fighting-covid-19/video_620a4c32-5aa1-5e35-9fb3-3a8a3d5f5086.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oregon mom, healthcare worker shares her story of fighting COVID-19"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/6/20/620a4c32-5aa1-5e35-9fb3-3a8a3d5f5086/5e9906dcb708a.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-681622" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681622" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681622');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-666222" class="tncms-block"><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666163" class="tncms-block padding-bottom one-fifty"><section id="block-666163" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=400%2C129 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=540%2C175 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-gdo"  href="/good_day_oregon/more/" >
                    <span class="nav-label">More GDO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-666126" class="tncms-block"><section id="block-666126" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666126 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/captioning.html" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-translators"  href="/site/station_info/translators/" >
                    <span class="nav-label">Translators</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file-report"  href="http://lmgcorporate.com/kptv/fcc_documents/Portland_OR_EEO_Public_File_2019.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kptv-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kptv"  target="_blank" rel="noopener">
                    <span class="nav-label">KPTV Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kpdx-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kpdx"  target="_blank" rel="noopener">
                    <span class="nav-label">KPDX Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kptv-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kptv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">KPTV Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kpdx-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kpdx/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">KPDX Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kptv-childrens-programming-report-2019-q3"  href="http://lmgcorporate.com/kptv/fcc_documents/FCC_398_KPTV_3rd_Quarter_2019.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">KPTV Children's Programming Report, 2019 Q3</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kpdx-childrens-programming-report-2019-q3"  href="http://lmgcorporate.com/kptv/fcc_documents/FCC_398_KPDX_3rd_Quarter_2019.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">KPDX Children's Programming Report, 2019 Q3</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666160" class="tncms-block"><section id="block-666160" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666160 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>kptv.com</strong><br>
    14975 NW Greenbrier Parkway<br>
    Beaverton, OR 97006
    <br>
    
        <strong>Phone:</strong> (503) 906-1249<br>
        <strong>Email:</strong> <a href="mailto:kptvnews@kptv.com">kptvnews@kptv.com</a><br>
    
</address></section></div><div id="tncms-block-666167" class="tncms-block padding-bottom"><div class="follow-links-666167 default">
    
    <section id="block-666167" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666167 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fox12oregon" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fox12oregon" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/Fox12oregon" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox12oregon" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kptv.com",
  "sameAs" : ["https://www.facebook.com/fox12oregon","https://twitter.com/fox12oregon","https://www.youtube.com/user/Fox12oregon","https://www.instagram.com/fox12oregon"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-666130" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666130"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">KPTV - FOX 12</a> (A Meredith Corporation Station), 14975 NW Greenbrier Parkway Beaverton, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681631" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681631" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681631');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681625" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681625" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681625');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2e767ce4-8362-11ea-a42d-670d916c9db3")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13020.add('act', dmpData);
	_cc13020.bcp();

            });
        });
    </script>
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');
});

$(document).ready(function(){
    // Set behavior for Cookie List reveal
    $('#cookieClose').on( "click", function() {
        $('#cookieInfo').hide();
    });
    function showCookieList() {
        $('#cookieInfo').show();
    }
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    //console.log(' - ccpa > prep > get > group '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        $("script[class='targeted-enabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-enabled");

              foo.remove();
            }
        });
        $("script[class='targeted-disabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove non-targeted element #'+(key+1));
          }
        });
    } else {
        $("script[class='targeted-disabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite non-targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-disabled");

              foo.remove();
            }
        });
        $("script[class='targeted-enabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove targeted element #'+(key+1));
          }
        });
    }
});
</script>

<!-- OneTrust Cookies List start -->
<style>
#cookieInfo {
  display:none;
  position:fixed;
  top:0;
  left:0;
  right:0;
  bottom:0;
  z-index:10000;
  background:rgba(0,0,0,0.5);
}
#cookieList{
  width:90%;
  max-width: 600px;
  min-width:300px;
  border-radius:5px;
  background: #fff;
  padding: 20px;
  position: fixed;
  top: 28px;
  left: 5%;
  right: 5%;
  bottom: 5%;
  margin:0 auto;
  z-index:10000;
}
#cookieClose {
  position:absolute;
  top: 0;
  right: 0;
  background-image:url("data:image/svg+xml;base64,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");
  background-position:center;
  background-size:12px 12px;
  background-repeat:no-repeat;
  height:28px;
  width:28px;
  padding:5px;
  text-align:center;
  color:#333;
  cursor:pointer;
  z-index:10000;
}
#ot-sdk-cookie-policy {
  position: absolute;
  top: 10px;
  bottom: 10px;
  overflow: auto;
  left: 10px;
  padding: 0 28px 0 0px;
}
</style>

<div id="cookieInfo">
    <div id="cookieList">
        <div id="cookieClose" alt="Close cookie list"></div>
        <div id="ot-sdk-cookie-policy"></div>
    </div>
</div>
<!-- OneTrust Cookies List end -->
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_2e767ce4_8362_11ea_a42d_670d916c9db3_photo_modal = false;
                var gallery_changed_2e767ce4_8362_11ea_a42d_670d916c9db3_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal .owl-stage-outer").height( $('#carousel-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2e767ce4_8362_11ea_a42d_670d916c9db3_photo_modal = $('#gallery-items-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal').data('owlCarousel');
                $('#carousel-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2e767ce4_8362_11ea_a42d_670d916c9db3_photo_modal.prev();
                });
                $('#carousel-2e767ce4-8362-11ea-a42d-670d916c9db3-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2e767ce4_8362_11ea_a42d_670d916c9db3_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>