  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kptv.com/content/tncms/live/" />
<meta name="keywords" content="linn county, charge, crash, transports, criminal law, law, highway, medical examiner, brian mcintire, wrangler, sheriff" />
<meta name="news_keywords" content="linn county, charge, crash, transports, criminal law, law, highway, medical examiner, brian mcintire, wrangler, sheriff" />
<meta name="description" content="LINN COUNTY, OR (KPTV) &ndash; A woman and her daughter were killed in a two-vehicle crash in Linn County on Tuesday evening and one of the drivers now faces charges" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547732525" />
<meta name="google-play-app" content="app-id=com.mylocaltv.kptvdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kptv.com/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/b/11/b11b616c-ae2b-11e9-9ddb-1f9567d63066/5d3881c88423c.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Deputies: Woman and her 5-year-old daughter killed in Linn Co. crash, DUII suspect arrested" />
<meta property="og:description" content="LINN COUNTY, OR (KPTV) &ndash; A woman and her daughter were killed in a two-vehicle crash in Linn County on Tuesday evening and one of the drivers now faces charges" />
<meta property="og:site_name" content="KPTV.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/fox12oregon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fox12oregon" />
<meta name="twitter:image:alt" content="Deputies: Woman and her 5-year-old daughter killed in Linn Co. crash, DUII suspect arrested" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"FOX 12 Staff"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":261},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"FOX 12 Staff"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":261},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNPR354');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-131227840534059.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["linn county","charge","crash","transports","criminal law","law","highway","medical examiner","brian mcintire","wrangler"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681636'] = googletag.defineOutOfPageSlot(adUnit, 'ad-681636').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681636'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681619'] = googletag.defineSlot(adUnit, [[728,90],[1170,50],[970,90],[970,250]], 'ad-681619').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681619'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681632'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681632').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681632'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            
                gptAdSlots['ad-703193'] = googletag.defineSlot(adUnit, [[2,2]], 'ad-703193').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681634'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681634').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681634'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-683449'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-683449').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-683449'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681621'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-681621').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681621'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681622'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681622').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681622'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681631'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-681631').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681631'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681625'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-681625').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681625'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Deputies: Woman and her 5-year-old daughter killed in Linn Co. crash, DUII suspect arrested | News | kptv.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* KPTV overwrites */ .navbar-header {width:236px} .navbar-brand { max-width:167px; } /* .navbar-brand img { width: 200px; margin-top:8px !important;} */ .navbar-left { width:485px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:550px !important} /* Individual Block Overrides */ #tncms-block-666223 li{max-width:33px} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kptv.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/a65d648a-9051-11e8-be90-a72df33125d3.jpg?crop=37%2C37%2C38%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.kptv.com/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Deputies: Woman and her 5-year-old daughter killed in Linn Co. crash, DUII suspect arrested | News | kptv.com" href="http://www.kptv.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kptv.com/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            

    <!--// Meredith: Scripts //--><script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.header-search .btn-primary span ').html('GO');
             $('.nothing-title .block-title-inner h4').html('');
        });
    </script>
    <script>
        var field59 = field59 || {};
        field59.ipo = {
            "global": {
                "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-2"],
                "dfpConfig": {
                    "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/kptv.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo"
                }
            }
        };
    </script>

    <!--// Meredith: Lazy Load //-->
    <script>
    /* expects a list of:
     * `<img src="blank.gif" data-img-src="my_image.png" width="600" height="400" class="lazy">`
     */
    $(function() {
      var $q = function(q, res){
        if (document.querySelectorAll) {
          res = document.querySelectorAll(q);
        } else {
          var d=document, a=d.styleSheets[0] || d.createStyleSheet();
          a.addRule(q,'f:b');
          for(var l=d.all,b=0,c=[],f=l.length;b<f;b++)
            l[b].currentStyle.f && c.push(l[b]);

          a.removeRule(0);
          res = c;
        }
        return res;
      }, addEventListener = function(evt, fn){
        window.addEventListener
          ? this.addEventListener(evt, fn, false)
          : (window.attachEvent)
          ? this.attachEvent('on' + evt, fn)
            : this['on' + evt] = fn;
      }, _has = function(obj, key) {
          return Object.prototype.hasOwnProperty.call(obj, key);
      };

      function loadImage (el, fn) {
        var img = new Image(), src = el.getAttribute('data-img-src');
        img.onload = function() {
          if (!! el.parent)
            el.parent.replaceChild(img, el)
          else
            el.src = src;

          fn? fn() : null;
        }
        img.src = src;
      }

      function elementInViewport(el) {
        var rect = el.getBoundingClientRect()

        return (
          rect.top    >= 0
          && rect.left   >= 0
          && rect.top <= (window.innerHeight || document.documentElement.clientHeight)
        )
      }

      var images = new Array()
        , query = $q('img.lazy')
        , processScroll = function(){
      for (var i = 0; i < images.length; i++) {
        if (elementInViewport(images[i])) {
          loadImage(images[i], function () {
            images.splice(i, i);
          });
        }
      };
    };

    // Array.prototype.slice.call is not callable under our lovely IE8
    for (var i = 0; i < query.length; i++) {
      images.push(query[i]);
    };
    console.log(images);
    processScroll();
    addEventListener('scroll',processScroll);

  });
	</script>


    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.kptv.com';
            _sf_async_config.path = 'https://www.kptv.com/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html';
            _sf_async_config.sections = ',news';_sf_async_config.authors = 'FOX 12 Staff';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-971d7976-ae2b-11e9-bcd8-df0d03c93e20  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kptv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=FOX+12+Staff&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=261&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNPR354&tncms.template.version=3.142.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=FOX+12+Staff&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=261&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-971d7976-ae2b-11e9-bcd8-df0d03c93e20" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.kptv.com/users/admin/contribute/article/?assetid=971d7976-ae2b-11e9-bcd8-df0d03c93e20&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.kptv.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];
                oAuthors.push('FOX 12 Staff');
            jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666169" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-666169" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kptv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Farticle_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Farticle_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kptv.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666169').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kptv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kptv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kptv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666169').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.kptv.com/users/logout/" id="user-logout-form-666169"><input type="hidden" name="referer_url" value="https://www.kptv.com/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666165" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666165" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666165" class="search-form-container card clearfix text-center ">
    <form id="site-search-666165" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-666165-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666165-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666165-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666165').submit();
        return false;
    });

    $('#site-search-666165').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666165 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666165 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666165-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/most_wanted/"  class="nav-link tnt-section-fox-12s-most-wanted">FOX 12's Most Wanted</a>
                                </li><li>
                                    <a href="/news/us_world_news/"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/featuredstories/"  class="nav-link tnt-section-fox-12-featured-stories">FOX 12 Featured Stories</a>
                                </li><li>
                                    <a href="/news/photos/"  class="nav-link tnt-section-featured-photos">Featured Photos</a>
                                </li><li>
                                    <a href="https://www.kptv.com/site/forms/online_services/photovideo_submission/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-tip">Submit a Tip</a>
                                </li><li>
                                    <a href="https://www.kptv.com/news/as_seen_on_news_links/"  target="_blank" rel="noopener" class="nav-link tnt-section-news-links-as-seen-on-tv">News links - As seen on TV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/blog"  class="nav-link tnt-section-fox-12-weather-blog">FOX 12 Weather Blog</a>
                                </li><li>
                                    <a href="/weather/current_conditions/"  class="nav-link tnt-section-current-conditions">Current Conditions</a>
                                </li><li>
                                    <a href="/weather/cams/"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-severe-weather-alerts">Severe Weather Alerts</a>
                                </li><li>
                                    <a href="/weather/radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/closings/"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                                </li><li>
                                    <a href="https://www.kptv.com/weather-team-classroom-visit/article_6f98be5e-1440-11e9-a021-574f05fdb8aa.html"  target="_blank" rel="noopener" class="nav-link tnt-section-bring-the-weather-team-to-your-class">Bring the Weather Team to Your Class</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/traffic/behindthewheel/"  class="nav-link tnt-section-behind-the-wheel">Behind the Wheel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/christmasinjuly/"  class="nav-link tnt-section-christmas-in-july">Christmas in July</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/water/"  class="nav-link tnt-section-clean-water-its-our-future">Clean Water - It's Our Future</a>
                                </li><li>
                                    <a href="/news/better_together/"  class="nav-link tnt-section-better-together">Better Together</a>
                                </li><li>
                                    <a href="/news/be_the_change/"  class="nav-link tnt-section-be-the-change">Be the Change</a>
                                </li><li>
                                    <a href="/heydomyjob/"  class="nav-link tnt-section-hey-do-my-job">Hey, Do My Job!</a>
                                </li><li>
                                    <a href="/surprisesquad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/rosefestival/"  class="nav-link tnt-section-rose-festival">Rose Festival</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/blazers/"  class="nav-link tnt-section-trail-blazers">Trail Blazers</a>
                                </li><li>
                                    <a href="/sports/portland_timbers/"  class="nav-link tnt-section-portland-timbers">Portland Timbers</a>
                                </li><li>
                                    <a href="/sports/fnl"  class="nav-link tnt-section-friday-night-lights">Friday Night Lights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/health/kaiserpermanente/"  class="nav-link tnt-section-kaiser-permanente-thrive">Kaiser Permanente Thrive</a>
                                </li><li>
                                    <a href="/health/providence/"  class="nav-link tnt-section-providence-health-services">Providence Health & Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-good-day-oregon">Good Day Oregon</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/good_day_oregon/on_the_go_with_joe/"  class="nav-link tnt-section-on-the-go-with-joe">On the Go with Joe</a>
                                </li><li>
                                    <a href="/good_day_oregon/andys_adventures/"  class="nav-link tnt-section-andys-adventures">Andy's Adventures</a>
                                </li><li>
                                    <a href="https://www.kptv.com/share-your-child-s-first-birthday-with-good-day-oregon/article_6f02bf85-c35e-5adc-a8b2-be5ec297be76.html"  target="_blank" rel="noopener" class="nav-link tnt-section-share-your-childs-1st-birthday">Share Your Child's 1st Birthday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/good_day_oregon/more/"  class="nav-link tnt-section-more-good-day-oregon">MORE Good Day Oregon</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/fox_12_plus/"  class="nav-link tnt-section-fox-12-plus">FOX 12 Plus</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/fox_12_plus/where_to_find_fox_12_plus/"  class="nav-link tnt-section-where-to-find-fox-12-plus">Where to find FOX 12 Plus</a>
                                </li><li>
                                    <a href="/fox_12_plus/whats_on_fox_12_plus/"  class="nav-link tnt-section-whats-on-fox-12-plus">What's on FOX 12 Plus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.youtube.com/Fox12Oregon"  target="_blank" rel="noopener" class="nav-link tnt-section-fox-12-on-youtube">FOX 12 on YouTube</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/meet_our_team/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/alexa/"  class="nav-link tnt-section-alexa">Alexa</a>
                                </li><li>
                                    <a href="https://www.kptv.com/fox-oregon-station-tour/video_81d81d13-0050-58b8-98e5-9a9375079ee6.html"  target="_blank" rel="noopener" class="nav-link tnt-section-station-video-tour">Station Video Tour</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/captioning.html"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/station_info/translators/"  class="nav-link tnt-section-translators">Translators</a>
                                </li><li>
                                    <a href="/site/station_info/"  class="nav-link tnt-section-station-information">Station Information</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-666223" class="tncms-block col-sm-7 padding-top padding-bottom"><div class="follow-links-666223 default">
    
    <section id="block-666223" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fox12oregon" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fox12oregon" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/fox12" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox12oregon/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kptv.com",
  "sameAs" : ["https://www.facebook.com/fox12oregon","https://twitter.com/fox12oregon","https://www.youtube.com/fox12","https://www.instagram.com/fox12oregon/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666162" class="tncms-block"><div id="site-logo-666162" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=400%2C129 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=750%2C241 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666168" class="tncms-block nav-user"><div id="user-controls-666168" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Farticle_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.kptv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Farticle_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kptv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kptv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kptv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666168').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kptv.com/users/logout/" id="user-logout-form-666168"><input type="hidden" name="referer_url" value="https://www.kptv.com/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666164" class="tncms-block header-search"><ul id="site-search-666164-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666164" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666164-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666164-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666164-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666164').submit();
        return false;
    });

    $('#site-search-666164').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666164 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666164 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666164-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-672672" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">

  var jsonData;

  function buildAlerts(macro, querytype, filter) {
    if (querytype == "state") {
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/state/'+filter+'/processJSON';
    } else if (querytype == "county") {
      var counties = encodeURI(filter);
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/counties/'+counties+'/processJSON';
    } else if (querytype == "hash") {
      var jsonp_url = 'https://s3.amazonaws.com/meredith-alexa/jsonp/'+filter+'.json';
    }

    $.ajax({
      url: jsonp_url,
      dataType: 'jsonp',
      jsonp: false,
      jsonpCallback: 'processJSON',
      timeout: 10000,
      success: uberAlerts,
      error: parseError
    });
  }

  function uberAlerts(json) {
    jsonData = json;
    if ($('#wx-widget-alerts').length) {
      countJSON(json);
    }
    if ($('#expandable-weather-block').length) {
      parseExpandable(json);
    }
    if ($('#mrd-wx-alerts').length) {
      parseAlertJSON(json);
    }
  }

  function parseError() {
    console.log("/***********************************************");
    console.log("Severe Wx Retrieval Error: Please check JSONP");
    console.log("/***********************************************");
  }

  
  function countJSON(json) {

    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#wx-widget-alerts").show();
    });

    console.log("Total Wx Alerts: " + alertCount);
  }

  
  function parseExpandable(json) {

    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#expandable-weather-block .alert_count").text(alertCount);
      $("#expandable-weather-block .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#expandable-weather-block .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");
      $("#expandable-weather-block .weather-index-alerts").show();
    });
  }

  
  function parseAlertJSON(json) {
    console.log(json);

    
    alertCount = 0;
    if (Object.keys(json.alerts).length > 0) {
      $("#mrd-wx-alerts .modal-body ").empty();
    }
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#mrd-wx-alerts .alert_count").text(alertCount);
      $("#mrd-wx-alerts .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#mrd-wx-alerts .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");

      $("#mrd-wx-alerts").show();
    });
    
  }

  // Check if String or Object
  function check(obj) {
    if (typeof obj == 'string'){
      return String(obj);
    } else {
      return "";
    }
  }

</script><div id="weather-672672" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">69&deg;</span>
                    <span class="cond">Sunny</span>
                </span>
                <span class="pull-left">
                    
                        <a href="/weather/alerts/"><span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span></a>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                </span>
                <span class="clearfix"></span>
            </a>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();
  
  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "65b12d8f4f828dcc70a85ec794f2ee49");
  });
</script>


</div><div id="tncms-block-681636" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681636" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681636');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-gdo"  href="/good_day_oregon/more/" >
                    <span class="nav-label">More GDO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rose-fest"  href="/rosefestival/" >
                    <span class="nav-label">Rose Fest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-better-together"  href="/news/better_together/" >
                    <span class="nav-label">Better Together</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youtube"  href="https://www.youtube.com/fox12"  target="_blank" rel="noopener">
                    <span class="nav-label">YouTube</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-666157" class="tncms-block breaking-block"></div><div id="tncms-block-793070" class="tncms-block"><section id="block-793070" class="block emphasis-   " ><div class="clearfix"></div>

    <!--// KPTV --><div class="mrd-breaking mrd-type-developing">
      <div class="mrd-breaking-wrap">
      
      <ul class="mrd-breaking-list"><li class="mrd-breaking-item">
            <a href="https://www.kptv.com/dish-drops-kptv-and-kpdx/article_f5e67df0-a4ed-11e9-8bf5-fba1b5b47eac.html">Attention DISH Subscribers //&nbsp;DISH has dropped KPTV from its lineup. Click here for more information
            </a>
          </li></ul>
      </div>
    </div>
    <script>
    $(document).ready(function() {
      ga('create', 'UA-82494642-2', 'auto', 'breaking');

      $('#block-793070 li.mrd-breaking-item a').click(function(e) {
        breaking_text = $(this).text();
        ga('breaking.send', 'event', {
          eventCategory: 'KPTV',
          eventAction: 'breaking_open',
          eventLabel: breaking_text
       });
      });
     });
    </script>

    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-681619" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681619" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681619');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal" class="carousel-inner">
                        <div  class="item photo-b11b616c-ae2b-11e9-9ddb-1f9567d63066 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Deputies: Woman and her 5-year-old daughter killed in Linn Co. crash, DUII suspect arrested","url":"/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html","uuid":"971d7976-ae2b-11e9-bcd8-df0d03c93e20","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/b/11/b11b616c-ae2b-11e9-9ddb-1f9567d63066/5d3881c88423c.image.jpg?resize=1200%2C900"
                    
                    alt="Deputies: Woman and her 5-year-old daughter killed in Linn Co. crash, DUII suspect arrested"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/b/11/b11b616c-ae2b-11e9-9ddb-1f9567d63066/5d3881c88423c.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal" data-target=".caption-inner-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal collapse in"><div class="caption-text"><p>Crash scene photo courtesy Linn County Sheriff's Office </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Fimage_b11b616c-ae2b-11e9-9ddb-1f9567d63066.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/deputies-woman-and-her--year-old-daughter-killed-in/image_b11b616c-ae2b-11e9-9ddb-1f9567d63066.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b11b616c-ae2b-11e9-9ddb-1f9567d63066}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Deputies%3A%20Woman%20and%20her%205-year-old%20daughter%20killed%20in%20Linn%20Co.%20crash%2C%20DUII%20suspect%20arrested&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Fimage_b11b616c-ae2b-11e9-9ddb-1f9567d63066.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/deputies-woman-and-her--year-old-daughter-killed-in/image_b11b616c-ae2b-11e9-9ddb-1f9567d63066.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b11b616c-ae2b-11e9-9ddb-1f9567d63066}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/b11b616c-ae2b-11e9-9ddb-1f9567d63066" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b11b616c-ae2b-11e9-9ddb-1f9567d63066}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Deputies%3A%20Woman%20and%20her%205-year-old%20daughter%20killed%20in%20Linn%20Co.%20crash%2C%20DUII%20suspect%20arrested&body=https%3A%2F%2Fwww.kptv.com%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Fimage_b11b616c-ae2b-11e9-9ddb-1f9567d63066.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b11b616c-ae2b-11e9-9ddb-1f9567d63066}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/deputies-woman-and-her--year-old-daughter-killed-in/image_b11b616c-ae2b-11e9-9ddb-1f9567d63066.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b11b616c-ae2b-11e9-9ddb-1f9567d63066}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b11b616c-ae2b-11e9-9ddb-1f9567d63066-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b11b616c-ae2b-11e9-9ddb-1f9567d63066" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b11b616c-ae2b-11e9-9ddb-1f9567d63066" class="save-list-b11b616c-ae2b-11e9-9ddb-1f9567d63066-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b11b616c-ae2b-11e9-9ddb-1f9567d63066" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-e1623624-ae2c-11e9-9aea-077117d9cd6e hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Deputies: Woman and her 5-year-old daughter killed in Linn Co. crash, DUII suspect arrested","url":"/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html","uuid":"971d7976-ae2b-11e9-bcd8-df0d03c93e20","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/16/e1623624-ae2c-11e9-9aea-077117d9cd6e/5d3881fca2ad9.image.jpg?resize=1200%2C430"
                    
                    alt="Deputies: Woman and her 5-year-old daughter killed in Linn Co. crash, DUII suspect arrested"
                    class="img-responsive owl-first-image owl-lazy"
                    width="2406"
                    height="862"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/16/e1623624-ae2c-11e9-9aea-077117d9cd6e/5d3881fca2ad9.image.jpg?resize=1200%2C430" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal" data-target=".caption-inner-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal collapse in"><div class="caption-text"><p>Crash scene photo courtesy Linn County Sheriff's Office</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Fimage_e1623624-ae2c-11e9-9aea-077117d9cd6e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/deputies-woman-and-her--year-old-daughter-killed-in/image_e1623624-ae2c-11e9-9aea-077117d9cd6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1623624-ae2c-11e9-9aea-077117d9cd6e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Deputies%3A%20Woman%20and%20her%205-year-old%20daughter%20killed%20in%20Linn%20Co.%20crash%2C%20DUII%20suspect%20arrested&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Fimage_e1623624-ae2c-11e9-9aea-077117d9cd6e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/deputies-woman-and-her--year-old-daughter-killed-in/image_e1623624-ae2c-11e9-9aea-077117d9cd6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1623624-ae2c-11e9-9aea-077117d9cd6e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/e1623624-ae2c-11e9-9aea-077117d9cd6e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e1623624-ae2c-11e9-9aea-077117d9cd6e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Deputies%3A%20Woman%20and%20her%205-year-old%20daughter%20killed%20in%20Linn%20Co.%20crash%2C%20DUII%20suspect%20arrested&body=https%3A%2F%2Fwww.kptv.com%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Fimage_e1623624-ae2c-11e9-9aea-077117d9cd6e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e1623624-ae2c-11e9-9aea-077117d9cd6e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/deputies-woman-and-her--year-old-daughter-killed-in/image_e1623624-ae2c-11e9-9aea-077117d9cd6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1623624-ae2c-11e9-9aea-077117d9cd6e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1623624-ae2c-11e9-9aea-077117d9cd6e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1623624-ae2c-11e9-9aea-077117d9cd6e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1623624-ae2c-11e9-9aea-077117d9cd6e" class="save-list-e1623624-ae2c-11e9-9aea-077117d9cd6e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1623624-ae2c-11e9-9aea-077117d9cd6e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Deputies: Woman and her 5-year-old daughter killed in Linn Co. crash, DUII suspect arrested","url":"/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html","uuid":"971d7976-ae2b-11e9-bcd8-df0d03c93e20","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Brian McIntire"
                    class="img-responsive owl-lazy"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/be/fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8/5d388227d3696.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal" data-target=".caption-inner-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal collapse in"><div class="caption-text"><p>Brian McIntire jail booking photo</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fbrian-mcintire%2Fimage_fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brian-mcintire/image_fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brian%20McIntire&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fbrian-mcintire%2Fimage_fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brian-mcintire/image_fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Brian%20McIntire&body=https%3A%2F%2Fwww.kptv.com%2Fbrian-mcintire%2Fimage_fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/brian-mcintire/image_fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8" class="save-list-fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-971d7976-ae2b-11e9-bcd8-df0d03c93e20" class="asset article-default"  data-url="https://www.kptv.com/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/b/11/b11b616c-ae2b-11e9-9ddb-1f9567d63066/5d3881c88423c.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kptv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kptv.com/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Deputies: Woman and her 5-year-old daughter killed in Linn Co. crash, DUII suspect arrested
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-19a5d8c6-9e73-11e8-9db3-e789b7f5b235-asset-971d7976-ae2b-11e9-bcd8-df0d03c93e20" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kptv.com/users/profile/FOX%2012%20Staff">FOX 12 Staff</a></span>
                
                    <div id="author-popup-19a5d8c6-9e73-11e8-9db3-e789b7f5b235-asset-971d7976-ae2b-11e9-bcd8-df0d03c93e20-content" class="hide">
                        <article class="clearfix card author popup-content card-author-19a5d8c6-9e73-11e8-9db3-e789b7f5b235">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kptv.com/users/profile/FOX%2012%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="FOX 12 Staff" src="" data-src="https://secure.gravatar.com/avatar/0157cf0a7260691788fc84e9e3705f7d?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kptv.com/users/profile/FOX%2012%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">FOX 12 Staff</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-19a5d8c6-9e73-11e8-9db3-e789b7f5b235-asset-971d7976-ae2b-11e9-bcd8-df0d03c93e20').popover({
                            content: $('#author-popup-19a5d8c6-9e73-11e8-9db3-e789b7f5b235-asset-971d7976-ae2b-11e9-bcd8-df0d03c93e20-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>

    <span class="text-muted timeicon">Posted

    
      <time datetime="2019-07-24T08:56:00-07:00" class="tnt-date asset-date text-muted time-created">1 hr ago</time>
    

    </span></li>
        
        
            <li class="hidden-print"><a href="/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-24T08:56:00-07:00">
    <meta itemprop="datePublished" content="2019-07-24T08:56:00-07:00">
    <meta itemprop="dateModified" content="2019-07-24T08:56:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Farticle_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":971d7976-ae2b-11e9-bcd8-df0d03c93e20}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Deputies%3A%20Woman%20and%20her%205-year-old%20daughter%20killed%20in%20Linn%20Co.%20crash%2C%20DUII%20suspect%20arrested&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Farticle_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":971d7976-ae2b-11e9-bcd8-df0d03c93e20}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/971d7976-ae2b-11e9-bcd8-df0d03c93e20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":971d7976-ae2b-11e9-bcd8-df0d03c93e20}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Deputies%3A%20Woman%20and%20her%205-year-old%20daughter%20killed%20in%20Linn%20Co.%20crash%2C%20DUII%20suspect%20arrested&body=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Farticle_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":971d7976-ae2b-11e9-bcd8-df0d03c93e20}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20" class="carousel-inner">
                        <div  class="item photo-b11b616c-ae2b-11e9-9ddb-1f9567d63066 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Deputies: Woman and her 5-year-old daughter killed in Linn Co. crash, DUII suspect arrested","url":"/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html","uuid":"971d7976-ae2b-11e9-bcd8-df0d03c93e20","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b11b616c-ae2b-11e9-9ddb-1f9567d63066" data-instance="#gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal" data-target="#photo-carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/b/11/b11b616c-ae2b-11e9-9ddb-1f9567d63066/5d3881c88423c.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/b/11/b11b616c-ae2b-11e9-9ddb-1f9567d63066/5d3881c88423c.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/b/11/b11b616c-ae2b-11e9-9ddb-1f9567d63066/5d3881c88423c.image.jpg?resize=1200%2C900"
                    
                    alt="Deputies: Woman and her 5-year-old daughter killed in Linn Co. crash, DUII suspect arrested"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/b/11/b11b616c-ae2b-11e9-9ddb-1f9567d63066/5d3881c88423c.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-971d7976-ae2b-11e9-bcd8-df0d03c93e20 collapse in"><div class="caption-text"><p>Crash scene photo courtesy Linn County Sheriff's Office </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-e1623624-ae2c-11e9-9aea-077117d9cd6e hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Deputies: Woman and her 5-year-old daughter killed in Linn Co. crash, DUII suspect arrested","url":"/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html","uuid":"971d7976-ae2b-11e9-bcd8-df0d03c93e20","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-e1623624-ae2c-11e9-9aea-077117d9cd6e" data-instance="#gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal" data-target="#photo-carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2406">
            <meta itemprop="height" content="862">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/16/e1623624-ae2c-11e9-9aea-077117d9cd6e/5d3881fca2ad9.image.jpg?resize=1200%2C430">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/16/e1623624-ae2c-11e9-9aea-077117d9cd6e/5d3881fca2ad9.image.jpg?resize=1200%2C430">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/16/e1623624-ae2c-11e9-9aea-077117d9cd6e/5d3881fca2ad9.image.jpg?resize=1200%2C430"
                    
                    alt="Deputies: Woman and her 5-year-old daughter killed in Linn Co. crash, DUII suspect arrested"
                    class="img-responsive owl-first-image owl-lazy"
                    width="2406"
                    height="862"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/16/e1623624-ae2c-11e9-9aea-077117d9cd6e/5d3881fca2ad9.image.jpg?resize=1200%2C430" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-971d7976-ae2b-11e9-bcd8-df0d03c93e20 collapse in"><div class="caption-text"><p>Crash scene photo courtesy Linn County Sheriff's Office</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Deputies: Woman and her 5-year-old daughter killed in Linn Co. crash, DUII suspect arrested","url":"/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html","uuid":"971d7976-ae2b-11e9-bcd8-df0d03c93e20","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8" data-instance="#gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal" data-target="#photo-carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/be/fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8/5d388227d3696.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/be/fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8/5d388227d3696.image.jpg?resize=1200%2C675">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Brian McIntire"
                    class="img-responsive owl-lazy"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/be/fbe5fae4-ae2c-11e9-9ad3-7391dd5891e8/5d388227d3696.image.jpg?resize=1200%2C675" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-971d7976-ae2b-11e9-bcd8-df0d03c93e20 collapse in"><div class="caption-text"><p>Brian McIntire jail booking photo</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="971d7976-ae2b-11e9-bcd8-df0d03c93e20">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Farticle_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":971d7976-ae2b-11e9-bcd8-df0d03c93e20}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Deputies%3A%20Woman%20and%20her%205-year-old%20daughter%20killed%20in%20Linn%20Co.%20crash%2C%20DUII%20suspect%20arrested&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Farticle_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":971d7976-ae2b-11e9-bcd8-df0d03c93e20}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/971d7976-ae2b-11e9-bcd8-df0d03c93e20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":971d7976-ae2b-11e9-bcd8-df0d03c93e20}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Deputies%3A%20Woman%20and%20her%205-year-old%20daughter%20killed%20in%20Linn%20Co.%20crash%2C%20DUII%20suspect%20arrested&body=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Farticle_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":971d7976-ae2b-11e9-bcd8-df0d03c93e20}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":971d7976-ae2b-11e9-bcd8-df0d03c93e20}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-971d7976-ae2b-11e9-bcd8-df0d03c93e20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="971d7976-ae2b-11e9-bcd8-df0d03c93e20" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="971d7976-ae2b-11e9-bcd8-df0d03c93e20" class="save-list-971d7976-ae2b-11e9-bcd8-df0d03c93e20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="971d7976-ae2b-11e9-bcd8-df0d03c93e20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>LINN COUNTY, OR (KPTV) – A woman and her daughter were killed in a two-vehicle crash in Linn County on Tuesday evening and one of the drivers now faces charges in their deaths.</p><p>The Linn County Sheriff’s Office said that it received a report at 6:17 p.m. that two vehicles crashed in the 25700 block of Brush Creek Road. The scene was approximately one mile east of Crawfordsville. At least one person was reported as unconscious and not breathing.</p><p>Deputies said the crash investigation found that a black 2003 Mitsubishi Lancer, driven by 23-year-old Ty Kirkland, was traveling southbound on Brush Creek Road. The three passengers of the Lancer, all from Sweet Home, were 24-year-old Stormy Barge and her two children, Emma Pulido and Macy Pulido, ages 5 and 3 respectively.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681632" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681632" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681632');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>The second vehicle involved was a green 1999 Jeep Wrangler driven by 29-year-old Brian McIntire, also of Sweet Home. The Wrangler was traveling northbound when it left its lane and crashed into the Lancer.</p><p>Deputies said Barge was pronounced dead at the scene. Emma Pulido was transported by ambulance and LifeFlight helicopter to Good Samaritan Hospital in Corvallis but died on the way.</p><p>Kirkland and Macy Pulido were taken to Riverbend Hospital in Springfield with minor injuries.</p><p>Alcohol was determined to be a factor in the deadly crash, according to the sheriff’s office. The crash remains under investigation.</p><p>McIntire was arrested and booked into the Linn County Jail. He now faces charges of DUII, two counts of first-degree manslaughter and reckless driving.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703193" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703193" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703193');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>The sheriff’s office said the Linn County Medical Examiner was contacted to help in the investigation. Deputies were assisted at the crash scene by Multi Agency Investigation Team, the Lebanon Police Department, the Sweet Home Fire Department, the Linn County Medical Examiner’s Office and the Linn County Road Department.</p><p>The sheriff’s office would like to remind all drivers to be cautious, responsible and to not drink and drive. It said “There are many options out there so you do not have to drive.  If you have to ask yourself if you are alright to drive, you are not alright to drive.  You are placing people at risk by making poor choices.”</p><p>The crash came just two days after another deadly crash on Brush Creek Road, <a href="https://www.kptv.com/news/sheriff-alcohol-speeding-suspected-factors-in-deadly-crash-near-sweet/article_59c52342-acd4-11e9-916d-1740c7e3094e.html" target="_blank"><strong>in which a 27-year-old man died</strong></a>. <a href="https://www.kptv.com/news/sheriff-alcohol-speeding-suspected-factors-in-deadly-crash-near-sweet/article_59c52342-acd4-11e9-916d-1740c7e3094e.html"></p><p></a></p><p><em>Copyright 2019 KPTV-KPDX Broadcasting Corporation. All rights reserved.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681634" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681634" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681634');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Farticle_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":971d7976-ae2b-11e9-bcd8-df0d03c93e20}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Deputies%3A%20Woman%20and%20her%205-year-old%20daughter%20killed%20in%20Linn%20Co.%20crash%2C%20DUII%20suspect%20arrested&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Farticle_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":971d7976-ae2b-11e9-bcd8-df0d03c93e20}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/971d7976-ae2b-11e9-bcd8-df0d03c93e20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":971d7976-ae2b-11e9-bcd8-df0d03c93e20}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Deputies%3A%20Woman%20and%20her%205-year-old%20daughter%20killed%20in%20Linn%20Co.%20crash%2C%20DUII%20suspect%20arrested&body=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Farticle_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":971d7976-ae2b-11e9-bcd8-df0d03c93e20}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":971d7976-ae2b-11e9-bcd8-df0d03c93e20}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-971d7976-ae2b-11e9-bcd8-df0d03c93e20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="971d7976-ae2b-11e9-bcd8-df0d03c93e20" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="971d7976-ae2b-11e9-bcd8-df0d03c93e20" class="save-list-971d7976-ae2b-11e9-bcd8-df0d03c93e20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="971d7976-ae2b-11e9-bcd8-df0d03c93e20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22linn%20county%22#tncms-source=keyword" class="tag-linn-county label label-default" data-tncms-track-dmp='search: linn-county'>Linn County</a>
            </li> <li>
                <a href="/search/?k=%22charge%22#tncms-source=keyword" class="tag-charge label label-default" data-tncms-track-dmp='search: charge'>Charge</a>
            </li> <li>
                <a href="/search/?k=%22crash%22#tncms-source=keyword" class="tag-crash label label-default" data-tncms-track-dmp='search: crash'>Crash</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22medical%20examiner%22#tncms-source=keyword" class="tag-medical-examiner label label-default" data-tncms-track-dmp='search: medical-examiner'>Medical Examiner</a>
            </li> <li>
                <a href="/search/?k=%22brian%20mcintire%22#tncms-source=keyword" class="tag-brian-mcintire label label-default" data-tncms-track-dmp='search: brian-mcintire'>Brian Mcintire</a>
            </li> <li>
                <a href="/search/?k=%22wrangler%22#tncms-source=keyword" class="tag-wrangler label label-default" data-tncms-track-dmp='search: wrangler'>Wrangler</a>
            </li> <li>
                <a href="/search/?k=%22sheriff%22#tncms-source=keyword" class="tag-sheriff label label-default" data-tncms-track-dmp='search: sheriff'>Sheriff</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-19a5d8c6-9e73-11e8-9db3-e789b7f5b235">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kptv.com/users/profile/FOX%2012%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="FOX 12 Staff" src="" data-src="https://secure.gravatar.com/avatar/0157cf0a7260691788fc84e9e3705f7d?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kptv.com/users/profile/FOX%2012%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">FOX 12 Staff</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-19a5d8c6-9e73-11e8-9db3-e789b7f5b235" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=19a5d8c6-9e73-11e8-9db3-e789b7f5b235&amp;s=start_time&amp;sd=desc" data-subject="FOX 12 Staff" data-description="Whenever FOX 12 Staff posts new content, you'll get an email delivered to your inbox with a link." data-name="FOX 12 Staff notification" data-author-id="19a5d8c6-9e73-11e8-9db3-e789b7f5b235" data-user-url="https://www.kptv.com/users/">
        <i class="fas tnt-star"></i> Follow FOX 12 Staff
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kptv.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Farticle_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.kptv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Farticle_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-683449" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-683449" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-683449');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-666182" class="tncms-block"><section id="block-666182" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666182 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-666182" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-666182" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="971d7976-ae2b-11e9-bcd8-df0d03c93e20" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/deputies-woman-and-her--year-old-daughter-killed-in/article_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="971d7976-ae2b-11e9-bcd8-df0d03c93e20" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fdeputies-woman-and-her--year-old-daughter-killed-in%2Farticle_971d7976-ae2b-11e9-bcd8-df0d03c93e20.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681621" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681621" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681621');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-666134" class="tncms-block"><section id="block-666134" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666134 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-666134" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-666134" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-666134" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/body-of-grocery-store-worker-who-disappeared-years-ago-found/article_a52cbffa-e22b-5e3b-b569-4527283ab288.html">Body of grocery store worker, who disappeared 10 years ago, found behind store's cooler</a></li><li><a href="/man-creates-sign-exposing-panhandler-who-rejected-job-offer/article_0e607969-99f3-519f-9bbe-722baf9324b8.html">Man creates sign exposing panhandler who rejected job offer</a></li><li><a href="/man-accused-of-raping--year-old-girl-in-mcdonald/article_58bf5419-9757-579d-a331-2357e31b541e.html">Man accused of raping 4-year-old girl in McDonald's bathroom</a></li><li><a href="/people-dead-after-drinking-tainted-alcohol-in-costa-rica-officials/article_d9b255de-b6f5-5dd8-a1c5-5a15ee3c90fa.html">19 people dead after drinking tainted alcohol in Costa Rica, officials say</a></li><li><a href="/news/portland-couple-sues-city-cops-after-being-brutally-attacked-by/article_895cbbfc-a8ff-11e9-8b07-e3b8249f0f4b.html">Portland couple sues city, cops after being brutally attacked by homeless man</a></li><li><a href="/news/police-package-theft-suspects-take-the-bait-arrested-for-stealing/article_be7aca86-a9b8-11e9-9a46-d3caba775d76.html">Police: Package theft suspects take the bait, arrested for stealing from Portland porch</a></li><li><a href="/gas-station-clerk-tells-hispanic-family-to-go-back-to/article_375d4796-a226-55cf-8987-2347b06259cd.html">Gas station clerk tells Hispanic family to 'go back to their country' in viral video</a></li><li><a href="/news/national-security-concerns-loom-over-faceapp-usage/article_b04743de-a8fc-11e9-87c8-0309fcdeb4b0.html">National security concerns loom over FaceApp usage</a></li><li><a href="/boy-loses-hand-after-neighbor-tossed-firework-at-him-on/article_0928c134-51e1-56ed-97a9-fb2094146b3d.html">Boy loses hand after neighbor tossed firework at him on his 10th birthday, family says</a></li><li><a href="/news/man-from-the-dalles-presumed-drowned-in-deschutes-river-search/article_a18437d0-ac8f-11e9-aef5-374b60978868.html">Man from The Dalles presumed drowned in Deschutes River; search operation continues</a></li></ul></div>
        
        
        <div id="videos-666134" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/good_day_oregon/more/the-history-channel-s-ax-men-returns-star-mike-pihl/video_6d27c976-4566-5122-afe3-51054c7862d2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The History Channel’s “Ax Men” returns – Star Mike Pihl stops by the MORE studios to chat about the new season."
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/6/d2/6d27c976-4566-5122-afe3-51054c7862d2/5d30b725f2edb.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/a-great-white-shark-jumped-in-front-of-a-boat/video_f1630f89-0ace-5328-b398-c577ecdd8bbb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="A great white shark jumped in front of a boat near Cape Cod, surprising those on board"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/16/f1630f89-0ace-5328-b398-c577ecdd8bbb/5d35153cda88f.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tom-hanks-is-absolutely-perfect-as-mister-rogers-in-new/video_06a247b9-8644-52f8-8089-044a4e69b4e5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tom Hanks is absolutely perfect as Mister Rogers in new movie trailer"
                        class="img-responsive lazyload full"
                        width="1174"
                        height="1174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/0/6a/06a247b9-8644-52f8-8089-044a4e69b4e5/5d35e01a45dda.preview.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/deadly-crash-shuts-down-stafford-road-in-west-linn-area/video_6330f48c-11e2-5114-8216-057479aa9348.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Deadly crash shuts down Stafford Road in West Linn area; four other people injured"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/6/33/6330f48c-11e2-5114-8216-057479aa9348/5d29691bb3d6d.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/productions-with-oregon-ties-to-oregon-land-on-emmy-nomination/video_a01ffbf8-ad55-58dd-ac04-f0c09b24f187.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Productions with Oregon ties to Oregon land on 2019 Emmy nomination list"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/a/01/a01ffbf8-ad55-58dd-ac04-f0c09b24f187/5d2fd653af1fd.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fox-surprise-squad-with-les-schwab-and-nike-give-shoes/video_7b8fe33c-4018-51f9-8b7e-813610c3e251.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="FOX 12 Surprise Squad with Les Schwab and Nike give shoes to teen with size 18 feet"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/b8/7b8fe33c-4018-51f9-8b7e-813610c3e251/5d3097cba73cd.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/featuredstories/tesla-crash-lands-in-southwest-portland-daycare-playground/video_d1d3cfd4-f32e-59aa-925a-60090e743a9c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tesla crash-lands in southwest Portland daycare playground"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/d/1d/d1d3cfd4-f32e-59aa-925a-60090e743a9c/5d365ff6d2027.preview.png?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/police-tesla-falls-down--foot-embankment-crashes-in-sw/video_f384bdd8-2743-5fe3-8e0d-6b15122beb76.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police: Tesla falls down 40-foot embankment, crashes in SW Portland playground area after driver suffers medical event"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/38/f384bdd8-2743-5fe3-8e0d-6b15122beb76/5d35da4878865.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/featuredstories/security-concerns-over-faceapp/video_ad4120eb-12e5-566f-93d5-d52ec738e425.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Security concerns over FaceApp"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/a/d4/ad4120eb-12e5-566f-93d5-d52ec738e425/5d31397e1b9e5.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/featuredstories/caught-on-camera-a-naked-man-vandalizes-cars-at-a/video_11b21d95-46dc-5ce7-8b53-b1a67ba78a4d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Caught on camera: A naked man vandalizes cars at a Portland dealership"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/1/1b/11b21d95-46dc-5ce7-8b53-b1a67ba78a4d/5d325d745fb50.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-681622" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681622" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681622');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-666222" class="tncms-block"><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666163" class="tncms-block padding-bottom one-fifty"><section id="block-666163" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=400%2C129 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=540%2C175 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-gdo"  href="/good_day_oregon/more/" >
                    <span class="nav-label">More GDO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-666126" class="tncms-block"><section id="block-666126" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666126 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/captioning.html" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-translators"  href="/site/station_info/translators/" >
                    <span class="nav-label">Translators</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file-report"  href="http://lmgcorporate.com/kptv/fcc_documents/Portland_OR_EEO_Public_File_2018.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kptv-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kptv"  target="_blank" rel="noopener">
                    <span class="nav-label">KPTV Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kpdx-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kpdx"  target="_blank" rel="noopener">
                    <span class="nav-label">KPDX Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kptv-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kptv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">KPTV Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kpdx-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kpdx/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">KPDX Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kptv-childrens-programming-report-2019-q2"  href="http://lmgcorporate.com/kptv/fcc_documents/KPTV_FCC_398_2nd_Quart_r_2019.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">KPTV Children's Programming Report, 2019 Q2</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kpdx-childrens-programming-report-2019-q2"  href="http://lmgcorporate.com/kptv/fcc_documents/KPDX_FCC_398_2nd_Quarter_2019.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">KPDX Children's Programming Report, 2019 Q2</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666160" class="tncms-block"><section id="block-666160" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666160 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>kptv.com</strong><br>
    14975 NW Greenbrier Parkway<br>
    Beaverton, OR 97006
    <br>
    
        <strong>Phone:</strong> (503) 906-1249<br>
        <strong>Email:</strong> <a href="mailto:kptvnews@kptv.com">kptvnews@kptv.com</a><br>
    
</address></section></div><div id="tncms-block-666167" class="tncms-block padding-bottom"><div class="follow-links-666167 default">
    
    <section id="block-666167" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666167 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fox12oregon" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fox12oregon" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/Fox12oregon" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox12oregon" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kptv.com",
  "sameAs" : ["https://www.facebook.com/fox12oregon","https://twitter.com/fox12oregon","https://www.youtube.com/user/Fox12oregon","https://www.instagram.com/fox12oregon"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-666130" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666130"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">KPTV - FOX 12</a> (A Meredith Corporation Station), 14975 NW Greenbrier Parkway Beaverton, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681631" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681631" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681631');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681625" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681625" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681625');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13020.add('act', dmpData);
	_cc13020.bcp();
});
    </script>
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() { $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');});
</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_666169 = $('#user-controls-666169 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666169.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_666169.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_666168 = $('#user-controls-666168 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666168.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_666168.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_971d7976_ae2b_11e9_bcd8_df0d03c93e20_photo_modal = false;
                var gallery_changed_971d7976_ae2b_11e9_bcd8_df0d03c93e20_photo_modal = false;
                $('#gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal .owl-stage-outer").height( $('#carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_971d7976_ae2b_11e9_bcd8_df0d03c93e20_photo_modal = $('#gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal').data('owlCarousel');
                $('#carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_971d7976_ae2b_11e9_bcd8_df0d03c93e20_photo_modal.prev();
                });
                $('#carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_971d7976_ae2b_11e9_bcd8_df0d03c93e20_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_971d7976_ae2b_11e9_bcd8_df0d03c93e20 = false;
                var gallery_changed_971d7976_ae2b_11e9_bcd8_df0d03c93e20 = false;
                $('#gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20 .owl-stage-outer").height( $('#carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_971d7976_ae2b_11e9_bcd8_df0d03c93e20 = $('#gallery-items-971d7976-ae2b-11e9-bcd8-df0d03c93e20').data('owlCarousel');
                $('#carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_971d7976_ae2b_11e9_bcd8_df0d03c93e20.prev();
                });
                $('#carousel-971d7976-ae2b-11e9-bcd8-df0d03c93e20 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_971d7976_ae2b_11e9_bcd8_df0d03c93e20.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>