
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kptv.com/content/tncms/live/" />
<meta name="keywords" content="john burton, skier, ski, skiing, commerce, sport, economics, kristina fenning, snowboarder, snowboarding, timberline, show" />
<meta name="news_keywords" content="john burton, skier, ski, skiing, commerce, sport, economics, kristina fenning, snowboarder, snowboarding, timberline, show" />
<meta name="description" content="GOVERNMENT CAMP, OR (KPTV) &ndash; After COVID-19 shutdowns closed down Timberline Lodge Ski and Snowboard area in the spring, season passholders were given the chance to buy a discounted pass" />
<meta name="author" content="Bridget Chavez" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547732525" />
<meta name="google-play-app" content="app-id=com.mylocaltv.kptvdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kptv.com/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=1119%2C630" />
<meta property="og:image:width" content="1119" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Timberline Lodge season passes go on sale" />
<meta property="og:description" content="GOVERNMENT CAMP, OR (KPTV) &ndash; After COVID-19 shutdowns closed down Timberline Lodge Ski and Snowboard area in the spring, season passholders were given the chance to buy a discounted pass" />
<meta property="og:site_name" content="KPTV.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/fox12oregon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fox12oregon" />
<meta name="twitter:image:alt" content="Timberline Lodge season passes go on sale" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.a7a2e4eb90e4944e6bead92a948fa3a0.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Bridget Chavez","id":"64458dc2-17e8-11eb-9092-dfefcc93ec72","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":259},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Bridget Chavez","id":"64458dc2-17e8-11eb-9092-dfefcc93ec72","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":259},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNPR354');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.add('med', 'geo: government_camp');
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/kptv-wrapper.js?_dc=1603235362"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-131227840534059.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1603235362"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {
      console.log(' - ccpa > preroll > init()');

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }
    
    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log(' - ccpa > preroll > get > group '+mrdfp_cat);
    
    var field59 = field59 || {};
      
    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/kptv.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      console.log(' - ccpa > preroll > set > targeted behavior');
    } else {
      console.log(' - ccpa > preroll > set> non-targeted behavior');
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/kptv.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-2"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1603235362"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["john burton","skier","ski","skiing","commerce","sport","economics","kristina fenning","snowboarder","snowboarding"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681636'] = googletag.defineOutOfPageSlot(adUnit, 'ad-681636').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681636'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681619'] = googletag.defineSlot(adUnit, [[728,90],[1170,50],[970,90],[970,250]], 'ad-681619').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681619'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.5.5.99b1dd4e8dff25b7b620d66239a74eb9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.8acc5f25563ff66eedb971033941dc13.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/kptv.com&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=%%timestamp%%&cust_params=keyword%3D{keyword}%26pos%3Dappvideo"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681632'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681632').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681632'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            
                gptAdSlots['ad-703193'] = googletag.defineSlot(adUnit, [[2,2]], 'ad-703193').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681634'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681634').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681634'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-683449'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-683449').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-683449'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681621'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-681621').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681621'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681622'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681622').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681622'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950364'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950364').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950364'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950365'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950365').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950365'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681625'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-681625').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681625'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[320,100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681631'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-681631').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681631'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Timberline Lodge season passes go on sale | News | kptv.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* KPTV overwrites */ .navbar-header {width:236px} .navbar-brand { max-width:167px; } @media (max-width: 767px) { .navbar-brand img { max-width: 130px !important; padding-top:3px; } } .navbar-left { width:530px; height:60px; overflow:hidden; } #site-navbar-container .navbar-nav>li>a { padding-left:4px; padding-right:8px; } .header-search .dropdown-menu {width:550px !important} /* Individual Block Overrides */ #tncms-block-666223 li{max-width:33px} .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kptv.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/a65d648a-9051-11e8-be90-a72df33125d3.jpg?crop=37%2C37%2C38%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.kptv.com/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Timberline Lodge season passes go on sale | News | kptv.com" href="http://www.kptv.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kptv.com/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
        
    
    

        

    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.kptv.com';
            _sf_async_config.path = 'https://www.kptv.com/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html';
            _sf_async_config.sections = ',news';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-64458dc2-17e8-11eb-9092-dfefcc93ec72 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kptv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Bridget+Chavez&tncms.asset.id=64458dc2-17e8-11eb-9092-dfefcc93ec72&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=259&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNPR354&tncms.template.version=3.155.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Bridget+Chavez&tncms.asset.id=64458dc2-17e8-11eb-9092-dfefcc93ec72&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=259&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.kptv.com/tncms/admin/editorial-asset/?edit=64458dc2-17e8-11eb-9092-dfefcc93ec72"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666169" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-666169" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kptv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Ftimberline-lodge-season-passes-go-on-sale%2Farticle_64458dc2-17e8-11eb-9092-dfefcc93ec72.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Ftimberline-lodge-season-passes-go-on-sale%2Farticle_64458dc2-17e8-11eb-9092-dfefcc93ec72.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kptv.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-666169').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kptv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kptv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kptv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-666169').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.kptv.com/users/logout/" id="user-logout-form-666169"><input type="hidden" name="referer_url" value="https://www.kptv.com/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666165" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666165" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666165" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-666165" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-666165-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666165-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666165-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666165').submit();
        return false;
    });

    $('#site-search-666165').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666165 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666165 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666165-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-local-headlines">Local Headlines</a>
                                </li><li>
                                    <a href="/news/us_world_news/"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/coronavirus/"  class="nav-link tnt-section-coronavirus-news">Coronavirus News</a>
                                </li><li>
                                    <a href="/wildfires/"  class="nav-link tnt-section-wildfires">Wildfires</a>
                                </li><li>
                                    <a href="/featuredstories/"  class="nav-link tnt-section-fox-12-featured-stories">FOX 12 Featured Stories</a>
                                </li><li>
                                    <a href="/news/photos"  class="nav-link tnt-section-featured-photos">Featured Photos</a>
                                </li><li>
                                    <a href="/news/most_wanted/"  class="nav-link tnt-section-fox-12s-most-wanted">FOX 12's Most Wanted</a>
                                </li><li>
                                    <a href="https://www.kptv.com/site/forms/online_services/photovideo_submission/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-tip">Submit a Tip</a>
                                </li><li>
                                    <a href="https://www.kptv.com/news/as_seen_on_news_links/"  target="_blank" rel="noopener" class="nav-link tnt-section-news-links-as-seen-on-tv">News links - As seen on TV</a>
                                </li><li>
                                    <a href="http://www.youtube.com/Fox12Oregon"  target="_blank" rel="noopener" class="nav-link tnt-section-fox-12-on-youtube">FOX 12 on YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/blog"  class="nav-link tnt-section-fox-12-weather-blog">FOX 12 Weather Blog</a>
                                </li><li>
                                    <a href="https://www.kptv.com/podcasts/weather"  target="_blank" rel="noopener" class="nav-link tnt-section-fox-12-weather-podcast">FOX 12 Weather Podcast</a>
                                </li><li>
                                    <a href="/weather/closings"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                                </li><li>
                                    <a href="/weather/current_conditions"  class="nav-link tnt-section-current-conditions">Current Conditions</a>
                                </li><li>
                                    <a href="/weather/cams/"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-severe-weather-alerts">Severe Weather Alerts</a>
                                </li><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="https://www.kptv.com/weather-team-classroom-visit/article_6f98be5e-1440-11e9-a021-574f05fdb8aa.html"  target="_blank" rel="noopener" class="nav-link tnt-section-bring-the-weather-team-to-your-class">Bring the Weather Team to Your Class</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.kptv.com/schoolauthority"  target="_blank" rel="noopener" class="nav-link tnt-section-school-authority">School Authority</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/traffic/behindthewheel/"  class="nav-link tnt-section-behind-the-wheel">Behind the Wheel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/toydrive/"  class="nav-link tnt-section-toy-drive">Toy Drive</a>
                                </li><li>
                                    <a href="https://www.kptv.com/hunger/"  target="_blank" rel="noopener" class="nav-link tnt-section-change-up-hunger">Change Up Hunger</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/water/"  class="nav-link tnt-section-clean-water-its-our-future">Clean Water - It's Our Future</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/vibes/"  class="nav-link tnt-section-back-to-school-vibes">Back to School Vibes</a>
                                </li><li>
                                    <a href="/news/better_together/"  class="nav-link tnt-section-better-together">Better Together</a>
                                </li><li>
                                    <a href="/news/be_the_change/"  class="nav-link tnt-section-be-the-change">Be the Change</a>
                                </li><li>
                                    <a href="/heydomyjob/"  class="nav-link tnt-section-hey-do-my-job">Hey, Do My Job!</a>
                                </li><li>
                                    <a href="/surprisesquad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/rosefestival/"  class="nav-link tnt-section-rose-festival">Rose Festival</a>
                                </li><li>
                                    <a href="/classroom"  class="nav-link tnt-section-classroom-of-the-month">Classroom of the Month</a>
                                </li><li>
                                    <a href="/heroes/"  class="nav-link tnt-section-heroes-walk-among-us">Heroes Walk Among Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/fnl"  class="nav-link tnt-section-friday-night-lights">Friday Night Lights</a>
                                </li><li>
                                    <a href="/sports/fnl/scoreboard/"  class="nav-link tnt-section-fnl-scoreboard">FNL Scoreboard</a>
                                </li><li>
                                    <a href="/sports/blazers/"  class="nav-link tnt-section-trail-blazers">Trail Blazers</a>
                                </li><li>
                                    <a href="/sports/portland_timbers/"  class="nav-link tnt-section-portland-timbers">Portland Timbers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/food/myrecipes/"  class="nav-link tnt-section-my-recipes">My Recipes</a>
                                </li><li>
                                    <a href="/food/cookinglight/"  class="nav-link tnt-section-cooking-light">Cooking Light</a>
                                </li><li>
                                    <a href="/food/foodandwine/"  class="nav-link tnt-section-food-and-wine">Food and Wine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/entertainment/entertainmentweekly/"  class="nav-link tnt-section-entertainment-weekly">Entertainment Weekly</a>
                                </li><li>
                                    <a href="/entertainment/hellogiggles/"  class="nav-link tnt-section-hello-giggles">Hello Giggles</a>
                                </li><li>
                                    <a href="/entertainment/instyle/"  class="nav-link tnt-section-instyle">InStyle</a>
                                </li><li>
                                    <a href="/entertainment/peopleenespanol/"  class="nav-link tnt-section-people-en-espanol">People en Espanol</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyle/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/lifestyle/travelandleisure/"  class="nav-link tnt-section-travel-leisure">Travel + Leisure</a>
                                </li><li>
                                    <a href="/lifestyle/realsimple/"  class="nav-link tnt-section-real-simple">Real Simple</a>
                                </li><li>
                                    <a href="/lifestyle/coastalliving/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a href="/lifestyle/southernliving/"  class="nav-link tnt-section-southern-living">Southern Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/health/kaiserpermanente/"  class="nav-link tnt-section-kaiser-permanente-thrive">Kaiser Permanente Thrive</a>
                                </li><li>
                                    <a href="/health/providence/"  class="nav-link tnt-section-providence-health-services">Providence Health & Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-good-day-oregon">Good Day Oregon</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/good_day_oregon/on_the_go_with_joe/"  class="nav-link tnt-section-on-the-go-with-joe">On the Go with Joe</a>
                                </li><li>
                                    <a href="/good_day_oregon/andys_adventures/"  class="nav-link tnt-section-andys-adventures">Andy's Adventures</a>
                                </li><li>
                                    <a href="https://www.kptv.com/share-your-child-s-first-birthday-with-good-day-oregon/article_6f02bf85-c35e-5adc-a8b2-be5ec297be76.html"  target="_blank" rel="noopener" class="nav-link tnt-section-share-your-childs-1st-birthday">Share Your Child's 1st Birthday</a>
                                </li><li>
                                    <a href="/onthegoholiday/"  class="nav-link tnt-section-on-the-go-with-joe-way-too-early-new-year-s-countdown">On the Go with Joe – Way Too Early New Year’s Countdown </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/good_day_oregon/more/"  class="nav-link tnt-section-more-good-day-oregon">MORE Good Day Oregon</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classof2020/"  class="nav-link tnt-section-class-of-2020">Class of 2020</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/meet_our_team/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/alexa"  class="nav-link tnt-section-alexa">Alexa</a>
                                </li><li>
                                    <a href="/fox_12_plus/"  class="nav-link tnt-section-fox-12-plus">FOX 12 Plus</a>
                                </li><li>
                                    <a href="https://www.kptv.com/fox-oregon-station-tour/video_81d81d13-0050-58b8-98e5-9a9375079ee6.html"  target="_blank" rel="noopener" class="nav-link tnt-section-station-video-tour">Station Video Tour</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/captioning.html"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/station_info/translators/"  class="nav-link tnt-section-translators">Translators</a>
                                </li><li>
                                    <a href="https://www.kptv.com/site/nextgen_tv.html"  target="_blank" rel="noopener" class="nav-link tnt-section-nextgen-tv">NextGen TV</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-station-information">Station Information</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://localstealsanddeals.com/?utm_source=Meredith&utm_medium=banner&utm_campaign=KPTV&knocking_aff=KPTV"  target="_blank" rel="noopener" class="nav-link tnt-section-local-steals-deals">Local Steals & Deals</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-666223" class="tncms-block col-sm-7 padding-top padding-bottom"><div class="follow-links-666223 default">
    
    <section id="block-666223" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fox12oregon" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fox12oregon" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/fox12" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox12oregon/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kptv.com",
  "sameAs" : ["https://www.facebook.com/fox12oregon","https://twitter.com/fox12oregon","https://www.youtube.com/fox12","https://www.instagram.com/fox12oregon/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666162" class="tncms-block"><div id="site-logo-666162" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=400%2C129 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png?resize=750%2C241 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/5847e9da-d266-11e8-b6a1-b7497af4e1d9.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="FOX 12 Oregon"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666168" class="tncms-block nav-user"><div id="user-controls-666168" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Ftimberline-lodge-season-passes-go-on-sale%2Farticle_64458dc2-17e8-11eb-9092-dfefcc93ec72.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.kptv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Ftimberline-lodge-season-passes-go-on-sale%2Farticle_64458dc2-17e8-11eb-9092-dfefcc93ec72.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kptv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kptv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kptv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-666168').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kptv.com/users/logout/" id="user-logout-form-666168"><input type="hidden" name="referer_url" value="https://www.kptv.com/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666164" class="tncms-block header-search"><ul id="site-search-666164-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666164" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666164-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666164-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666164-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666164').submit();
        return false;
    });

    $('#site-search-666164').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666164 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666164 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666164-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-672672" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-672672" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    <span class="fas tnt-wi-night-clear" title="Clear" ></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">48&deg;</span>
                    <span class="cond">Clear</span>
                </span>
            </a>
            <span class="pull-left">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn"  title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span class="hada">Severe Weather Alert</span>
                    </a>
                
            </span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "65b12d8f4f828dcc70a85ec794f2ee49");
  });
</script>


</div><div id="tncms-block-681636" class="tncms-block ad-pencil-margin">
  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>

  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
<div class="tnt-ads-container text-center  " >
        <div id="ad-681636" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681636');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-gdo"  href="/good_day_oregon/more/" >
                    <span class="nav-label">More GDO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-steals-deals"  href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=KPTV&amp;knocking_aff=KPTV"  target="_blank" rel="noopener">
                    <span class="nav-label">Steals & Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rose-fest"  href="/rosefestival/" >
                    <span class="nav-label">Rose Fest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-better-together"  href="/news/better_together/" >
                    <span class="nav-label">Better Together</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youtube"  href="https://www.youtube.com/fox12"  target="_blank" rel="noopener">
                    <span class="nav-label">YouTube</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-666157" class="tncms-block breaking-block"><section id="block-666157" class="block emphasis-   " ><div class="clearfix"></div>

    <!--// KPTV --><script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
    <script>
      (function($) {
          var detector = new MobileDetect(window.navigator.userAgent);
          $.fn.newsticker = function(opts) {
              // default configuration
              var config = $.extend({}, {
                  height: 30,
                  speed: 800,
                  start: 7,
                  interval: 5000
              }, opts);
              // main function
              function init(obj) {
                var dNewsticker = obj,
                    dFrame = dNewsticker.find('.mrd-breaking-list'),
                    dItem = dFrame.find('.mrd-breaking-item'),
                    timeout, dNext = false;

                dItem.eq(0).addClass('current');

                function scrollTicker(){
                  clearTimeout(timeout);

                  var today = new Date();
                  var time = (today.getTime()/1000);
                  var dCurrent = dFrame.find('.current');

                  if ($(window).width() < 768) {
                    config.height = 72;
                  } else {
                    config.height = 30;
                  }

                  dFrame.animate({
                    top: '-=' + config.height + 'px'
                  }, config.speed, function() {
                    dNext = dFrame.find('.current').next();
                    dNext.addClass('current');
                    dCurrent.removeClass('current');
                    dCurrent.clone().appendTo(dFrame);
                    dCurrent.remove();
                    dFrame.css('top', config.start + 'px');
                    //console.log(time+": Scroller Interval")
                  });
                  clearTimeout(timeout);
                  timeout = setTimeout(scrollTicker, config.interval);
                }

                if (detector.mobile() != null) {
                  console.log("Mobile Focus");
                  //timeout = setInterval(scrollTicker, config.interval);
                  scrollTicker();

                } else {
                  //timeout = setInterval(scrollTicker, config.interval);
                  scrollTicker();

                  $(window)
                    .bind('focus', function(ev){
                        console.log("Desktop focusin");
                        clearTimeout(timeout);
                        scrollTicker();
                    })
                    .bind('blur', function(ev){
                        console.log("Desktop focusout");
                        clearTimeout(timeout);
                    })
                    .trigger('focus');

                  /*dNewsticker.on('mouseover mouseout', function(e) {
                    if (e.type == 'mouseover') {
                      clearTimeout(timeout);

                    } else { // mouseout
                      //timeout = setInterval(scrollTicker, config.interval);
                      clearTimeout(timeout);
                      scrollTicker();
                    }
                  });*/
                }
              }
              // initialize every element
              this.each(function() {
                init($(this));
              });
              return this;
          };
          // start
          $(function() {
              $('.mrd-type-breaking').newsticker();
          });
      })(jQuery);
    </script><div class="mrd-breaking mrd-type-breaking">
      <div class="mrd-breaking-wrap">
      
          <div class="mrd-breaking-count">2</div>
      
      <ul class="mrd-breaking-list"><li class="mrd-breaking-item">
            <a href="https://www.kptv.com/news/senate-confirms-amy-coney-barrett-to-us-supreme-court/article_942d5694-41c4-5853-8236-b462b4837230.html">BREAKING NEWS //&nbsp;Senate confirms Amy Coney Barrett to US Supreme Court
            </a>
          </li><li class="mrd-breaking-item">
            <a href="https://www.kptv.com/news/police-investigating-deadly-shooting-in-salem-one-person-killed-one-person-detained/article_c3b4cd04-17e3-11eb-bd46-8f7867aaac54.html">BREAKING NEWS //&nbsp;Police investigating deadly shooting in Salem; one person killed, one person detained
            </a>
          </li></ul>
      </div>
    </div>
    <script>
    $(document).ready(function() {
      ga('create', 'UA-82494642-2', 'auto', 'breaking');

      $('#block-666157 li.mrd-breaking-item a').click(function(e) {
        breaking_text = $(this).text();
        ga('breaking.send', 'event', {
          eventCategory: 'KPTV',
          eventAction: 'breaking_open',
          eventLabel: breaking_text
       });
      });
     });
    </script>

    </section></div><div id="tncms-block-780627" class="tncms-block breaking-block"><section id="block-780627" class="block emphasis-   " ><div class="clearfix"></div>

    <!--// KPTV --><script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
    <script>
      (function($) {
          var detector = new MobileDetect(window.navigator.userAgent);
          $.fn.newsticker = function(opts) {
              // default configuration
              var config = $.extend({}, {
                  height: 30,
                  speed: 800,
                  start: 7,
                  interval: 5000
              }, opts);
              // main function
              function init(obj) {
                var dNewsticker = obj,
                    dFrame = dNewsticker.find('.mrd-breaking-list'),
                    dItem = dFrame.find('.mrd-breaking-item'),
                    timeout, dNext = false;

                dItem.eq(0).addClass('current');

                function scrollTicker(){
                  clearTimeout(timeout);

                  var today = new Date();
                  var time = (today.getTime()/1000);
                  var dCurrent = dFrame.find('.current');

                  if ($(window).width() < 768) {
                    config.height = 72;
                  } else {
                    config.height = 30;
                  }

                  dFrame.animate({
                    top: '-=' + config.height + 'px'
                  }, config.speed, function() {
                    dNext = dFrame.find('.current').next();
                    dNext.addClass('current');
                    dCurrent.removeClass('current');
                    dCurrent.clone().appendTo(dFrame);
                    dCurrent.remove();
                    dFrame.css('top', config.start + 'px');
                    //console.log(time+": Scroller Interval")
                  });
                  clearTimeout(timeout);
                  timeout = setTimeout(scrollTicker, config.interval);
                }

                if (detector.mobile() != null) {
                  console.log("Mobile Focus");
                  //timeout = setInterval(scrollTicker, config.interval);
                  scrollTicker();

                } else {
                  //timeout = setInterval(scrollTicker, config.interval);
                  scrollTicker();

                  $(window)
                    .bind('focus', function(ev){
                        console.log("Desktop focusin");
                        clearTimeout(timeout);
                        scrollTicker();
                    })
                    .bind('blur', function(ev){
                        console.log("Desktop focusout");
                        clearTimeout(timeout);
                    })
                    .trigger('focus');

                  /*dNewsticker.on('mouseover mouseout', function(e) {
                    if (e.type == 'mouseover') {
                      clearTimeout(timeout);

                    } else { // mouseout
                      //timeout = setInterval(scrollTicker, config.interval);
                      clearTimeout(timeout);
                      scrollTicker();
                    }
                  });*/
                }
              }
              // initialize every element
              this.each(function() {
                init($(this));
              });
              return this;
          };
          // start
          $(function() {
              $('.mrd-type-developing').newsticker();
          });
      })(jQuery);
    </script><div class="mrd-breaking mrd-type-developing">
      <div class="mrd-breaking-wrap">
      
          <div class="mrd-breaking-count">3</div>
      
      <ul class="mrd-breaking-list"><li class="mrd-breaking-item">
            <a href="https://www.kptv.com/news/police-identify-man-stabbed-killed-in-se-portland-apartment-building-suspect-sought/article_e777129c-17d9-11eb-86d2-17878e095f2e.html">TRENDING //&nbsp;Police identify man stabbed, killed in SE Portland apartment building; suspect sought
            </a>
          </li><li class="mrd-breaking-item">
            <a href="https://www.kptv.com/news/da-murder-suspect-facing-charges-for-ne-portland-shootings-in-august-and-october/article_9060cd68-17ca-11eb-a606-077f2e031b8d.html">TRENDING //&nbsp;DA: Murder suspect facing charges for NE Portland shootings in August and October
            </a>
          </li><li class="mrd-breaking-item">
            <a href="https://www.kptv.com/news/former-portland-officer-accused-of-protest-related-crimes-arraigned-on-assault-misconduct-charges/article_a7092288-17c3-11eb-97e3-e7a868d24858.html">TRENDING //&nbsp;Former Portland officer accused of protest-related crimes arraigned on assault, misconduct charges
            </a>
          </li></ul>
      </div>
    </div>
    <script>
    $(document).ready(function() {
      ga('create', 'UA-82494642-2', 'auto', 'breaking');

      $('#block-780627 li.mrd-breaking-item a').click(function(e) {
        breaking_text = $(this).text();
        ga('breaking.send', 'event', {
          eventCategory: 'KPTV',
          eventAction: 'breaking_open',
          eventLabel: breaking_text
       });
      });
     });
    </script>

    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-681619" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681619" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681619');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>


<div id="modal-image-78eca618-17eb-11eb-96e3-aff4dcda1122" class="modal fullscreen in modal-image image-default modal-78eca618-17eb-11eb-96e3-aff4dcda1122" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=1200%2C676 1200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=1279%2C720 1700w"
                    sizes="100vw"
                    width="1279"
                    height="720"
                    alt="Timberline Lodge season passes go on sale"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-78eca618-17eb-11eb-96e3-aff4dcda1122" data-target=".caption-inner-modal-image-78eca618-17eb-11eb-96e3-aff4dcda1122">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-78eca618-17eb-11eb-96e3-aff4dcda1122 collapse in"><div class="caption-text"><p>KPTV Image</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Ftimberline-lodge-season-passes-go-on-sale%2Fimage_78eca618-17eb-11eb-96e3-aff4dcda1122.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/timberline-lodge-season-passes-go-on-sale/image_78eca618-17eb-11eb-96e3-aff4dcda1122.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78eca618-17eb-11eb-96e3-aff4dcda1122"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Timberline%20Lodge%20season%20passes%20go%20on%20sale&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Ftimberline-lodge-season-passes-go-on-sale%2Fimage_78eca618-17eb-11eb-96e3-aff4dcda1122.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/timberline-lodge-season-passes-go-on-sale/image_78eca618-17eb-11eb-96e3-aff4dcda1122.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78eca618-17eb-11eb-96e3-aff4dcda1122"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kptv.com/timberline-lodge-season-passes-go-on-sale/image_78eca618-17eb-11eb-96e3-aff4dcda1122.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/timberline-lodge-season-passes-go-on-sale/image_78eca618-17eb-11eb-96e3-aff4dcda1122.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78eca618-17eb-11eb-96e3-aff4dcda1122"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/78eca618-17eb-11eb-96e3-aff4dcda1122" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78eca618-17eb-11eb-96e3-aff4dcda1122"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Timberline%20Lodge%20season%20passes%20go%20on%20sale&body=https%3A%2F%2Fwww.kptv.com%2Ftimberline-lodge-season-passes-go-on-sale%2Fimage_78eca618-17eb-11eb-96e3-aff4dcda1122.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78eca618-17eb-11eb-96e3-aff4dcda1122"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/timberline-lodge-season-passes-go-on-sale/image_78eca618-17eb-11eb-96e3-aff4dcda1122.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78eca618-17eb-11eb-96e3-aff4dcda1122"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-78eca618-17eb-11eb-96e3-aff4dcda1122-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78eca618-17eb-11eb-96e3-aff4dcda1122" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78eca618-17eb-11eb-96e3-aff4dcda1122" class="save-list-78eca618-17eb-11eb-96e3-aff4dcda1122-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78eca618-17eb-11eb-96e3-aff4dcda1122" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-78eca618-17eb-11eb-96e3-aff4dcda1122 img { max-height: 720px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-64458dc2-17e8-11eb-9092-dfefcc93ec72" class="asset article-default"  data-url="https://www.kptv.com/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=1119%2C630">
            <meta itemprop="width" content="1119">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kptv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kptv.com/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html" />
    <style>
                .asset-paging .direction {
                    color: #35488d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kptv.com\/tncms\/search\/mlt\/?origin=64458dc2-17e8-11eb-9092-dfefcc93ec72&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-64458dc2-17e8-11eb-9092-dfefcc93ec72" class="asset-paging">
                <div id="paging-prev-64458dc2-17e8-11eb-9092-dfefcc93ec72" class="paging-link prev offset"></div>
                <div id="paging-next-64458dc2-17e8-11eb-9092-dfefcc93ec72" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Timberline Lodge season passes go on sale
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Bridget Chavez</span></li>
        
        
            <li class="visible-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2020-10-26T19:07:40-07:00" class="tnt-date asset-date text-muted time-updated">38 min ago</time></span>

  </li>
            <li class="hidden-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2020-10-26T19:07:40-07:00" class="tnt-date asset-date text-muted time-updated">38 min ago</time><time datetime="2020-10-26T17:07:00-07:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on Oct 26, 2020
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-26T17:07:00-07:00">
    <meta itemprop="datePublished" content="2020-10-26T17:07:00-07:00">
    <meta itemprop="dateModified" content="2020-10-26T12:07:40-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fnews%2Ftimberline-lodge-season-passes-go-on-sale%2Farticle_64458dc2-17e8-11eb-9092-dfefcc93ec72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Timberline%20Lodge%20season%20passes%20go%20on%20sale&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Ftimberline-lodge-season-passes-go-on-sale%2Farticle_64458dc2-17e8-11eb-9092-dfefcc93ec72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kptv.com/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/64458dc2-17e8-11eb-9092-dfefcc93ec72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Timberline%20Lodge%20season%20passes%20go%20on%20sale&body=https%3A%2F%2Fwww.kptv.com%2Fnews%2Ftimberline-lodge-season-passes-go-on-sale%2Farticle_64458dc2-17e8-11eb-9092-dfefcc93ec72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-video-primary"><div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/KPTV/c9b451efc64cb252e7ac8240019a045d202b7759" data-uuid="5d303908-4d2b-5f17-984c-42a50b6149d1"></script></div>

            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p></p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="64458dc2-17e8-11eb-9092-dfefcc93ec72">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fnews%2Ftimberline-lodge-season-passes-go-on-sale%2Farticle_64458dc2-17e8-11eb-9092-dfefcc93ec72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Timberline%20Lodge%20season%20passes%20go%20on%20sale&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Ftimberline-lodge-season-passes-go-on-sale%2Farticle_64458dc2-17e8-11eb-9092-dfefcc93ec72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kptv.com/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/64458dc2-17e8-11eb-9092-dfefcc93ec72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Timberline%20Lodge%20season%20passes%20go%20on%20sale&body=https%3A%2F%2Fwww.kptv.com%2Fnews%2Ftimberline-lodge-season-passes-go-on-sale%2Farticle_64458dc2-17e8-11eb-9092-dfefcc93ec72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-64458dc2-17e8-11eb-9092-dfefcc93ec72-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="64458dc2-17e8-11eb-9092-dfefcc93ec72" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="64458dc2-17e8-11eb-9092-dfefcc93ec72" class="save-list-64458dc2-17e8-11eb-9092-dfefcc93ec72-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="64458dc2-17e8-11eb-9092-dfefcc93ec72" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>GOVERNMENT CAMP, OR (KPTV) – After COVID-19 shutdowns closed down Timberline Lodge Ski and Snowboard area in the spring, season passholders were given the chance to buy a discounted pass this year.</p><p>That window has now closed so others can begin purchasing their season passes. Group Two season passes at <a href="https://www.timberlinelodge.com/" target="_blank">Timberline are now on sale</a>.</p><p>“Group one went well and group two rolled out today so there’s a two week window for anyone that wants to purchase a Timberline pass,” John Burton, of Timberline, said. “We’re watching the numbers but I think there’s going to be plenty of room for anyone who wants to get a pass to potentially get that pass.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681632" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681632" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681632');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Burton said he expects passholders will have to reserve spots online during holiday peak times and busy weekends, but during the week he doesn’t think it will be necessary.</p><p>“People will be able to get on, log on, reserve tickets or a space for passholders, potentially up to two weeks in advance right now is what we’re testing,” he said. If you’re purchasing a single day pass, you’ll still do so online.</p><p>“Get your reservation ahead and then come up here with your QR code and we’ll scan that code at an outside ticket window and QR code confirmed, we give you a lift ticket and off you go,” Burton said.</p><p>This year skiers and snowboarders will see some upgrades.</p><p>“We are upgrading our Poochie Lift for the third time in Timberlines history to a high speed detachable quad,” Burton said. “So that’s not only going to provide enhanced experience for our customers but also going to move people around the mountain quicker so that’s better for a COVID scenario.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-78eca618-17eb-11eb-96e3-aff4dcda1122" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-78eca618-17eb-11eb-96e3-aff4dcda1122" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1279">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=1200%2C676">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=1200%2C676">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Timberline Lodge season passes go on sale"
                            class="img-responsive lazyload full default"
                            width="1279"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=1200%2C676 1200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/8e/78eca618-17eb-11eb-96e3-aff4dcda1122/5f976a0d1249a.image.jpg?resize=1279%2C720 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>KPTV Image</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703193" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703193" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703193');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>There are also changes to promote social distancing and comply with COVID-19 health guidelines.</p><p>Despite the safety measures, Kristina Fenning said she likely won’t be skiing at a resort this year.</p><p>“Trying to hunker down especially because things seem to be ticking back up and it’s a good time to just stay in by the fire,” she said.</p><p>She said she just doesn’t want to risk it.</p><p>“A lot of other people are going to be wanting to do that too and doing things and not wanting to be near other people it’s just hard this year,” Fenning said.</p><p>Burton said he believes skiing and snowboarding are the perfect sports to get people safely outdoors especially in the middle of a pandemic.</p><p>“Skiing and snowboarding inherently promote social distancing you know you have long skis or a board and you have masks, gloves, goggles on already,” he said. “You’re already set up to go, fresh air, the wind is blowing so you’re already on your way to a safe and healthy environment by wanting to participate in winter on Mt. Hood.”</p><p>Burton said the average opening day at Timberline is Nov. 18, but so far an opening date has not yet been set for this year.</p><p><em>Copyright 2020 KPTV-KPDX Broadcasting Corporation. All rights reserved.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681634" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681634" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681634');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fnews%2Ftimberline-lodge-season-passes-go-on-sale%2Farticle_64458dc2-17e8-11eb-9092-dfefcc93ec72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Timberline%20Lodge%20season%20passes%20go%20on%20sale&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Ftimberline-lodge-season-passes-go-on-sale%2Farticle_64458dc2-17e8-11eb-9092-dfefcc93ec72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kptv.com/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/64458dc2-17e8-11eb-9092-dfefcc93ec72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Timberline%20Lodge%20season%20passes%20go%20on%20sale&body=https%3A%2F%2Fwww.kptv.com%2Fnews%2Ftimberline-lodge-season-passes-go-on-sale%2Farticle_64458dc2-17e8-11eb-9092-dfefcc93ec72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64458dc2-17e8-11eb-9092-dfefcc93ec72"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-64458dc2-17e8-11eb-9092-dfefcc93ec72-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="64458dc2-17e8-11eb-9092-dfefcc93ec72" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="64458dc2-17e8-11eb-9092-dfefcc93ec72" class="save-list-64458dc2-17e8-11eb-9092-dfefcc93ec72-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="64458dc2-17e8-11eb-9092-dfefcc93ec72" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22john%20burton%22#tncms-source=keyword" class="tag-john-burton label label-default" data-tncms-track-dmp='search: john-burton'>John Burton</a>
            </li> <li>
                <a href="/search/?k=%22skier%22#tncms-source=keyword" class="tag-skier label label-default" data-tncms-track-dmp='search: skier'>Skier</a>
            </li> <li>
                <a href="/search/?k=%22ski%22#tncms-source=keyword" class="tag-ski label label-default" data-tncms-track-dmp='search: ski'>Ski</a>
            </li> <li>
                <a href="/search/?k=%22skiing%22#tncms-source=keyword" class="tag-skiing label label-default" data-tncms-track-dmp='search: skiing'>Skiing</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22kristina%20fenning%22#tncms-source=keyword" class="tag-kristina-fenning label label-default" data-tncms-track-dmp='search: kristina-fenning'>Kristina Fenning</a>
            </li> <li>
                <a href="/search/?k=%22snowboarder%22#tncms-source=keyword" class="tag-snowboarder label label-default" data-tncms-track-dmp='search: snowboarder'>Snowboarder</a>
            </li> <li>
                <a href="/search/?k=%22snowboarding%22#tncms-source=keyword" class="tag-snowboarding label label-default" data-tncms-track-dmp='search: snowboarding'>Snowboarding</a>
            </li> <li>
                <a href="/search/?k=%22timberline%22#tncms-source=keyword" class="tag-timberline label label-default" data-tncms-track-dmp='search: timberline'>Timberline</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=government_camp" class="tag-government_camp label label-default" data-tncms-track-dmp='search: government_camp'>Government Camp</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-683449" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-683449" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-683449');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-666182" class="tncms-block"><section id="block-666182" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666182 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-666182" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-666182" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="64458dc2-17e8-11eb-9092-dfefcc93ec72" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/timberline-lodge-season-passes-go-on-sale/article_64458dc2-17e8-11eb-9092-dfefcc93ec72.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="64458dc2-17e8-11eb-9092-dfefcc93ec72" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Ftimberline-lodge-season-passes-go-on-sale%2Farticle_64458dc2-17e8-11eb-9092-dfefcc93ec72.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681621" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681621" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681621');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-666134" class="tncms-block"><section id="block-666134" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666134 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-666134" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-666134" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-666134" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/charlie-brown-holiday-specials-wont-broadcast-on-tv-for-the-first-time-in-more-than/article_9252ef12-8560-566f-a3a6-dad808fc88d1.html">Charlie Brown holiday specials won't broadcast on TV for the first time in more than 50 years</a></li><li><a href="/news/first-ever-murder-hornet-nest-in-u-s-discovered-in-washington-state/article_091f0a6e-1553-11eb-b90a-abdbd89615dd.html">First ever ‘murder hornet’ nest in U.S. discovered in Washington state</a></li><li><a href="/news/two-more-boys-ages-11-and-15-taken-into-custody-for-attack-that-killed-man/article_1f73dc90-13ff-11eb-84d8-bbdd028790bc.html">Two more boys, ages 11 and 15, taken into custody for attack that killed man in Gresham</a></li><li><a href="/news/deputies-id-two-people-ages-18-and-19-who-died-in-crash-near-troutdale/article_181fa72e-1280-11eb-9115-8b8bc23e24d4.html">Deputies ID two people, ages 18 and 19, who died in crash near Troutdale</a></li><li><a href="/news/police-duii-suspect-arrested-after-driving-wrong-way-on-i-84-causing-deadly-crash/article_329c7f58-145d-11eb-9d1b-1b0c1c317c57.html">Police: DUII suspect arrested after driving wrong way on I-84, causing deadly crash</a></li><li><a href="/news/oregon-dhs-missing-and-pregnant-teen-foster-child-found/article_057ff28a-13fd-11eb-b946-c7b9e2caa690.html">Oregon DHS: Missing and pregnant teen foster child found</a></li><li><a href="/news/odhs-asks-for-help-finding-infant-who-went-missing-with-his-parents/article_1656f27e-15a2-11eb-8075-e36b9246a559.html">ODHS asks for help finding infant who went missing with his parents</a></li><li><a href="/weather/blog/whats-ahead-this-winter-marks-winter-outlook/article_3e78c464-133e-11eb-98b6-d77a9831d7b8.html">What's Ahead This Winter?  Mark's Winter Outlook</a></li><li><a href="/news/yamhill-co-sheriffs-office-missing-children-believed-to-be-in-danger-found-safe/article_c38c401a-1558-11eb-aea4-1f3eca652f96.html">Yamhill Co. Sheriff's Office: Missing children believed to be in danger found safe</a></li><li><a href="/news/oregon-health-care-workers-vulnerable-communities-among-first-to-receive-covid-19-vaccine-according-to/article_7d19bbb2-133c-11eb-8764-ab731db35c42.html">Oregon health care workers, vulnerable communities among first to receive COVID-19 vaccine according to OHA's draft plan</a></li></ul></div>
        
        
        <div id="videos-666134" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-miracle-marinade-you-can-put-on-everything/video_32339e79-5a37-5c30-9462-36d853f255f8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Miracle Marinade You Can Put on Everything"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/3/23/32339e79-5a37-5c30-9462-36d853f255f8/5f8f42a85151b.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stevie-nicks-recreates-viral-fleetwood-mac-dreams-tiktok/video_f304249c-ba6e-55c4-a4c6-0c4749606908.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stevie Nicks Recreates Viral Fleetwood Mac 'Dreams' TikTok"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/f/30/f304249c-ba6e-55c4-a4c6-0c4749606908/5f8e0cd1d2e6a.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sister-of-woman-found-after-12-days-in-zion-national-park-says-sibling-was-on/video_27581249-718b-509b-9c93-f067b7294845.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sister of Woman Found After 12 Days in Zion National Park Says Sibling Was on a 'Journey of Fasting'"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/75/27581249-718b-509b-9c93-f067b7294845/5f93460d89a75.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/so-much-love-in-his-heart-family-and-friends-remember-man-shot-killed-on-rural/video_c8cb5807-3b1e-5fd7-8471-8fea6ffbc0d9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'So much love in his heart': Family and friends remember man shot, killed on rural Clark Co. road"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/c/8c/c8cb5807-3b1e-5fd7-8471-8fea6ffbc0d9/5f8e72580cbd7.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/good_day_oregon/more/former-home-of-rock-star-art-alexakis-for-sale-in-portland/video_b51b0a92-8057-5910-8e1d-1e7529f8af65.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Former home of rock star Art Alexakis for sale in Portland"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/b/51/b51b0a92-8057-5910-8e1d-1e7529f8af65/5f91b835dcff2.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/good_day_oregon/more/local-thrift-shop-attracts-some-big-name-celebrities/video_710968fb-4f19-57af-bade-bb665eac4c6d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local thrift shop attracts some big name celebrities"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/10/710968fb-4f19-57af-bade-bb665eac4c6d/5f93172540f54.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/its-heartbreaking-infant-mostly-brain-dead-father-accused-of-shaking-son/video_67d86ec4-d509-56f6-8486-e9c305550db8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'It's heartbreaking': Infant mostly brain-dead, father accused of shaking son"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/6/7d/67d86ec4-d509-56f6-8486-e9c305550db8/5f88f855da5cb.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wheeler-iannarone-answer-fox-12s-questions-about-the-portland-mayoral-race-ahead-of-election-day/video_eca7478f-f278-5ca3-82d7-464f34fc653f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wheeler, Iannarone answer FOX 12's questions about the Portland mayoral race ahead of election day"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/ca/eca7478f-f278-5ca3-82d7-464f34fc653f/5f8e793173153.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/featuredstories/a-murder-on-a-rural-clark-county-road-has-devastated-friends-and-family-of-the/video_1f6379b6-90ea-5ddb-a5e0-94ef1bbeb93a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A murder on a rural Clark County road has devastated friends and family of the victim"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/1/f6/1f6379b6-90ea-5ddb-a5e0-94ef1bbeb93a/5f8faef6354a4.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shonda-rhimes-reveals-incident-over-disneyland-pass-pushed-her-to-ditch-abc/video_29d98755-9aca-56bd-b97a-da096e6d9c5f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shonda Rhimes Reveals Incident over Disneyland Pass Pushed Her to Ditch ABC"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/9d/29d98755-9aca-56bd-b97a-da096e6d9c5f/5f93460d9a736.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-681622" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681622" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681622');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950364" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-950364" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950364');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-950365" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-950365" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950365');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-666222" class="tncms-block"><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666163" class="tncms-block padding-bottom one-fifty"><section id="block-666163" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=400%2C129 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=540%2C175 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-gdo"  href="/good_day_oregon/more/" >
                    <span class="nav-label">More GDO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-666126" class="tncms-block"><section id="block-666126" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666126 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/captioning.html" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-translators"  href="/site/station_info/translators/" >
                    <span class="nav-label">Translators</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nextgen-tv"  href="https://www.kptv.com/site/nextgen_tv.html"  target="_blank" rel="noopener">
                    <span class="nav-label">NextGen TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file-report"  href="http://lmgcorporate.com/kptv/fcc_documents/Portland_OR_EEO_Public_File2020.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kptv-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kptv"  target="_blank" rel="noopener">
                    <span class="nav-label">KPTV Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kpdx-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kpdx"  target="_blank" rel="noopener">
                    <span class="nav-label">KPDX Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kptv-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kptv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">KPTV Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kpdx-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kpdx/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">KPDX Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kptv-childrens-programming-report-2019-q3"  href="http://lmgcorporate.com/kptv/fcc_documents/FCC_398_KPTV_3rd_Quarter_2019.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">KPTV Children's Programming Report, 2019 Q3</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kpdx-childrens-programming-report-2019-q3"  href="http://lmgcorporate.com/kptv/fcc_documents/FCC_398_KPDX_3rd_Quarter_2019.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">KPDX Children's Programming Report, 2019 Q3</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.kptv.com/site/adchoices.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666160" class="tncms-block"><section id="block-666160" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666160 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>kptv.com</strong><br>
    14975 NW Greenbrier Parkway<br>
    Beaverton, OR 97006
    <br>
    
        <strong>Phone:</strong> (503) 906-1249<br>
        <strong>Email:</strong> <a href="mailto:kptvnews@kptv.com">kptvnews@kptv.com</a><br>
    
</address></section></div><div id="tncms-block-666167" class="tncms-block padding-bottom"><div class="follow-links-666167 default">
    
    <section id="block-666167" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666167 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fox12oregon" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fox12oregon" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/Fox12oregon" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox12oregon" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kptv.com",
  "sameAs" : ["https://www.facebook.com/fox12oregon","https://twitter.com/fox12oregon","https://www.youtube.com/user/Fox12oregon","https://www.instagram.com/fox12oregon"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-666130" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666130"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">KPTV - FOX 12</a> (A Meredith Corporation Station), 14975 NW Greenbrier Parkway Beaverton, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681631" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681631" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681631');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681625" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681625" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681625');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("64458dc2-17e8-11eb-9092-dfefcc93ec72")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13020.add('act', dmpData);
	_cc13020.bcp();

            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');
    
    $(window).load(function() {
      $(' .meredith-summary-item > article ').each(function() {
        if ( $( this ).find(' div.tnt-video-container.video-responsive .f59-main:empty ').length ) {
          $( this ).find(' .mrd-container .mrd-image .media-preview ').css('z-index', '10');
        }
      });
    });
    
});

$(document).ready(function(){
    // Set behavior for Cookie List reveal
    $('#cookieClose').on( "click", function() {
        $('#cookieInfo').hide();
    });
    function showCookieList() {
        $('#cookieInfo').show();
    }
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    //console.log(' - ccpa > prep > get > group '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        $("script[class='targeted-enabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-enabled");

              foo.remove();
            }
        });
        $("script[class='targeted-disabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove non-targeted element #'+(key+1));
          }
        });
    } else {
        $("script[class='targeted-disabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite non-targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-disabled");

              foo.remove();
            }
        });
        $("script[class='targeted-enabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove targeted element #'+(key+1));
          }
        });
    }
});
</script>

<!-- OneTrust Cookies List start -->
<style>
#cookieInfo {
  display:none;
  position:fixed;
  top:0;
  left:0;
  right:0;
  bottom:0;
  z-index:10000;
  background:rgba(0,0,0,0.5);
}
#cookieList{
  width:90%;
  max-width: 600px;
  min-width:300px;
  border-radius:5px;
  background: #fff;
  padding: 20px;
  position: fixed;
  top: 28px;
  left: 5%;
  right: 5%;
  bottom: 5%;
  margin:0 auto;
  z-index:10000;
}
#cookieClose {
  position:absolute;
  top: 0;
  right: 0;
  background-image:url("data:image/svg+xml;base64,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");
  background-position:center;
  background-size:12px 12px;
  background-repeat:no-repeat;
  height:28px;
  width:28px;
  padding:5px;
  text-align:center;
  color:#333;
  cursor:pointer;
  z-index:10000;
}
#ot-sdk-cookie-policy {
  position: absolute;
  top: 10px;
  bottom: 10px;
  overflow: auto;
  left: 10px;
  padding: 0 28px 0 0px;
}
</style>

<div id="cookieInfo">
    <div id="cookieList">
        <div id="cookieClose" alt="Close cookie list"></div>
        <div id="ot-sdk-cookie-policy"></div>
    </div>
</div>
<!-- OneTrust Cookies List end -->
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.e97ff887b45d67463937111102b82e9c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>