
  



























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kptv.com/content/tncms/live/" />
<meta name="keywords" content="washington county, raymond kunz, sheriff, work, cornelius pass, help, office, gray, " />
<meta name="news_keywords" content="washington county, raymond kunz, sheriff, work, cornelius pass, help, office, gray, " />
<meta name="description" content="WASHINGTON COUNTY, OR (KPTV) &ndash; The Washington County Sheriff&rsquo;s Office is asking for help locating a missing and endangered man that was last seen Tuesday morning." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547732525" />
<meta name="google-play-app" content="app-id=com.mylocaltv.kptvdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kptv.com/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=800%2C450" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:title" content="Wash Co. Sheriff&rsquo;s Office asks for help finding missing 87-year-old man" />
<meta property="og:description" content="WASHINGTON COUNTY, OR (KPTV) &ndash; The Washington County Sheriff&rsquo;s Office is asking for help locating a missing and endangered man that was last seen Tuesday morning." />
<meta property="og:site_name" content="KPTV.com" />
<meta property="og:section" content="FOX 12 Oregon News" />
<meta property="article:publisher" content="https://www.facebook.com/fox12oregon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fox12oregon" />
<meta name="twitter:image:alt" content="Raymond Kunz" />
<meta property="tncms:ad_refresh_interval" content="15000" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-header-default.css?_dc=1630389607"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-card-summary.css?_dc=1630389607"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"FOX 12 Staff","presentation":null,"start_hour":"16","id":"2d80d466-1037-11ec-a86c-93d944d9d839","app":"editorial","ga_page":"\/news\/article_2d80d466-1037-11ec-a86c-93d944d9d839.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":299},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"FOX 12 Staff","presentation":null,"start_hour":"16","id":"2d80d466-1037-11ec-a86c-93d944d9d839","app":"editorial","ga_page":"\/news\/article_2d80d466-1037-11ec-a86c-93d944d9d839.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":299},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNPR354');})();</script>
<script src="https://tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.add('med', 'flag: top story');
	_cc13020.add('med', 'geo: washington_county');
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/kptv-wrapper.js?_dc=1630389607"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-131227840534059.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1630389607"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log('CCPA Video Group: '+mrdfp_cat);

    var field59 = field59 || {};

    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/kptv.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      /* console.log(' - ccpa > preroll > set > targeted behavior'); */
    } else {
      /* console.log(' - ccpa > preroll > set> non-targeted behavior'); */
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/kptv.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-2"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };

 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1630389607"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["washington county","raymond kunz","sheriff","work","cornelius pass","help","office","gray",""];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kptv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681636'] = googletag.defineOutOfPageSlot(adUnit, 'ad-681636').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681636'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1031423'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-1031423').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1031423'].setTargeting('pos', ['pushdown']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).addSize([1200, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681619'] = googletag.defineSlot(adUnit, [[1170,50],[728,90],[970,90],[970,250]], 'ad-681619').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681619'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681632'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681632').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681632'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681634'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681634').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681634'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-683449'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-683449').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-683449'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681621'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-681621').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681621'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681622'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681622').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681622'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950364'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950364').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950364'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681625'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-681625').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681625'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kptv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[320,100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681631'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-681631').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681631'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Wash Co. Sheriff’s Office asks for help finding missing 87-year-old man | Local News | kptv.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* KPTV overwrites */ .navbar-header {width:236px} .navbar-brand { max-width:167px; } @media (max-width: 767px) { .navbar-brand img { max-width: 130px !important; padding-top:3px; } } .navbar-left { width:530px; height:60px; overflow:hidden; } #site-navbar-container .navbar-nav>li>a { padding-left:4px; padding-right:8px; } .header-search .dropdown-menu {width:550px !important} /* Individual Block Overrides */ #tncms-block-666223 li{max-width:33px} .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kptv.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/a65d648a-9051-11e8-be90-a72df33125d3.jpg?crop=37%2C37%2C38%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.kptv.com/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Wash Co. Sheriff’s Office asks for help finding missing 87-year-old man | Local News | kptv.com" href="http://www.kptv.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kptv.com/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
    
    
    
    
    <!-- // End: Meredith: Scripts //-->

    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.kptv.com';
            _sf_async_config.path = 'https://www.kptv.com/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html';
            _sf_async_config.sections = ',news';_sf_async_config.authors = 'FOX 12 Staff';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
    
    <!--site specific scripts-->
    
        <meta http-equiv="refresh" content="600">
    
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '382190306208562');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=382190306208562&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-2d80d466-1037-11ec-a86c-93d944d9d839  section-news type-article infinity-disabled" data-authors='["FOX 12 Staff"]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kptv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=FOX+12+Staff&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=2d80d466-1037-11ec-a86c-93d944d9d839&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=299&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNPR354&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=FOX+12+Staff&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=2d80d466-1037-11ec-a86c-93d944d9d839&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=299&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.kptv.com/users/admin/contribute/article/?assetid=2d80d466-1037-11ec-a86c-93d944d9d839&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.kptv.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kptv.com/tncms/admin/editorial-asset/?edit=2d80d466-1037-11ec-a86c-93d944d9d839"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

        
            <!--// Navigation //-->
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666169" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-666169" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kptv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fwash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fwash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kptv.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-666169').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kptv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kptv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kptv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-666169').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.kptv.com/users/logout/" id="user-logout-form-666169"><input type="hidden" name="referer_url" value="https://www.kptv.com/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666165" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666165" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666165" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-666165" aria-labelledby="site-search-button-666165" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-666165-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666165-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-666165" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666165-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666165').submit();
        return false;
    });

    $('#site-search-666165').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666165 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666165 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666165-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav in"><li>
                                    <a href="/news"  class="nav-link tnt-section-local-headlines">Local Headlines</a>
                                </li><li>
                                    <a href="/news/us_world_news/"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/coronavirus/"  class="nav-link tnt-section-coronavirus-news">Coronavirus News</a>
                                </li><li>
                                    <a href="/featuredstories/"  class="nav-link tnt-section-fox-12-featured-stories">FOX 12 Featured Stories</a>
                                </li><li>
                                    <a href="/news/photos"  class="nav-link tnt-section-featured-photos">Featured Photos</a>
                                </li><li>
                                    <a href="/news/most_wanted/"  class="nav-link tnt-section-fox-12s-most-wanted">FOX 12's Most Wanted</a>
                                </li><li>
                                    <a href="https://www.kptv.com/schoolauthority"  target="_blank" rel="noopener" class="nav-link tnt-section-school-authority">School Authority</a>
                                </li><li>
                                    <a href="https://www.kptv.com/site/forms/online_services/photovideo_submission/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-tip">Submit a Tip</a>
                                </li><li>
                                    <a href="https://www.kptv.com/news/as_seen_on_news_links/"  target="_blank" rel="noopener" class="nav-link tnt-section-news-links-as-seen-on-tv">News links - As seen on TV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/winterstorm/"  class="nav-link tnt-section-winter-storm-feb-2021">Winter Storm Feb. 2021</a>
                                </li><li>
                                    <a href="/weather/blog"  class="nav-link tnt-section-fox-12-weather-blog">FOX 12 Weather Blog</a>
                                </li><li>
                                    <a href="https://www.kptv.com/podcasts/weather"  target="_blank" rel="noopener" class="nav-link tnt-section-fox-12-weather-podcast">FOX 12 Weather Podcast</a>
                                </li><li>
                                    <a href="/weather/closings"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                                </li><li>
                                    <a href="/weather/current_conditions"  class="nav-link tnt-section-current-conditions">Current Conditions</a>
                                </li><li>
                                    <a href="/weather/cams"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-severe-weather-alerts">Severe Weather Alerts</a>
                                </li><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="https://www.kptv.com/weather-team-classroom-visit/article_6f98be5e-1440-11e9-a021-574f05fdb8aa.html"  target="_blank" rel="noopener" class="nav-link tnt-section-bring-the-weather-team-to-your-class">Bring the Weather Team to Your Class</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/traffic/behindthewheel/"  class="nav-link tnt-section-behind-the-wheel">Behind the Wheel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav in"><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="/water/"  class="nav-link tnt-section-clean-water-its-our-future">Clean Water - It's Our Future</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/vibes/"  class="nav-link tnt-section-back-to-school-vibes">Back to School Vibes</a>
                                </li><li>
                                    <a href="/news/better_together/"  class="nav-link tnt-section-better-together">Better Together</a>
                                </li><li>
                                    <a href="/news/be_the_change/"  class="nav-link tnt-section-be-the-change">Be the Change</a>
                                </li><li>
                                    <a href="/heydomyjob/"  class="nav-link tnt-section-hey-do-my-job">Hey, Do My Job!</a>
                                </li><li>
                                    <a href="/surprisesquad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/rosefestival/"  class="nav-link tnt-section-rose-festival">Rose Festival</a>
                                </li><li>
                                    <a href="/classroom"  class="nav-link tnt-section-classroom-of-the-month">Classroom of the Month</a>
                                </li><li>
                                    <a href="/invest/"  class="nav-link tnt-section-invest-in-your-lifestyle">Invest in Your Lifestyle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/fnl"  class="nav-link tnt-section-friday-night-lights">Friday Night Lights</a>
                                </li><li>
                                    <a href="/sports/blazers/"  class="nav-link tnt-section-trail-blazers">Trail Blazers</a>
                                </li><li>
                                    <a href="/sports/portland_timbers/"  class="nav-link tnt-section-timbers-thorns">Timbers & Thorns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav in"><li>
                                    <a href="/food/myrecipes/"  class="nav-link tnt-section-my-recipes">My Recipes</a>
                                </li><li>
                                    <a href="/food/cookinglight/"  class="nav-link tnt-section-cooking-light">Cooking Light</a>
                                </li><li>
                                    <a href="/food/foodandwine/"  class="nav-link tnt-section-food-and-wine">Food and Wine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav in"><li>
                                    <a href="/entertainment/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/entertainment/entertainmentweekly/"  class="nav-link tnt-section-entertainment-weekly">Entertainment Weekly</a>
                                </li><li>
                                    <a href="/entertainment/hellogiggles/"  class="nav-link tnt-section-hello-giggles">Hello Giggles</a>
                                </li><li>
                                    <a href="/entertainment/instyle/"  class="nav-link tnt-section-instyle">InStyle</a>
                                </li><li>
                                    <a href="/entertainment/peopleenespanol/"  class="nav-link tnt-section-people-en-espanol">People en Espanol</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav in"><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyle/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/lifestyle/travelandleisure/"  class="nav-link tnt-section-travel-leisure">Travel + Leisure</a>
                                </li><li>
                                    <a href="/lifestyle/realsimple/"  class="nav-link tnt-section-real-simple">Real Simple</a>
                                </li><li>
                                    <a href="/lifestyle/coastalliving/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a href="/lifestyle/southernliving/"  class="nav-link tnt-section-southern-living">Southern Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav in"><li>
                                    <a href="/health/kaiserpermanente/"  class="nav-link tnt-section-kaiser-permanente-thrive">Kaiser Permanente Thrive</a>
                                </li><li>
                                    <a href="/health/providence/"  class="nav-link tnt-section-providence-health-services">Providence Health & Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-good-day-oregon">Good Day Oregon</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav in"><li>
                                    <a href="/good_day_oregon/on_the_go_with_joe/"  class="nav-link tnt-section-on-the-go-with-joe">On the Go with Joe</a>
                                </li><li>
                                    <a href="/good_day_oregon/andys_adventures/"  class="nav-link tnt-section-andys-adventures">Andy's Adventures</a>
                                </li><li>
                                    <a href="https://www.kptv.com/share-your-child-s-first-birthday-with-good-day-oregon/article_6f02bf85-c35e-5adc-a8b2-be5ec297be76.html"  target="_blank" rel="noopener" class="nav-link tnt-section-share-your-childs-1st-birthday">Share Your Child's 1st Birthday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/good_day_oregon/more/"  class="nav-link tnt-section-more-good-day-oregon">MORE Good Day Oregon</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav in"><li>
                                    <a href="/site/station_info/meet_our_team/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="http://www.youtube.com/Fox12Oregon"  target="_blank" rel="noopener" class="nav-link tnt-section-fox-12-on-youtube">FOX 12 on YouTube</a>
                                </li><li>
                                    <a href="/alexa"  class="nav-link tnt-section-alexa">Alexa</a>
                                </li><li>
                                    <a href="/fox_12_plus/"  class="nav-link tnt-section-fox-12-plus">FOX 12 Plus</a>
                                </li><li>
                                    <a href="https://www.kptv.com/fox-oregon-station-tour/video_81d81d13-0050-58b8-98e5-9a9375079ee6.html"  target="_blank" rel="noopener" class="nav-link tnt-section-station-video-tour">Station Video Tour</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/captioning.html"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/station_info/translators/"  class="nav-link tnt-section-translators">Translators</a>
                                </li><li>
                                    <a href="https://www.kptv.com/site/nextgen_tv.html"  target="_blank" rel="noopener" class="nav-link tnt-section-nextgen-tv">NextGen TV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://localstealsanddeals.com/?utm_source=Meredith&utm_medium=banner&utm_campaign=KPTV&knocking_aff=KPTV"  target="_blank" rel="noopener" class="nav-link tnt-section-local-steals-deals">Local Steals & Deals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobconnection"  class="nav-link tnt-section-job-connection">Job Connection</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-666223" class="tncms-block col-sm-7 padding-top padding-bottom"><div class="follow-links-666223 default">
    
    <section id="block-666223" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fox12oregon" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fox12oregon" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/fox12" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox12oregon/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kptv.com",
  "sameAs" : ["https://www.facebook.com/fox12oregon","https://twitter.com/fox12oregon","https://www.youtube.com/fox12","https://www.instagram.com/fox12oregon/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>

    <div id="tncms-region-global-skyline" class="tncms-region "></div>

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="mrd-site-navbar-container hidden-print affix-top">

            

            <nav id="mrd-navigation" class="mrd-navbar yamm navbar-default container"><div class="mrd-navbar-header">
                    

                    
                        <button type="button" class=" hamburger-desktop fluid-header mrd-navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>
                    

                    
                        <div class="mrd-navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666162" class="tncms-block"><div id="site-logo-666162" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/bff7156e-b1c6-11eb-a66f-47cb52049a94.png?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/bff7156e-b1c6-11eb-a66f-47cb52049a94.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/bff7156e-b1c6-11eb-a66f-47cb52049a94.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/bff7156e-b1c6-11eb-a66f-47cb52049a94.png?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/bff7156e-b1c6-11eb-a66f-47cb52049a94.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/bff7156e-b1c6-11eb-a66f-47cb52049a94.png?resize=400%2C129 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/bff7156e-b1c6-11eb-a66f-47cb52049a94.png?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/bff7156e-b1c6-11eb-a66f-47cb52049a94.png?resize=640%2C206 640w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/bff7156e-b1c6-11eb-a66f-47cb52049a94.png?resize=750%2C241 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/bff7156e-b1c6-11eb-a66f-47cb52049a94.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="257"
            alt="FOX 12 Oregon"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    
                </div>

                
                    <div id="mrd-navbar-items">
                        <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more-gdo"  href="/good_day_oregon/more/"  tabindex="0">
                    <span class="nav-label">More GDO</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/"  tabindex="0">
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steals-deals"  href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=KPTV&amp;knocking_aff=KPTV"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Steals & Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="https://www.meredithportland.com/contact-us  "  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rose-fest"  href="/rosefestival/"  tabindex="0">
                    <span class="nav-label">Rose Fest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-better-together"  href="/news/better_together/"  tabindex="0">
                    <span class="nav-label">Better Together</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youtube"  href="https://www.youtube.com/fox12"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">YouTube</span>
                </a></li></ul></div>
                        <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666168" class="tncms-block nav-user"><div id="user-controls-666168" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fwash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.kptv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fwash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kptv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kptv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kptv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-666168').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kptv.com/users/logout/" id="user-logout-form-666168"><input type="hidden" name="referer_url" value="https://www.kptv.com/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666164" class="tncms-block header-search"><ul id="site-search-666164-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666164" aria-labelledby="site-search-button-666164" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666164-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666164-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-666164" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666164-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666164').submit();
        return false;
    });

    $('#site-search-666164').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666164 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666164 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666164-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-672672" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-672672" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle" alt="Visit the Weather Section" title="82&deg;F - Clear">
                <div class="temp-desc">
                    <span class="temp">82&deg;<span class="unit">F</span></span>
                </div>
                 <div class="icon">
                    <img alt="clear_night" title="82&deg;F - Clear" src="data:image/svg+xml;base64,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"/>
                </div>
            </a>
        </li>
        <li>
            <div class="wx-alert-icon">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="weather-alert-btn" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span id="wx-widget-alert-text"></span>
                    </a>
                
            </div>
        </li>
        <li>
            <span class="cond">Clear</span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>


<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    var wxWidgetTotal = buildAlerts(countJSON, "hash", "65b12d8f4f828dcc70a85ec794f2ee49");
    console.log(wxWidgetTotal);
  });
</script>


</div><div id="tncms-block-681636" class="tncms-block ad-pencil-margin">

  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>
  


  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
  
<div class="tnt-ads-container text-center  " >
        <div id="ad-681636" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681636');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                        
                    </div>
                
                
            </nav>
            
            
            
        </div>

        
            
        
    
    
    <div id="mrd-navigation-padding"></div>
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-666157" class="tncms-block breaking-block"></div><div id="tncms-block-780627" class="tncms-block breaking-block"><section id="block-780627" class="block emphasis-   " ><div class="clearfix"></div>

    <!--// KPTV --><script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
    <script>
      (function($) {
          var detector = new MobileDetect(window.navigator.userAgent);
          $.fn.newsticker = function(opts) {
              // default configuration
              var config = $.extend({}, {
                  height: 30,
                  speed: 800,
                  start: 7,
                  interval: 5000
              }, opts);
              // main function
              function init(obj) {
                var dNewsticker = obj,
                    dFrame = dNewsticker.find('.mrd-breaking-list'),
                    dItem = dFrame.find('.mrd-breaking-item'),
                    timeout, dNext = false;

                dItem.eq(0).addClass('current');

                function scrollTicker(){
                  clearTimeout(timeout);

                  var today = new Date();
                  var time = (today.getTime()/1000);
                  var dCurrent = dFrame.find('.current');

                  if ($(window).width() < 768) {
                    config.height = 72;
                  } else {
                    config.height = 30;
                  }

                  dFrame.animate({
                    top: '-=' + config.height + 'px'
                  }, config.speed, function() {
                    dNext = dFrame.find('.current').next();
                    dNext.addClass('current');
                    dCurrent.removeClass('current');
                    dCurrent.clone().appendTo(dFrame);
                    dCurrent.remove();
                    dFrame.css('top', config.start + 'px');
                    //console.log(time+": Scroller Interval")
                  });
                  clearTimeout(timeout);
                  timeout = setTimeout(scrollTicker, config.interval);
                }

                if (detector.mobile() != null) {
                  console.log("Mobile Focus");
                  //timeout = setInterval(scrollTicker, config.interval);
                  scrollTicker();

                } else {
                  scrollTicker();

                  $(window)
                    .bind('focus', function(ev){
                        console.log("Desktop focusin");
                        clearTimeout(timeout);
                        scrollTicker();
                    })
                    .bind('blur', function(ev){
                        console.log("Desktop focusout");
                        clearTimeout(timeout);
                    })
                    .trigger('focus');
                }
              }

              // initialize every element
              this.each(function() {
                init($(this));
              });
              return this;
          };
          // start
          $(function() {
              //$('.mrd-type-developing').newsticker();
              $('.mrd-breaking-780627').newsticker();
          });
      })(jQuery);
    </script><div class="mrd-breaking mrd-type-developing mrd-breaking-780627">
      <div class="mrd-breaking-wrap">
      
          <div class="mrd-breaking-count">2</div>
      
      <ul class="mrd-breaking-list"><li class="mrd-breaking-item">
            <a href="https://www.kptv.com/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html">TRENDING //&nbsp;Wash Co. Sheriff’s Office asks for help finding missing 87-year-old man
            </a>
          </li><li class="mrd-breaking-item">
            <a href="https://www.kptv.com/news/clark-county-public-health-issues-danger-advisories-at-lacamas-and-round-lakes/article_654ae81c-1034-11ec-b94f-d732c8309975.html">TRENDING //&nbsp;Clark County Public Health issues danger advisories at Lacamas and Round lakes
            </a>
          </li></ul>
      </div>
    </div>
    <script>
    $(document).ready(function() {
      ga('create', 'UA-82494642-2', 'auto', 'breaking');

      $('#block-780627 li.mrd-breaking-item a').click(function(e) {
        breaking_text = $(this).text();
        ga('breaking.send', 'event', {
          eventCategory: 'KPTV',
          eventAction: 'breaking_open',
          eventLabel: breaking_text
       });
      });
     });
    </script>

    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1031423" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1031423" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1031423');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681619" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681619" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681619');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-89e2f5d0-1038-11ec-9972-bb9d960f6adc" class="modal fullscreen in modal-image image-default modal-89e2f5d0-1038-11ec-9972-bb9d960f6adc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=800%2C450 990w"
                    sizes="100vw"
                    
                    width="800"
                    height="450"
                    alt="Raymond Kunz"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-89e2f5d0-1038-11ec-9972-bb9d960f6adc" data-target=".caption-inner-modal-image-89e2f5d0-1038-11ec-9972-bb9d960f6adc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-89e2f5d0-1038-11ec-9972-bb9d960f6adc collapse in"><div class="caption-text"><p>Image: Washington County Sheriff's Office</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fraymond-kunz%2Fimage_89e2f5d0-1038-11ec-9972-bb9d960f6adc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/raymond-kunz/image_89e2f5d0-1038-11ec-9972-bb9d960f6adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89e2f5d0-1038-11ec-9972-bb9d960f6adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Raymond%20Kunz&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fraymond-kunz%2Fimage_89e2f5d0-1038-11ec-9972-bb9d960f6adc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/raymond-kunz/image_89e2f5d0-1038-11ec-9972-bb9d960f6adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89e2f5d0-1038-11ec-9972-bb9d960f6adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kptv.com/raymond-kunz/image_89e2f5d0-1038-11ec-9972-bb9d960f6adc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/raymond-kunz/image_89e2f5d0-1038-11ec-9972-bb9d960f6adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89e2f5d0-1038-11ec-9972-bb9d960f6adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/89e2f5d0-1038-11ec-9972-bb9d960f6adc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"89e2f5d0-1038-11ec-9972-bb9d960f6adc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Raymond%20Kunz&body=https%3A%2F%2Fwww.kptv.com%2Fraymond-kunz%2Fimage_89e2f5d0-1038-11ec-9972-bb9d960f6adc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"89e2f5d0-1038-11ec-9972-bb9d960f6adc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/raymond-kunz/image_89e2f5d0-1038-11ec-9972-bb9d960f6adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89e2f5d0-1038-11ec-9972-bb9d960f6adc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-89e2f5d0-1038-11ec-9972-bb9d960f6adc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="89e2f5d0-1038-11ec-9972-bb9d960f6adc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="89e2f5d0-1038-11ec-9972-bb9d960f6adc" class="save-list-89e2f5d0-1038-11ec-9972-bb9d960f6adc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="89e2f5d0-1038-11ec-9972-bb9d960f6adc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-89e2f5d0-1038-11ec-9972-bb9d960f6adc img { max-height: 450px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2d80d466-1037-11ec-a86c-93d944d9d839" class="asset article-default"  data-url="https://www.kptv.com/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="WASHINGTON COUNTY, OR (KPTV) – The Washington County Sheriff’s Office is asking for help locating a missing and endangered man that was last seen Tuesday morning. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=800%2C450">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="450">
        </div>
        <meta itemprop="name" content="kptv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kptv.com/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html" />
    <style>
                .asset-paging .direction {
                    color: #35488d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kptv.com\/tncms\/search\/mlt\/?origin=2d80d466-1037-11ec-a86c-93d944d9d839&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2d80d466-1037-11ec-a86c-93d944d9d839" class="asset-paging">
                <div id="paging-prev-2d80d466-1037-11ec-a86c-93d944d9d839" class="paging-link prev offset"></div>
                <div id="paging-next-2d80d466-1037-11ec-a86c-93d944d9d839" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wash Co. Sheriff’s Office asks for help finding missing 87-year-old man
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-19a5d8c6-9e73-11e8-9db3-e789b7f5b235-asset-2d80d466-1037-11ec-a86c-93d944d9d839" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kptv.com/users/profile/FOX%2012%20Staff">FOX 12 Staff</a></span>
                
                    <div id="author-popup-19a5d8c6-9e73-11e8-9db3-e789b7f5b235-asset-2d80d466-1037-11ec-a86c-93d944d9d839-content" class="hide">
                        <article class="clearfix card author popup-content card-author-19a5d8c6-9e73-11e8-9db3-e789b7f5b235">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kptv.com/users/profile/FOX%2012%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="FOX 12 Staff"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/avatars/1/9a/5d8/19a5d8c6-9e73-11e8-9db3-e789b7f5b235.08ff18d9d7c81a882c67318ab89c823c.png?_dc=1608078475"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kptv.com/users/profile/FOX%2012%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">FOX 12 Staff</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-19a5d8c6-9e73-11e8-9db3-e789b7f5b235-asset-2d80d466-1037-11ec-a86c-93d944d9d839').popover({
                            content: $('#author-popup-19a5d8c6-9e73-11e8-9db3-e789b7f5b235-asset-2d80d466-1037-11ec-a86c-93d944d9d839-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-09-07T17:12:04-07:00" class="tnt-date asset-date text-muted time-updated">2 hrs ago</time></span>

  </li>
            <li class="hidden-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-09-07T17:12:04-07:00" class="tnt-date asset-date text-muted time-updated">2 hrs ago</time><time datetime="2021-09-07T16:56:00-07:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on Sep 7, 2021
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-07T16:56:00-07:00">
    <meta itemprop="datePublished" content="2021-09-07T16:56:00-07:00">
    <meta itemprop="dateModified" content="2021-09-07T10:12:04-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fwash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wash%20Co.%20Sheriff%E2%80%99s%20Office%20asks%20for%20help%20finding%20missing%2087-year-old%20man&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fwash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kptv.com/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/2d80d466-1037-11ec-a86c-93d944d9d839" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Wash%20Co.%20Sheriff%E2%80%99s%20Office%20asks%20for%20help%20finding%20missing%2087-year-old%20man&body=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fwash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-89e2f5d0-1038-11ec-9972-bb9d960f6adc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-89e2f5d0-1038-11ec-9972-bb9d960f6adc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/9e/89e2f5d0-1038-11ec-9972-bb9d960f6adc/6137fe80db436.image.jpg?resize=800%2C450 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="800"
                    height="450"
                    alt="Raymond Kunz"
                    class="img-responsive full tnt-restrict-img-89e2f5d0-1038-11ec-9972-bb9d960f6adc default" />
            </div><style>
                .tnt-restrict-img-89e2f5d0-1038-11ec-9972-bb9d960f6adc {
                    max-width: 800px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Image: Washington County Sheriff's Office</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2d80d466-1037-11ec-a86c-93d944d9d839">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fwash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wash%20Co.%20Sheriff%E2%80%99s%20Office%20asks%20for%20help%20finding%20missing%2087-year-old%20man&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fwash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kptv.com/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/2d80d466-1037-11ec-a86c-93d944d9d839" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Wash%20Co.%20Sheriff%E2%80%99s%20Office%20asks%20for%20help%20finding%20missing%2087-year-old%20man&body=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fwash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d80d466-1037-11ec-a86c-93d944d9d839-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d80d466-1037-11ec-a86c-93d944d9d839" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d80d466-1037-11ec-a86c-93d944d9d839" class="save-list-2d80d466-1037-11ec-a86c-93d944d9d839-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d80d466-1037-11ec-a86c-93d944d9d839" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>WASHINGTON COUNTY, OR (KPTV) – The Washington County Sheriff’s Office is asking for help locating a missing and endangered man that was last seen Tuesday morning.</p><p>Raymond “Bud” Kunz is am 87-year-old white man, 6'0", and 190 pounds. He was last seen around 10:30 a.m. near Southwest 182nd Avenue and Butternut Street in Aloha.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681632" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681632" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681632');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>He was headed to Winco at Northwest Cornelius Pass and Northwest Cornell Road in Hillsboro.</p><p>He is driving a gray 2013 Nissan Sentra. If located, call the Washington County Sheriff’s Office at 503-629-0111.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681634" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681634" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681634');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Copyright 2021 KPTV-KPDX Broadcasting Corporation. All rights reserved. </em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fwash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wash%20Co.%20Sheriff%E2%80%99s%20Office%20asks%20for%20help%20finding%20missing%2087-year-old%20man&via=fox12oregon&url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fwash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kptv.com/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kptv.com/tncms/asset/editorial/2d80d466-1037-11ec-a86c-93d944d9d839" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKPTV%20-%20FOX%2012%5D%20Wash%20Co.%20Sheriff%E2%80%99s%20Office%20asks%20for%20help%20finding%20missing%2087-year-old%20man&body=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fwash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d80d466-1037-11ec-a86c-93d944d9d839"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d80d466-1037-11ec-a86c-93d944d9d839-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d80d466-1037-11ec-a86c-93d944d9d839" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d80d466-1037-11ec-a86c-93d944d9d839" class="save-list-2d80d466-1037-11ec-a86c-93d944d9d839-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d80d466-1037-11ec-a86c-93d944d9d839" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22washington%20county%22#tncms-source=keyword" class="tag-washington-county label label-default" data-tncms-track-dmp='search: washington-county'>Washington County</a>
            </li> <li>
                <a href="/search/?k=%22raymond%20kunz%22#tncms-source=keyword" class="tag-raymond-kunz label label-default" data-tncms-track-dmp='search: raymond-kunz'>Raymond Kunz</a>
            </li> <li>
                <a href="/search/?k=%22sheriff%22#tncms-source=keyword" class="tag-sheriff label label-default" data-tncms-track-dmp='search: sheriff'>Sheriff</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22cornelius%20pass%22#tncms-source=keyword" class="tag-cornelius-pass label label-default" data-tncms-track-dmp='search: cornelius-pass'>Cornelius Pass</a>
            </li> <li>
                <a href="/search/?k=%22help%22#tncms-source=keyword" class="tag-help label label-default" data-tncms-track-dmp='search: help'>Help</a>
            </li> <li>
                <a href="/search/?k=%22office%22#tncms-source=keyword" class="tag-office label label-default" data-tncms-track-dmp='search: office'>Office</a>
            </li> <li>
                <a href="/search/?k=%22gray%22#tncms-source=keyword" class="tag-gray label label-default" data-tncms-track-dmp='search: gray'>Gray</a>
            </li> </ul>
                        </div>
                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=washington_county" class="tag-washington_county label label-default" data-tncms-track-dmp='search: washington_county'>Washington County</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-19a5d8c6-9e73-11e8-9db3-e789b7f5b235">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kptv.com/users/profile/FOX%2012%20Staff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="FOX 12 Staff"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/avatars/1/9a/5d8/19a5d8c6-9e73-11e8-9db3-e789b7f5b235.08ff18d9d7c81a882c67318ab89c823c.png?_dc=1608078475"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kptv.com/users/profile/FOX%2012%20Staff" rel="author" class="tnt-user-profile-link tnt-user-name">FOX 12 Staff</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-19a5d8c6-9e73-11e8-9db3-e789b7f5b235" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=19a5d8c6-9e73-11e8-9db3-e789b7f5b235&amp;s=start_time&amp;sd=desc" data-subject="FOX 12 Staff" data-description="Whenever FOX 12 Staff posts new content, you'll get an email delivered to your inbox with a link." data-name="FOX 12 Staff notification" data-author-id="19a5d8c6-9e73-11e8-9db3-e789b7f5b235" data-user-url="https://www.kptv.com/users/">
        <i class="fas tnt-star"></i> Follow FOX 12 Staff
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kptv.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fwash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.kptv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fwash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-683449" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-683449" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-683449');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-666182" class="tncms-block"><section id="block-666182" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666182 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-666182" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-666182" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2d80d466-1037-11ec-a86c-93d944d9d839" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/wash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man/article_2d80d466-1037-11ec-a86c-93d944d9d839.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2d80d466-1037-11ec-a86c-93d944d9d839" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.kptv.com/users/login/?referer_url=https%3A%2F%2Fwww.kptv.com%2Fnews%2Fwash-co-sheriff-s-office-asks-for-help-finding-missing-87-year-old-man%2Farticle_2d80d466-1037-11ec-a86c-93d944d9d839.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681621" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681621" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681621');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-666134" class="tncms-block"><section id="block-666134" class="meredith-summary-head block mrd-type-1col_vertical_compact   "><div class="clearfix">
    
    <div class="block-title title-666134 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div id="meredith-summary-666134" class="meredith-summary  mrd-one-col mrd-block-left mrd-block-compact " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666134-0e6ff43c-0d06-11ec-aecc-83189d4f3a3c" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-0e6ff43c-0d06-11ec-aecc-83189d4f3a3c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/oregon-state-troopers-firefighters-suing-gov-brown-over-vaccine-mandate/article_0e6ff43c-0d06-11ec-aecc-83189d4f3a3c.html?block_id=666134" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Oregon State troopers, firefighters suing Gov. Brown over vaccine mandate"
                            class="img-responsive lazyload full default"
                            width="1279"
                            height="719"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/5a/85a4001e-0376-11ec-b9fa-ef27c54c2fa8/61229744e9c01.image.jpg?crop=1279%2C719%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/5a/85a4001e-0376-11ec-b9fa-ef27c54c2fa8/61229744e9c01.image.jpg?crop=1279%2C719%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/5a/85a4001e-0376-11ec-b9fa-ef27c54c2fa8/61229744e9c01.image.jpg?crop=1279%2C719%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/5a/85a4001e-0376-11ec-b9fa-ef27c54c2fa8/61229744e9c01.image.jpg?crop=1279%2C719%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/5a/85a4001e-0376-11ec-b9fa-ef27c54c2fa8/61229744e9c01.image.jpg?crop=1279%2C719%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/5a/85a4001e-0376-11ec-b9fa-ef27c54c2fa8/61229744e9c01.image.jpg?crop=1279%2C719%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/5a/85a4001e-0376-11ec-b9fa-ef27c54c2fa8/61229744e9c01.image.jpg?crop=1279%2C719%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/5a/85a4001e-0376-11ec-b9fa-ef27c54c2fa8/61229744e9c01.image.jpg?crop=1279%2C719%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/5a/85a4001e-0376-11ec-b9fa-ef27c54c2fa8/61229744e9c01.image.jpg?crop=1279%2C719%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/5a/85a4001e-0376-11ec-b9fa-ef27c54c2fa8/61229744e9c01.image.jpg?crop=1279%2C719%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/5a/85a4001e-0376-11ec-b9fa-ef27c54c2fa8/61229744e9c01.image.jpg?crop=1279%2C719%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/5a/85a4001e-0376-11ec-b9fa-ef27c54c2fa8/61229744e9c01.image.jpg?crop=1279%2C719%2C0%2C0&resize=1279%2C719&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/oregon-state-troopers-firefighters-suing-gov-brown-over-vaccine-mandate/article_0e6ff43c-0d06-11ec-aecc-83189d4f3a3c.html?block_id=666134" class="tnt-asset-link">
        

        
            Oregon State troopers, firefighters suing Gov. Brown over vaccine mandate</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-19a5d8c6-9e73-11e8-9db3-e789b7f5b235-asset-0e6ff43c-0d06-11ec-aecc-83189d4f3a3c" class="tnt-byline asset-byline"  >FOX 12 Staff</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-09-03T22:39:10-07:00" class="tnt-date asset-date text-muted time-updated">Sep 3, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/oregon-state-troopers-firefighters-suing-gov-brown-over-vaccine-mandate/article_0e6ff43c-0d06-11ec-aecc-83189d4f3a3c.html?block_id=666134">
                  <p class="mrd-summary">SALEM, OR (KPTV) - A group of Oregon State Troopers and firefighters is suing Gov. Kate Brown over the vaccine mandate for state employees.  </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666134-c41eaeda-9ea1-574a-bcb6-5cb65532c9d3" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-c41eaeda-9ea1-574a-bcb6-5cb65532c9d3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/general/plans-for-400-billion-new-city-in-the-american-desert-unveiled/article_c41eaeda-9ea1-574a-bcb6-5cb65532c9d3.html?block_id=666134" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Plans for $400-billion new city in the American desert unveiled"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/44/244948c5-9485-58ec-88f1-e445e384fac5/6136a8ef396db.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/44/244948c5-9485-58ec-88f1-e445e384fac5/6136a8ef396db.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/44/244948c5-9485-58ec-88f1-e445e384fac5/6136a8ef396db.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/44/244948c5-9485-58ec-88f1-e445e384fac5/6136a8ef396db.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/44/244948c5-9485-58ec-88f1-e445e384fac5/6136a8ef396db.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/44/244948c5-9485-58ec-88f1-e445e384fac5/6136a8ef396db.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/44/244948c5-9485-58ec-88f1-e445e384fac5/6136a8ef396db.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/44/244948c5-9485-58ec-88f1-e445e384fac5/6136a8ef396db.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/44/244948c5-9485-58ec-88f1-e445e384fac5/6136a8ef396db.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/44/244948c5-9485-58ec-88f1-e445e384fac5/6136a8ef396db.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/44/244948c5-9485-58ec-88f1-e445e384fac5/6136a8ef396db.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/44/244948c5-9485-58ec-88f1-e445e384fac5/6136a8ef396db.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/44/244948c5-9485-58ec-88f1-e445e384fac5/6136a8ef396db.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/44/244948c5-9485-58ec-88f1-e445e384fac5/6136a8ef396db.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/general" class="tnt-section-tag">General</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/general/plans-for-400-billion-new-city-in-the-american-desert-unveiled/article_c41eaeda-9ea1-574a-bcb6-5cb65532c9d3.html?block_id=666134" class="tnt-asset-link">
        

        
            Plans for $400-billion new city in the American desert unveiled</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Oscar Holland, CNN</span></li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-09-06T17:04:00-07:00" class="tnt-date asset-date text-muted time-updated">Sep 6, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/general/plans-for-400-billion-new-city-in-the-american-desert-unveiled/article_c41eaeda-9ea1-574a-bcb6-5cb65532c9d3.html?block_id=666134">
                  <p class="mrd-summary">The cleanliness of Tokyo, the diversity of New York and the social services of Stockholm: Billionaire Marc Lore has outlined his vision for a 5-million-person "new city in America" and appointed a world-famous architect to design it.</p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666134-566b9be2-0dc9-11ec-87c5-33ccc4c8b6b1" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-566b9be2-0dc9-11ec-87c5-33ccc4c8b6b1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/3-injured-in-shooting-at-pearl-district-restaurant/article_566b9be2-0dc9-11ec-87c5-33ccc4c8b6b1.html?block_id=666134" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="3 injured in shooting at Pearl District restaurant"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/c/5f/c5fa4188-0dca-11ec-8f39-fb9afbe4364d/6133eb5189e4b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/c/5f/c5fa4188-0dca-11ec-8f39-fb9afbe4364d/6133eb5189e4b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/c/5f/c5fa4188-0dca-11ec-8f39-fb9afbe4364d/6133eb5189e4b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/c/5f/c5fa4188-0dca-11ec-8f39-fb9afbe4364d/6133eb5189e4b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/c/5f/c5fa4188-0dca-11ec-8f39-fb9afbe4364d/6133eb5189e4b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/c/5f/c5fa4188-0dca-11ec-8f39-fb9afbe4364d/6133eb5189e4b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/c/5f/c5fa4188-0dca-11ec-8f39-fb9afbe4364d/6133eb5189e4b.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/c/5f/c5fa4188-0dca-11ec-8f39-fb9afbe4364d/6133eb5189e4b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/c/5f/c5fa4188-0dca-11ec-8f39-fb9afbe4364d/6133eb5189e4b.image.jpg?resize=800%2C450 990w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/3-injured-in-shooting-at-pearl-district-restaurant/article_566b9be2-0dc9-11ec-87c5-33ccc4c8b6b1.html?block_id=666134" class="tnt-asset-link">
        

        
            3 injured in shooting at Pearl District restaurant</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-19a5d8c6-9e73-11e8-9db3-e789b7f5b235-asset-566b9be2-0dc9-11ec-87c5-33ccc4c8b6b1" class="tnt-byline asset-byline"  >FOX 12 Staff</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-09-06T10:34:05-07:00" class="tnt-date asset-date text-muted time-updated">Sep 6, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/3-injured-in-shooting-at-pearl-district-restaurant/article_566b9be2-0dc9-11ec-87c5-33ccc4c8b6b1.html?block_id=666134">
                  <p class="mrd-summary">PORTLAND, OR (KPTV) – The Portland Police Bureau said three people have been injured in a shooting at a Pearl District restaurant on Saturday afternoon. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666134-d117e848-0b5b-11ec-86a8-3bcba26fbb9e" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-d117e848-0b5b-11ec-86a8-3bcba26fbb9e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/i-feel-betrayed-former-peacehealth-nurse-speaks-out-about-covid-19-vaccine-mandate/article_d117e848-0b5b-11ec-86a8-3bcba26fbb9e.html?block_id=666134" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'I feel betrayed': Former PeaceHealth nurse speaks out about COVID-19 vaccine mandate"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/66/96633ad3-00d7-5351-ac1f-b01778685cf1/612fd54a634f7.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/66/96633ad3-00d7-5351-ac1f-b01778685cf1/612fd54a634f7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/66/96633ad3-00d7-5351-ac1f-b01778685cf1/612fd54a634f7.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/66/96633ad3-00d7-5351-ac1f-b01778685cf1/612fd54a634f7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/66/96633ad3-00d7-5351-ac1f-b01778685cf1/612fd54a634f7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/66/96633ad3-00d7-5351-ac1f-b01778685cf1/612fd54a634f7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/66/96633ad3-00d7-5351-ac1f-b01778685cf1/612fd54a634f7.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/66/96633ad3-00d7-5351-ac1f-b01778685cf1/612fd54a634f7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/66/96633ad3-00d7-5351-ac1f-b01778685cf1/612fd54a634f7.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/66/96633ad3-00d7-5351-ac1f-b01778685cf1/612fd54a634f7.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/66/96633ad3-00d7-5351-ac1f-b01778685cf1/612fd54a634f7.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/9/66/96633ad3-00d7-5351-ac1f-b01778685cf1/612fd54a634f7.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/i-feel-betrayed-former-peacehealth-nurse-speaks-out-about-covid-19-vaccine-mandate/article_d117e848-0b5b-11ec-86a8-3bcba26fbb9e.html?block_id=666134" class="tnt-asset-link">
        

        
            'I feel betrayed': Former PeaceHealth nurse speaks out about COVID-19 vaccine mandate</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-fd392232-67c7-11e9-be92-0357e04c1b65-asset-d117e848-0b5b-11ec-86a8-3bcba26fbb9e" class="tnt-byline asset-byline"  >Marilyn Deutsch</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-09-03T12:26:54-07:00" class="tnt-date asset-date text-muted time-updated">Sep 3, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/i-feel-betrayed-former-peacehealth-nurse-speaks-out-about-covid-19-vaccine-mandate/article_d117e848-0b5b-11ec-86a8-3bcba26fbb9e.html?block_id=666134">
                  <p class="mrd-summary">CLARK COUNTY, WA (KPTV) - All PeaceHealth employees are now required to be vaccinated against COVID-19 after the hospital mandated it for workers, giving them a deadline of Aug. 31. But not all employees agree with the mandate. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666134-7fa4c82c-6a3f-5c83-94ba-dcdc7c1166b5" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-7fa4c82c-6a3f-5c83-94ba-dcdc7c1166b5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/general/dwayne-the-rock-johnson-reacts-to-his-uncanny-look-alike----a-police/article_7fa4c82c-6a3f-5c83-94ba-dcdc7c1166b5.html?block_id=666134" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dwayne 'The Rock' Johnson reacts to his uncanny look-alike -- a police officer in Alabama"
                            class="img-responsive lazyload full default"
                            width="1186"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/fa/7fa4c82c-6a3f-5c83-94ba-dcdc7c1166b5/612ea7a9d8c86.preview.jpg?crop=1186%2C667%2C2%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/fa/7fa4c82c-6a3f-5c83-94ba-dcdc7c1166b5/612ea7a9d8c86.preview.jpg?crop=1186%2C667%2C2%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/fa/7fa4c82c-6a3f-5c83-94ba-dcdc7c1166b5/612ea7a9d8c86.preview.jpg?crop=1186%2C667%2C2%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/fa/7fa4c82c-6a3f-5c83-94ba-dcdc7c1166b5/612ea7a9d8c86.preview.jpg?crop=1186%2C667%2C2%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/fa/7fa4c82c-6a3f-5c83-94ba-dcdc7c1166b5/612ea7a9d8c86.preview.jpg?crop=1186%2C667%2C2%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/fa/7fa4c82c-6a3f-5c83-94ba-dcdc7c1166b5/612ea7a9d8c86.preview.jpg?crop=1186%2C667%2C2%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/fa/7fa4c82c-6a3f-5c83-94ba-dcdc7c1166b5/612ea7a9d8c86.preview.jpg?crop=1186%2C667%2C2%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/fa/7fa4c82c-6a3f-5c83-94ba-dcdc7c1166b5/612ea7a9d8c86.preview.jpg?crop=1186%2C667%2C2%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/fa/7fa4c82c-6a3f-5c83-94ba-dcdc7c1166b5/612ea7a9d8c86.preview.jpg?crop=1186%2C667%2C2%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/fa/7fa4c82c-6a3f-5c83-94ba-dcdc7c1166b5/612ea7a9d8c86.preview.jpg?crop=1186%2C667%2C2%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/7/fa/7fa4c82c-6a3f-5c83-94ba-dcdc7c1166b5/612ea7a9d8c86.preview.jpg?crop=1186%2C667%2C2%2C0&resize=1186%2C667&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/general" class="tnt-section-tag">General</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/general/dwayne-the-rock-johnson-reacts-to-his-uncanny-look-alike----a-police/article_7fa4c82c-6a3f-5c83-94ba-dcdc7c1166b5.html?block_id=666134" class="tnt-asset-link">
        

        
            Dwayne 'The Rock' Johnson reacts to his uncanny look-alike -- a police officer in Alabama</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Meredith Digital Staff</span></li><li class="card-date">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-08-31T11:15:00-07:00" class="tnt-date asset-date text-muted time-created">Aug 31, 2021</time>
    

    </span></li></ul>
        </div><div class="mrd-lead">
                <a href="/general/dwayne-the-rock-johnson-reacts-to-his-uncanny-look-alike----a-police/article_7fa4c82c-6a3f-5c83-94ba-dcdc7c1166b5.html?block_id=666134">
                  <p class="mrd-summary">Dwayne "The Rock" Johnson has a look-alike.</p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666134-fa539022-0b6f-11ec-8584-9b305710cfa1" data-count=5>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-fa539022-0b6f-11ec-8584-9b305710cfa1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ppb-service-dog-killed-critical-injuries-reported-after-9-shootings-in-16-hours/article_fa539022-0b6f-11ec-8584-9b305710cfa1.html?block_id=666134" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PPB: Service dog killed, critical injuries reported after 9 shootings in 16 hours"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/48/e48a1dd5-fa1a-5612-884f-2ad155d32f7e/6130618499e3c.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/48/e48a1dd5-fa1a-5612-884f-2ad155d32f7e/6130618499e3c.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/48/e48a1dd5-fa1a-5612-884f-2ad155d32f7e/6130618499e3c.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/48/e48a1dd5-fa1a-5612-884f-2ad155d32f7e/6130618499e3c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/48/e48a1dd5-fa1a-5612-884f-2ad155d32f7e/6130618499e3c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/48/e48a1dd5-fa1a-5612-884f-2ad155d32f7e/6130618499e3c.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/48/e48a1dd5-fa1a-5612-884f-2ad155d32f7e/6130618499e3c.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/48/e48a1dd5-fa1a-5612-884f-2ad155d32f7e/6130618499e3c.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/48/e48a1dd5-fa1a-5612-884f-2ad155d32f7e/6130618499e3c.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/48/e48a1dd5-fa1a-5612-884f-2ad155d32f7e/6130618499e3c.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/48/e48a1dd5-fa1a-5612-884f-2ad155d32f7e/6130618499e3c.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/e/48/e48a1dd5-fa1a-5612-884f-2ad155d32f7e/6130618499e3c.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/ppb-service-dog-killed-critical-injuries-reported-after-9-shootings-in-16-hours/article_fa539022-0b6f-11ec-8584-9b305710cfa1.html?block_id=666134" class="tnt-asset-link">
        

        
            PPB: Service dog killed, critical injuries reported after 9 shootings in 16 hours</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-19a5d8c6-9e73-11e8-9db3-e789b7f5b235-asset-fa539022-0b6f-11ec-8584-9b305710cfa1" class="tnt-byline asset-byline"  >FOX 12 Staff</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-09-03T08:50:06-07:00" class="tnt-date asset-date text-muted time-updated">Sep 3, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/ppb-service-dog-killed-critical-injuries-reported-after-9-shootings-in-16-hours/article_fa539022-0b6f-11ec-8584-9b305710cfa1.html?block_id=666134">
                  <p class="mrd-summary">PORTLAND, OR (KPTV) - A service dog was killed and at least two people were hospitalized after Portland police responded to nine shootings in a 16-hour period.  </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666134-88b945ad-96f9-5d0b-97ad-68d0e16651b7" data-count=6>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-88b945ad-96f9-5d0b-97ad-68d0e16651b7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/woman-arrested-for-using-fake-maderna-vaccine-card-to-travel-to-hawaii/article_88b945ad-96f9-5d0b-97ad-68d0e16651b7.html?block_id=666134" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Woman arrested for using fake 'Maderna' vaccine card to travel to Hawaii"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/8b/88b945ad-96f9-5d0b-97ad-68d0e16651b7/6130b604776a3.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/8b/88b945ad-96f9-5d0b-97ad-68d0e16651b7/6130b604776a3.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/8b/88b945ad-96f9-5d0b-97ad-68d0e16651b7/6130b604776a3.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/8b/88b945ad-96f9-5d0b-97ad-68d0e16651b7/6130b604776a3.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/8b/88b945ad-96f9-5d0b-97ad-68d0e16651b7/6130b604776a3.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/8b/88b945ad-96f9-5d0b-97ad-68d0e16651b7/6130b604776a3.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/8b/88b945ad-96f9-5d0b-97ad-68d0e16651b7/6130b604776a3.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/8b/88b945ad-96f9-5d0b-97ad-68d0e16651b7/6130b604776a3.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/8b/88b945ad-96f9-5d0b-97ad-68d0e16651b7/6130b604776a3.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/8b/88b945ad-96f9-5d0b-97ad-68d0e16651b7/6130b604776a3.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/8b/88b945ad-96f9-5d0b-97ad-68d0e16651b7/6130b604776a3.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/8/8b/88b945ad-96f9-5d0b-97ad-68d0e16651b7/6130b604776a3.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/woman-arrested-for-using-fake-maderna-vaccine-card-to-travel-to-hawaii/article_88b945ad-96f9-5d0b-97ad-68d0e16651b7.html?block_id=666134" class="tnt-asset-link">
        

        
            Woman arrested for using fake 'Maderna' vaccine card to travel to Hawaii</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-8c8f74c6-1a80-11e9-ae5d-931df5c00bbc-asset-88b945ad-96f9-5d0b-97ad-68d0e16651b7" class="tnt-byline asset-byline"  >Ashleigh Jackson, Digital Content Producer</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-09-02T04:46:20-07:00" class="tnt-date asset-date text-muted time-updated">Sep 2, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/woman-arrested-for-using-fake-maderna-vaccine-card-to-travel-to-hawaii/article_88b945ad-96f9-5d0b-97ad-68d0e16651b7.html?block_id=666134">
                  <p class="mrd-summary">An Illinois woman traveled to Hawaii with a fake COVID-19 vaccination card that had a major typo, authorities said.</p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666134-0451b034-0c71-11ec-95fa-d31cd4080dd0" data-count=7>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-0451b034-0c71-11ec-95fa-d31cd4080dd0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/salem-health-ceo-on-grim-hospital-situation-were-losing/article_0451b034-0c71-11ec-95fa-d31cd4080dd0.html?block_id=666134" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Salem Health CEO on 'grim' hospital situation: 'We're losing'"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/13/2138260a-0c72-11ec-a477-136354ad4b1c/6131a9f427ee4.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/13/2138260a-0c72-11ec-a477-136354ad4b1c/6131a9f427ee4.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/13/2138260a-0c72-11ec-a477-136354ad4b1c/6131a9f427ee4.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/13/2138260a-0c72-11ec-a477-136354ad4b1c/6131a9f427ee4.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/13/2138260a-0c72-11ec-a477-136354ad4b1c/6131a9f427ee4.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/13/2138260a-0c72-11ec-a477-136354ad4b1c/6131a9f427ee4.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/13/2138260a-0c72-11ec-a477-136354ad4b1c/6131a9f427ee4.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/13/2138260a-0c72-11ec-a477-136354ad4b1c/6131a9f427ee4.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/13/2138260a-0c72-11ec-a477-136354ad4b1c/6131a9f427ee4.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/13/2138260a-0c72-11ec-a477-136354ad4b1c/6131a9f427ee4.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/13/2138260a-0c72-11ec-a477-136354ad4b1c/6131a9f427ee4.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/assets/v3/editorial/2/13/2138260a-0c72-11ec-a477-136354ad4b1c/6131a9f427ee4.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/salem-health-ceo-on-grim-hospital-situation-were-losing/article_0451b034-0c71-11ec-95fa-d31cd4080dd0.html?block_id=666134" class="tnt-asset-link">
        

        
            Salem Health CEO on 'grim' hospital situation: 'We're losing'</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-5e4c98ee-3bf1-11ea-9d28-1f6bea6f774d-asset-0451b034-0c71-11ec-95fa-d31cd4080dd0" class="tnt-byline asset-byline"  >Camila Orti</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-09-03T11:22:08-07:00" class="tnt-date asset-date text-muted time-updated">Sep 3, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/news/salem-health-ceo-on-grim-hospital-situation-were-losing/article_0451b034-0c71-11ec-95fa-d31cd4080dd0.html?block_id=666134">
                  <p class="mrd-summary">SALEM, OR (KPTV) - The Salem Heath CEO got candid with Salem Chamber of Commerce members Thursday, telling them that the hospital is not only full, it's 30 beds short in the emergency department, and only nine beds remain in the ICU as of Thursday morning. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div><div id="tncms-block-681622" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681622" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681622');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950364" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-950364" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950364');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-666222" class="tncms-block"><hr style="margin-bottom:20px;"></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666163" class="tncms-block padding-bottom one-fifty"><section id="block-666163" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=225%2C73 225w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=400%2C129 400w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png?resize=540%2C175 540w, https://bloximages.newyork1.vip.townnews.com/kptv.com/content/tncms/custom/image/3a58be34-905f-11e8-b9d3-bb3a1e0dffd6.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="194"
                alt=""></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more-gdo"  href="/good_day_oregon/more/"  tabindex="0">
                    <span class="nav-label">More GDO</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/"  tabindex="0">
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-our-apps"  href="/site/station_info/apps/"  tabindex="0">
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KPTV&amp;publisher_url:kptv.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/site/station_info/careers/"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/site/captioning.html"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-translators"  href="/site/station_info/translators/"  tabindex="0">
                    <span class="nav-label">Translators</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nextgen-tv"  href="https://www.kptv.com/site/nextgen_tv.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NextGen TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/site/fcc_applications.html"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-eeo-public-file-report"  href="http://lmgcorporate.com/kptv/fcc_documents/Portland_OR_EEO_Public_File2020.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kptv-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kptv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KPTV Online Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kpdx-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kpdx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KPDX Online Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kptv-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kptv/programs-list/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KPTV Children's Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kpdx-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kpdx/programs-list/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KPDX Children's Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kptv-childrens-programming-report-2019-q3"  href="http://lmgcorporate.com/kptv/fcc_documents/FCC_398_KPTV_3rd_Quarter_2019.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KPTV Children's Programming Report, 2019 Q3</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kpdx-childrens-programming-report-2019-q3"  href="http://lmgcorporate.com/kptv/fcc_documents/FCC_398_KPDX_3rd_Quarter_2019.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KPDX Children's Programming Report, 2019 Q3</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-choices"  href="https://www.kptv.com/site/adchoices.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666160" class="tncms-block"><section id="block-666160" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666160 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>kptv.com</strong><br>
    14975 NW Greenbrier Parkway<br>
    Beaverton, OR 97006
    <br>
    
        <strong>Phone:</strong> (503) 906-1249<br>
        <strong>Email:</strong> <a href="mailto:kptvnews@kptv.com">kptvnews@kptv.com</a><br>
    
</address></section></div><div id="tncms-block-666167" class="tncms-block padding-bottom"><div class="follow-links-666167 default">
    
    <section id="block-666167" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666167 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fox12oregon" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fox12oregon" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/fox12?sub_confirmation=1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fox12oregon" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kptv.com",
  "sameAs" : ["https://www.facebook.com/fox12oregon","https://twitter.com/fox12oregon","https://www.youtube.com/c/fox12?sub_confirmation=1","https://www.instagram.com/fox12oregon"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-666130" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666130"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">KPTV - FOX 12</a> (A Meredith Corporation Station), 14975 NW Greenbrier Parkway Beaverton, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681631" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681631" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681631');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681625" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681625" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681625');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2d80d466-1037-11ec-a86c-93d944d9d839")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13020.add('act', dmpData);_cc13020.bcp();
            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');

    $(window).on('load', function() {
      $(' .meredith-summary-item > article ').each(function() {
        if ( $( this ).find(' div.tnt-video-container.video-responsive .f59-main:empty ').length ) {
          $( this ).find(' .mrd-container .mrd-image .media-preview ').css('z-index', '10');
        }
      });
    });
});

$(document).ready(function(){
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    console.log('CCPA Ad Group: '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        userAdPref    = 'enabled';
        notUserAdPref = 'disabled';
    } else {
        userAdPref    = 'disabled';
        notUserAdPref = 'enabled';
    }

    /* Set User Preference for Ad Targeting */
    $("script[class='targeted-" + userAdPref +"']").each(function(key, val){

        var foo = $(val);
        if (foo.attr('type') === 'text/plain') {

          var s = document.createElement("script");
          s.type = "text/javascript";
          s.innerHTML = foo.text();

          $("head").append(s);
          $(s).addClass("targeted-" + userAdPref);

          foo.remove();
        }
    });

    /* Remove Opt-Out Blocks */
    $("script[class='targeted-" + notUserAdPref + "']").each(function(key, val){
      if ($(val).attr('type') === 'text/plain') {
        val.remove();
      }
    });

});
</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["washington county", "raymond kunz", "sheriff", "work", "cornelius pass", "help", "office", "gray", "#push_notification"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kptv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13020.add('act', dmpData);_cc13020.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>